
  






  
  
  
  
  
  
  
  
  
  



  



  



<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.jacksonvilleprogress.com/content/tncms/live/" />
<meta name="tncms-access-version" content="" />
<meta name="keywords" content="local_news" />
<meta name="news_keywords" content="local_news" />
<meta name="description" content="Having survived the impact of the coronavirus pandemic on local education over the past two years, the Jacksonville Independent School District is ready to THRIVE, choosing the word as the" />
<meta name="author" content="Michelle Dillon Staff Writer" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1, user-scalable=0, shrink-to-fit=no" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.jacksonvilleprogress.com/news/local_news/jacksonville-schools-prepare-to-thrive/article_7c1778f2-1980-11ed-9ddd-f3df37631e87.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/jacksonvilleprogress.com/content/tncms/assets/v3/editorial/3/4b/34bc6070-1981-11ed-98fa-1f0512ed1138/62f510f07077a.image.jpg?crop=1558%2C818%2C0%2C210&amp;resize=1200%2C630&amp;order=crop%2Cresize" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Jacksonville schools prepare to &lsquo;THRIVE&rsquo;" />
<meta property="og:description" content="Having survived the impact of the coronavirus pandemic on local education over the past two years, the Jacksonville Independent School District is ready to THRIVE, choosing the word as the" />
<meta property="og:site_name" content="Daily Progress Jacksonville, TX" />
<meta property="og:section" content="Local News" />
<meta property="article:publisher" content="https://www.facebook.com/Jacksonville-Progress-1395510294084014/" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@jdprogress" />
<meta name="twitter:image:alt" content="Superintendent.jpg" />
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/jacksonvilleprogress.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.c58a1beaa3640fa94c3db09673c4d95c.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/jacksonvilleprogress.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/font-awesome.min.e5604f5bf47d3b8b5552d999180549d2.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/jacksonvilleprogress.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.112f7ff365cd43379f336b81d31a7128.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/jacksonvilleprogress.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.6ee2c17f3ef34e32b5fa02524f5978e7.css"/>
<!--[if lt IE 9]><link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/jacksonvilleprogress.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/ie.css"/><![endif]-->
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/jacksonvilleprogress.com/content/tncms/live/global/resources/styles/site.css?_dc=1503083927"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/jacksonvilleprogress.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-card-promo-boxes.ed1a8e3c93ef8d80d23b903d016790fa.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/jacksonvilleprogress.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/owl.carousel.d631cca58a0d014854c4a6c1815f1da3.css"/>
<style>/*<![CDATA[*/ #tncms-block-2592727 .tnt-prop-img { max-width: 350px; } #site-logo-2592727 { color: #666; } #tncms-block-2588599 .tnt-prop-img { max-width: 350px; } #weather-2588605 .list-unstyled { margin: 0; } #weather-2588605 span { display: block; } #weather-2588605 .forecast-link a { padding: 8px; margin-top: -10px; } #weather-2588605 .icon { position: relative; } #weather-2588605 .icon .tnt-svg { position: relative; font-size: 26px; margin-bottom: -6px; margin-right: 8px; margin-top: -8px; } #weather-2588605 .temp { font-size: 18px; line-height: 20px; font-weight: bold; } #weather-2588605 .cond { opacity: 0.7; } #weather-2588605 .current-conditions { float: left; height: 24px; } #weather-2588605 .dropdown-toggle { color: #49627b; display: block; } #site-top-nav #weather-2588605 .icon { margin-top: 4px; } #site-top-nav #weather-2588605 .temp { line-height: 36px; } #weather-2588605 .current-conditions { height: 36px; padding: 0 10px; } #main-navigation #weather-2588605 .current-conditions { padding-top: 11px; } #weather-2588605 .city-title { padding-top: 5px; } #weather-2588605 .weather-expanded { padding: 0 15px; width: 300px; font-weight: normal; } #weather-2588605 .weather-expanded h5 { border-top: 1px solid rgba(0,0,0,.05); padding-top: 10px; } #weather-2588605 .weather-expanded small { opacity: 0.5; } #weather-2588605 .zip-update-form { width: 140px; margin-top: -54px; background-color: #eee; padding: 5px; position: absolute; display: none; right: 0; } #weather-2588605 .zip-update { width: 75px; } #weather-2588605 .zip-update-link { color: #999; font-size: 18px; text-decoration: none; } #weather-2588605 .zip-update-link:hover { color: #777; } #tncms-block-2592709 .tnt-prop-img { max-width: 350px; } #site-logo-2592709 { color: #666; } #site-logo-2592709 .list-inline, #site-logo-2592709 .logo-date { display: inline-block; margin-bottom: 0; font-size: 12px; } #site-logo-2592709 .logo-top ul, #site-logo-2592709 .logo-top div { margin-bottom: 10px; } #site-logo-2592709 .logo-bottom ul, #site-logo-2592709 .logo-bottom div { margin-top: 10px; } #block-2592712 .promo-box { grid-template-columns: repeat(4, 1fr); } #block-2592712 #card-showcase-7c1778f2-1980-11ed-9ddd-f3df37631e87 .showcase-box { width: 24% } #block-2592712 #card-showcase-d2205cea-18f5-11ed-8099-83648d9ab98d .showcase-box { width: 24% } #block-2592712 #card-showcase-add2fd2a-18fa-11ed-af21-afbe18e997d4 .showcase-box { width: 24% } #block-2592712 #card-showcase-f2f76998-18ed-11ed-b962-ab53be93fae1 .showcase-box { width: 24% } #block-2592595 .most-popular .tab-text { display: none; } #block-2592595 .most-popular .active .tab-text { display: inline; } #tncms-block-2588479 .tnt-prop-img { max-width: 350px; } /*]]>*/</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.62.3"},"crm":{"group_id":"13"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"centerpiece","style":"default","path":"\/news\/local_news","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"type":"article","author":"Michelle Dillon\nStaff Writer","start_hour":"10","id":"7c1778f2-1980-11ed-9ddd-f3df37631e87","app":"editorial","ga_page":"\/news\/local_news\/article_7c1778f2-1980-11ed-9ddd-f3df37631e87.html"},"vendor":{"outbrain":"","taboola":""},"system":{"render_time":305},"client":{"is_bot":"no","is_gdpr":"no"}},"taxonomy_1":"news","taxonomy_2":"local_news","taxonomy_3":null,"taxonomy_4":null,"taxonomy_5":null,"blox_platform":"desktop","blox_page_type":"asset","blox_domain":"jacksonvilleprogress.com","blox_skin":"flex-editorial","blox_application":"editorial","groups":{"content":"1","advertising":"2","utility":"3"},"content_group":"1","content_group_id":"news","blox_sections":"news,local_news","weather_temp":93,"weather_conditions":"Partly Cloudy","asset_source":"local","blox_asset_type":"article","asset_section":"news\/local_news","asset_id":"7c1778f2-1980-11ed-9ddd-f3df37631e87","asset_headline":"Jacksonville schools prepare to \u2018THRIVE\u2019","asset_byline":"By Michelle Dillon\nStaff Writer","asset_pub_date":"08\/11\/2022","asset_pub_time":"10:00 am","asset_canonical":"https:\/\/www.jacksonvilleprogress.com\/news\/local_news\/jacksonville-schools-prepare-to-thrive\/article_7c1778f2-1980-11ed-9ddd-f3df37631e87.html","asset_flag_1":"featured"});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://tags.crwdcntrl.net/c/6893/cc.js?ns=_cc6893" id="LOTCC_6893"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc6893.add('tp', 'TNNW');
		_cc6893.add('act', ' User Login');
		_cc6893.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc6893.add('med', 'flag: featured');
	_cc6893.bcp();
</script>

<script type="module" async="async" src="/shared-content/art/tncms/api/access.js"></script>
<script src="/shared-content/art/tncms/api/access-legacy.js" defer="defer" nomodule="nomodule"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/jacksonvilleprogress.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d6d18fcf88750a16d256e72626e676a6.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/jacksonvilleprogress.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/jacksonvilleprogress.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/jacksonvilleprogress.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.f3739bd4d04bcee9e077d20b4f31f29c.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/jacksonvilleprogress.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb897187c4718280fd69d2e6d6c3909d.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/jacksonvilleprogress.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.7a9170240d21440159b9bd59db72933b.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/jacksonvilleprogress.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.dynamic.navigation.859e6044e28dfde43a7de7cd024102d0.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/jacksonvilleprogress.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.283bfb49ef55c073fceda15ffbf58de8.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/jacksonvilleprogress.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.c2b9574823d0d16ffc6f20eef83f4232.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/jacksonvilleprogress.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/jacksonvilleprogress.com/content/tncms/ads/impressions.js?_dc=1660244710"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/jacksonvilleprogress.com/content/tncms/ads/traffic.js?_dc=1660196109"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/jacksonvilleprogress.com/content/tncms/ads/settings.js?_dc=1519929778"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/jacksonvilleprogress.com/content/tncms/live/global/resources/scripts/biz.js?_dc=1468349879"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/jacksonvilleprogress.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.pop();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>

            
            <title>Jacksonville schools prepare to ‘THRIVE’ | Local News | jacksonvilleprogress.com</title>  

<link rel="preconnect" href="https://fonts.googleapis.com">
<link rel="preconnect" href="https://fonts.gstatic.com" crossorigin>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Open+Sans:300,400|PT+Serif&amp;display=swap"/>



            
    
    <style>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</style>
    
        <link rel="apple-touch-icon" href="https://bloximages.chicago2.vip.townnews.com/jacksonvilleprogress.com/content/tncms/custom/image/e25d24a0-d4d0-11e5-a027-678d51c97bd3.png" />
    <link rel="alternate" type="application/rss+xml" title="Jacksonville schools prepare to ‘THRIVE’ | Local News | jacksonvilleprogress.com" href="http://www.jacksonvilleprogress.com/search/?f=rss&amp;t=article&amp;c=news/local_news&amp;l=50&amp;s=start_time&amp;sd=desc" />
        <link rel="canonical" href="https://www.jacksonvilleprogress.com/news/local_news/jacksonville-schools-prepare-to-thrive/article_7c1778f2-1980-11ed-9ddd-f3df37631e87.html" />
    
            <script defer src="https://bloximages.chicago2.vip.townnews.com/jacksonvilleprogress.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.46a248d75dc687aa8d928092f6b77fc7.js"></script>
            <!--Use for site customizations that need to be inserted into the site's header.-->
<!-- Flipp Controller Tag -->
<script async 
src="https://cdn-gateflipp.flippback.com/tag/js/flipptag.js?site_id=1181297"></script>
<script>
window.flippxp = window.flippxp || {run: []};
if (document.documentElement.clientWidth < 767) {
  window.flippxp.run.push(function() {
     window.flippxp.registerSlot("#flipp-ux-slot-101g218", "CNHI", 1181297, [ 256024 ]);
  });
} else {
  window.flippxp.run.push(function() {
     window.flippxp.registerSlot("#flipp-ux-slot-68ce2f21", "CNHI", 1181297, [ 257467 ]);
  });
}
</script>
<!-- Admiral --><script>!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://bandborder.com/v2/0/brvKReHM2xj1IscRt4PMZuPiToSh6D8Ufr0VJ0xHx7K1GfOTBWjV-t0",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}})(window,"admiral");!(function(n,e,r,t){function o(){if((function o(t){try{return(t=localStorage.getItem("v4ac1eiZr0"))&&0<t.split(",")[4]}catch(n){}return!1})()){var t=n[e].pubads();typeof t.setTargeting===r&&t.setTargeting("admiral-engaged","true")}}(t=n[e]=n[e]||{}).cmd=t.cmd||[],typeof t.pubads===r?o():typeof t.cmd.unshift===r?t.cmd.unshift(o):t.cmd.push(o)})(window,"googletag","function");;;;!(function(t,n,i,u,e,o){var a=n[i];function r(t){if(t){var u=(t.data||{})[i+"Call"];u&&n[i](u.command,u.version,function(n,i){t.source.postMessage({__uspapiReturn:{returnValue:n,success:i,callId:u.callId}},"*")})}}if((function c(){if(!window.frames[u]){var n=t.body;if(n){var i=t.createElement("iframe");i.style.display="none",i.name=u,n.appendChild(i)}else setTimeout(c,5)}})(),"function"!=typeof a){var s={getUSPData:function(n,i){return n!==1?i&&i(null,!1):i&&i({version:null,uspString:null},!1)}};a=n[i]=function(n,i,t){return s[n](i,t)},n.addEventListener?n.addEventListener("message",r,!1):n.attachEvent&&n.attachEvent("onmessage",r)}o=t.createElement(e),t=t.getElementsByTagName(e)[0],o.src="https://bandborder.com/v2/0/eunhNmd8IruRvK7ZeRsoPwukgCzRkO5jLw5XqBoIa8Az8XTY6DA4R2SEAeqQ4360ba18FfKgg",t.parentNode.insertBefore(o,t)})(document,window,"__uspapi","__uspapiLocator","script");</script>
<meta name="google-site-verification" content="KnjgICZYKyA5V1Soe49VcYP4hx5mopynrbb0dn_kzIc" />
<script async src='https://tag.simpli.fi/sifitag/7060ef00-4d76-0136-d0af-06a9ed4ca31b'></script><!-- DFP Include -->

<!-- adb section targeting -->
<script>

window.AdBridg = window.AdBridg || { cmd: [] };
window.googletag = window.googletag || { cmd: [] };

window.AdBridg.cmd.push({
    action: "spa_pv_initialize",
    config: {
        adb_site: 'jacksonvilleprogress',
        targeting: {
            section: 'news/local_news'
        }
    }
});
</script>

<!-- Links to adb library and GAM -->
<script async='async' src='https://securepubads.g.doubleclick.net/tag/js/gpt.js'></script>
<script async='async' src='https://prod.adspsp.com/adb.1710310.min.js'></script>


<script type="text/javascript" src="https://jacksonvilleprogress-cnhi-pw.newsmemory.com?meter&v=4&amp;service=onstop" async></script>

<meta name="vf:container_id" content="7c1778f2-1980-11ed-9ddd-f3df37631e87" />
<!-- APP Comments -->





<!--  Nativo JS Here-->
<script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>

<!--  End Nativo JS Here-->
<style type="text/css">
#main-page-container.container {
    padding-top: 15px;
    margin-top:5px;
    padding-bottom: 20px;
}
</style>
<!-- Adds masthead back to articles -->
<script>
    document.addEventListener("DOMContentLoaded", function(){
        const tarHead = document.getElementById('site-header-container');
		tarHead.classList.remove('hidden-lg','hidden-md');
    });
</script>



        </head>
        <body class="app-editorial grid-centerpiece blox-asset uuid-7c1778f2-1980-11ed-9ddd-f3df37631e87  section-news section-local-news type-article infinity-disabled" data-path="/news/local_news">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.jacksonvilleprogress.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.62.3&amp;townnews.crm.group_id=13&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=centerpiece&amp;tncms.page.style=default&amp;tncms.page.path=%2Fnews%2Flocal_news&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=false&amp;tncms.asset.type=article&amp;tncms.asset.author=Michelle+Dillon%0AStaff+Writer&amp;tncms.asset.start_hour=10&amp;tncms.asset.id=7c1778f2-1980-11ed-9ddd-f3df37631e87&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Fnews%2Flocal_news%2Farticle_7c1778f2-1980-11ed-9ddd-f3df37631e87.html&amp;tncms.vendor.outbrain=&amp;tncms.vendor.taboola=&amp;tncms.system.render_time=305&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;taxonomy_1=news&amp;taxonomy_2=local_news&amp;blox_platform=desktop&amp;blox_page_type=asset&amp;blox_domain=jacksonvilleprogress.com&amp;blox_skin=flex-editorial&amp;blox_application=editorial&amp;groups.content=1&amp;groups.advertising=2&amp;groups.utility=3&amp;content_group=1&amp;content_group_id=news&amp;blox_sections=news%2Clocal_news&amp;weather_temp=93&amp;weather_conditions=Partly+Cloudy&amp;asset_source=local&amp;blox_asset_type=article&amp;asset_section=news%2Flocal_news&amp;asset_id=7c1778f2-1980-11ed-9ddd-f3df37631e87&amp;asset_headline=Jacksonville+schools+prepare+to+%E2%80%98THRIVE%E2%80%99&amp;asset_byline=By+Michelle+Dillon%0AStaff+Writer&amp;asset_pub_date=08%2F11%2F2022&amp;asset_pub_time=10%3A00+am&amp;asset_canonical=https%3A%2F%2Fwww.jacksonvilleprogress.com%2Fnews%2Flocal_news%2Fjacksonville-schools-prepare-to-thrive%2Farticle_7c1778f2-1980-11ed-9ddd-f3df37631e87.html&amp;asset_flag_1=featured&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <a href="#main-page-container" class="sr-only" onclick="document.getElementById('main-page-container').scrollIntoView(); return false">Skip to main content</a>
        
        
        <!-- Google Tag Manager -->
        <script>
            var dataLayer = window.dataLayer || [];
            dataLayer.push(
                {'user_id': __tnt.user.screenName},
                {'user_state': __tnt.user.loggedIn ? 'logged in' : 'anonymous'},
                {'utm_label': __tnt.urlHash('utm_label')}
            );
        </script>
        <noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-TF3ZDV" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <script>
            (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
            new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
            j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
            '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
            })(window,document,'script','dataLayer','GTM-TF3ZDV');
        </script>
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.jacksonvilleprogress.com/tncms/admin/editorial-asset/?edit=7c1778f2-1980-11ed-9ddd-f3df37631e87"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left" aria-label="Left Main Menu" aria-expanded="false" tabindex="-1" >
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-2592727" class="tncms-block in-drawer"><div id="site-logo-2592727" class="site-logo-container text-left" ><div class="logo-middle">
            <a  href="/" aria-label="Home page"><img 
            
            src="https://bloximages.chicago2.vip.townnews.com/jacksonvilleprogress.com/content/tncms/assets/v3/media/7/2b/72bbbe02-f6fe-11ec-9310-d75dcd7ac0af/62bb2aacd3e5a.image.png?resize=200%2C43" 
            srcset="https://bloximages.chicago2.vip.townnews.com/jacksonvilleprogress.com/content/tncms/assets/v3/media/7/2b/72bbbe02-f6fe-11ec-9310-d75dcd7ac0af/62bb2aacd3e5a.image.png?resize=150%2C33 150w, https://bloximages.chicago2.vip.townnews.com/jacksonvilleprogress.com/content/tncms/assets/v3/media/7/2b/72bbbe02-f6fe-11ec-9310-d75dcd7ac0af/62bb2aacd3e5a.image.png?resize=200%2C43 200w, https://bloximages.chicago2.vip.townnews.com/jacksonvilleprogress.com/content/tncms/assets/v3/media/7/2b/72bbbe02-f6fe-11ec-9310-d75dcd7ac0af/62bb2aacd3e5a.image.png?resize=225%2C49 225w, https://bloximages.chicago2.vip.townnews.com/jacksonvilleprogress.com/content/tncms/assets/v3/media/7/2b/72bbbe02-f6fe-11ec-9310-d75dcd7ac0af/62bb2aacd3e5a.image.png?resize=300%2C65 300w, https://bloximages.chicago2.vip.townnews.com/jacksonvilleprogress.com/content/tncms/assets/v3/media/7/2b/72bbbe02-f6fe-11ec-9310-d75dcd7ac0af/62bb2aacd3e5a.image.png 400w"
            sizes="100vw"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="350"
            height="76"
            alt="site-logo"
            ></a>
        </div></div></div><div id="tncms-block-2592715" class="tncms-block hidden-md hidden-lg"><section id="block-2592715" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-2592715" class="search-form-container card clearfix text-center well">
    <form id="site-search-2592715" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="s" value="start_time">
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="app" value="editorial">
    <div class="site-search-form input-group default normal ">
        <input id="site-search-2592715-term" name="q" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-2592715-btn" class="btn btn-default" type="submit">
                <span class="hidden-xs hidden-sm">Search</span>
            </button>
        </span>
    </div>
    <input type="hidden" name="nsa" value="eedition">
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section><style>
    #site-search-2592715 .search-spinner { position: absolute; }
    #site-search-2592715 .input-group-btn:last-child>.btn, .input-group-btn:last-child>.btn-group {margin-left: 0;}
    

    
</style> 

<script>
    $('#site-search-2592715-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-2592715').submit();
        return false;
    });

    $('#site-search-2592715').on('submit', function(){
        if( $('#site-search-2592715-term').val() ){
            $('#site-search-2592715-btn .fa').removeClass('fa-search').addClass('fa-spinner fa-spin');
            return true;
        }else{
            return false;
        }
    });</script></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-1" data-target="#mobile-nav-left_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/"  class="nav-link tnt-section-span-class-fas-tnt-home-span"><span class="fas tnt-home"></span></a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a href="/site/about-us.html"  class="nav-link tnt-section-about-us">About Us</a>
                                </li><li>
                                    <a href="/site/contact-us.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a href="/site/advertise-with-us.html"  class="nav-link tnt-section-advertise-with-us">Advertise with Us</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="javascript:var onclick=ta_account();" id="ta_account_button2"  class="nav-link tnt-section-login">Login</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-3" data-target="#mobile-nav-left_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/subscriptions/"  class="nav-link tnt-section-subscribe">Subscribe</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a href="/subscriber-services/"  class="nav-link tnt-section-subscriber-services">Subscriber Services</a>
                                </li><li>
                                    <a href="https://jacksonvilleprogress-cnhi.newsmemory.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-e-edition">e-Edition</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-4" data-target="#mobile-nav-left_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/news/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a href="/news/lifestyles/"  class="nav-link tnt-section-lifestyles">Lifestyles</a>
                                </li><li>
                                    <a href="/news/state/"  class="nav-link tnt-section-state">State</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-5" data-target="#mobile-nav-left_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-puzzles-comics-games">Puzzles, Comics & Games</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a href="/comics-kingdom/"  class="nav-link tnt-section-comics">Comics</a>
                                </li><li>
                                    <a href="/puzzles-palace/"  class="nav-link tnt-section-puzzles">Puzzles</a>
                                </li><li>
                                    <a href=" https://games.cnhinews.com/?arkpromo=Menu_JacksonvilleDailyProgress "  class="nav-link tnt-section-games">Games</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/covid-19/"  class="nav-link tnt-section-covid-19-news">COVID-19 News</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-7" data-target="#mobile-nav-left_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/sports/"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a href="/sports/local_sports/"  class="nav-link tnt-section-local-sports">Local Sports</a>
                                </li><li>
                                    <a href="/sports/national_sports/"  class="nav-link tnt-section-national-sports">National Sports</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-8" data-target="#mobile-nav-left_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/classifieds/"  class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a href="/autos/"  class="nav-link tnt-section-autos">Autos</a>
                                </li><li>
                                    <a href="/monster/"  class="nav-link tnt-section-jobs">Jobs</a>
                                </li><li>
                                    <a href="/homes/"  class="nav-link tnt-section-homes">Homes</a>
                                </li><li>
                                    <a href="/placeanad/"  class="nav-link tnt-section-place-an-ad">Place an Ad</a>
                                </li><li>
                                    <a href="/classifieds/"  class="nav-link tnt-section-classifieds">Classifieds</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-9" data-target="#mobile-nav-left_menu-child-9">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/community/"  class="nav-link tnt-section-community">Community</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-9" class="collapse nav navbar-nav"><li>
                                    <a href="/community/anniversary/"  class="nav-link tnt-section-anniversary">Anniversary</a>
                                </li><li>
                                    <a href="/community/engagements"  class="nav-link tnt-section-engagements">Engagements</a>
                                </li><li>
                                    <a href="/community/weddings"  class="nav-link tnt-section-weddings">Weddings</a>
                                </li><li>
                                    <a href="/community/births"  class="nav-link tnt-section-births">Births</a>
                                </li><li>
                                    <a href="/community/celebrations"  class="nav-link tnt-section-celebrations">Celebrations</a>
                                </li><li>
                                    <a href="http://photos.jacksonvilleprogress.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-photos">Photos</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-10" data-target="#mobile-nav-left_menu-child-10">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/events"  class="nav-link tnt-section-local-events">Local Events</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-10" class="collapse nav navbar-nav"><li>
                                    <a href="/events"  class="nav-link tnt-section-see-all-events">See All Events</a>
                                </li><li>
                                    <a href="https://portal.cityspark.com/EventEntry/EventEntry/jacksonvilleprogress "  target="_blank" rel="noopener" class="nav-link tnt-section-add-your-event">Add Your Event</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-11" data-target="#mobile-nav-left_menu-child-11">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/opinion/"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-11" class="collapse nav navbar-nav"><li>
                                    <a href="/opinion/columns/"  class="nav-link tnt-section-columns">Columns</a>
                                </li><li>
                                    <a href="/opinion/editorials/"  class="nav-link tnt-section-editorials">Editorials</a>
                                </li><li>
                                    <a href="/opinion/letters_to_the_editor/"  class="nav-link tnt-section-letters-to-the-editor">Letters to the Editor</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/obituaries/"  class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-13" data-target="#mobile-nav-left_menu-child-13">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-shop">Shop</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-13" class="collapse nav navbar-nav"><li>
                                    <a href="/coupondeals"  class="nav-link tnt-section-coupon-deals">Coupon Deals</a>
                                </li><li>
                                    <a href="/weeklyads"  class="nav-link tnt-section-weekly-ads">Weekly Ads</a>
                                </li><li>
                                    <a href="http://newspaperads.jacksonvilleprogress.com"  target="_blank" rel="noopener" class="nav-link tnt-section-newspaper-ads">Newspaper Ads</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="http://notices.jacksonvilleprogress.com"  target="_blank" rel="noopener" class="nav-link tnt-section-public-notices">Public Notices</a>
                        </div>
                    </div></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn"></div>
    
    
    
        
            <div id="site-navbar-container" class="hidden-print affix-top">
                
                <nav id="main-navigation" aria-label="Main" class="navbar yamm navbar-default navbar-dynamic">
                    <div class="navbar-header">
                        
                        <button type="button" class="hamburger-desktop navbar-toggle pull-left" data-toggle="offcanvas" data-target="left" aria-label="Left Main Menu">
                            <i class="fas tnt-bars tnt-fw"></i>
                        </button>

                        
                            <div class="navbar-brand pos_left_menu_right_search">
                                
                                    <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-2588599" class="tncms-block"><section id="block-2588599" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow"  >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/jacksonvilleprogress.com/content/tncms/custom/image/a1ce1e9e-70af-11e8-9d9e-bbfc846cc647.png?resize=150%2C33 150w, https://bloximages.chicago2.vip.townnews.com/jacksonvilleprogress.com/content/tncms/custom/image/a1ce1e9e-70af-11e8-9d9e-bbfc846cc647.png?resize=200%2C43 200w, https://bloximages.chicago2.vip.townnews.com/jacksonvilleprogress.com/content/tncms/custom/image/a1ce1e9e-70af-11e8-9d9e-bbfc846cc647.png?resize=225%2C49 225w, https://bloximages.chicago2.vip.townnews.com/jacksonvilleprogress.com/content/tncms/custom/image/a1ce1e9e-70af-11e8-9d9e-bbfc846cc647.png?resize=300%2C65 300w, https://bloximages.chicago2.vip.townnews.com/jacksonvilleprogress.com/content/tncms/custom/image/a1ce1e9e-70af-11e8-9d9e-bbfc846cc647.png 400w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="350"
                height="76"
                alt=""
                aria-hidden="true"></a></div></section></div></div>
                                
                            </div>
                        

                        
                            <ul class="hidden-md hidden-lg nav navbar-nav pull-right site-search-full-mobile">
                                <li class="search-form-dropdown dropdown yamm-fw">
                                    <a class="dropdown-toggle" data-toggle="dropdown" aria-label="Search">
                                        <span class="fas tnt-search"></span>
                                    </a>
                                    <ul class="dropdown-menu">
                                        <li>
                                            <form action="/search/" method="GET" class="yamm-content">
                                                <input type="hidden" name="l" value="25">
                                                <input type="hidden" name="sd" value="desc">
                                                <input type="hidden" name="s" value="start_time">
                                                <input type="hidden" name="f" value="html">
                                                <input type="hidden" name="t" value="article,video,youtube,collection">
                                                <div class="input-group">
                                                    <input name="q" type="text" placeholder="Search..." title="Site Search" class="form-control" autocomplete="off">
                                                    <input type="submit" class="hide" value="Search">
                                                    <span class="input-group-btn">
                                                        <button class="btn btn-default site-search-btn" type="submit">
                                                            Search
                                                        </button>
                                                    </span>
                                                </div>
                                                <div class="clearfix"></div>
                                            </form>
                                        </li>
                                    </ul>
                                </li>
                            </ul>
                            <script>
                                $('.site-search-full-mobile button[type="submit"]').on(__tnt.client.clickEvent, function(){
                                    $('.site-search-full-mobile form').submit();
                                    return false;
                                });
                            </script>
                        
                    </div>

                    
                        <div id="navbar-collapse" class="navbar-collapse collapse">
                            
                                <div class="pull-right">
                                    <div id="tncms-region-main-nav-right-region" class="tncms-region "></div>
                                    
                                </div>
                            
                            <div class="navbar-left">
                                <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li class="dropdown">
                <a class="nav-link nav-home dropdown-toggle  tnt-section-span-class-fas-tnt-home-span"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label sr-only"><span class="fas tnt-home"></span></span>
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/about-us.html" >
                    <span class="nav-label ">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact-us.html" >
                    <span class="nav-label ">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-advertise-with-us"  href="/site/advertise-with-us.html" >
                    <span class="nav-label ">Advertise with Us</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-login"  href="javascript:var onclick=ta_account();" id="ta_account_button2" >
                    <span class="nav-label ">Login</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-subscribe"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/subscriptions/" >
                    <span class="nav-label ">Subscribe</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-subscriber-services"  href="/subscriber-services/" >
                    <span class="nav-label ">Subscriber Services</span>
                </a></li><li>
                <a class="nav-link  tnt-section-e-edition"  href="https://jacksonvilleprogress-cnhi.newsmemory.com/"  target="_blank" rel="noopener">
                    <span class="nav-label ">e-Edition</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news/" >
                    <span class="nav-label ">News</span>
                </a><ul id="main-nav_menu-child-4" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-lifestyles"  href="/news/lifestyles/" >
                    <span class="nav-label ">Lifestyles</span>
                </a></li><li>
                <a class="nav-link  tnt-section-state"  href="/news/state/" >
                    <span class="nav-label ">State</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-puzzles-comics-games"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"   >
                    <span class="nav-label ">Puzzles, Comics & Games</span>
                </a><ul id="main-nav_menu-child-5" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-comics"  href="/comics-kingdom/" >
                    <span class="nav-label ">Comics</span>
                </a></li><li>
                <a class="nav-link  tnt-section-puzzles"  href="/puzzles-palace/" >
                    <span class="nav-label ">Puzzles</span>
                </a></li><li>
                <a class="nav-link  tnt-section-games"  href=" https://games.cnhinews.com/?arkpromo=Menu_JacksonvilleDailyProgress " >
                    <span class="nav-label ">Games</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-covid-19-news"  href="/covid-19/" >
                    <span class="nav-label ">COVID-19 News</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-sports"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/sports/" >
                    <span class="nav-label ">Sports</span>
                </a><ul id="main-nav_menu-child-7" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-local-sports"  href="/sports/local_sports/" >
                    <span class="nav-label ">Local Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-national-sports"  href="/sports/national_sports/" >
                    <span class="nav-label ">National Sports</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-classifieds"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/classifieds/" >
                    <span class="nav-label ">Classifieds</span>
                </a><ul id="main-nav_menu-child-8" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-autos"  href="/autos/" >
                    <span class="nav-label ">Autos</span>
                </a></li><li>
                <a class="nav-link  tnt-section-jobs"  href="/monster/" >
                    <span class="nav-label ">Jobs</span>
                </a></li><li>
                <a class="nav-link  tnt-section-homes"  href="/homes/" >
                    <span class="nav-label ">Homes</span>
                </a></li><li>
                <a class="nav-link  tnt-section-place-an-ad"  href="/placeanad/" >
                    <span class="nav-label ">Place an Ad</span>
                </a></li><li>
                <a class="nav-link  tnt-section-classifieds"  href="/classifieds/" >
                    <span class="nav-label ">Classifieds</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-community"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/community/" >
                    <span class="nav-label ">Community</span>
                </a><ul id="main-nav_menu-child-9" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-anniversary"  href="/community/anniversary/" >
                    <span class="nav-label ">Anniversary</span>
                </a></li><li>
                <a class="nav-link  tnt-section-engagements"  href="/community/engagements" >
                    <span class="nav-label ">Engagements</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weddings"  href="/community/weddings" >
                    <span class="nav-label ">Weddings</span>
                </a></li><li>
                <a class="nav-link  tnt-section-births"  href="/community/births" >
                    <span class="nav-label ">Births</span>
                </a></li><li>
                <a class="nav-link  tnt-section-celebrations"  href="/community/celebrations" >
                    <span class="nav-label ">Celebrations</span>
                </a></li><li>
                <a class="nav-link  tnt-section-photos"  href="http://photos.jacksonvilleprogress.com/"  target="_blank" rel="noopener">
                    <span class="nav-label ">Photos</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-local-events"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/events" >
                    <span class="nav-label ">Local Events</span>
                </a><ul id="main-nav_menu-child-10" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-see-all-events"  href="/events" >
                    <span class="nav-label ">See All Events</span>
                </a></li><li>
                <a class="nav-link  tnt-section-add-your-event"  href="https://portal.cityspark.com/EventEntry/EventEntry/jacksonvilleprogress "  target="_blank" rel="noopener">
                    <span class="nav-label ">Add Your Event</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-opinion"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/opinion/" >
                    <span class="nav-label ">Opinion</span>
                </a><ul id="main-nav_menu-child-11" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-columns"  href="/opinion/columns/" >
                    <span class="nav-label ">Columns</span>
                </a></li><li>
                <a class="nav-link  tnt-section-editorials"  href="/opinion/editorials/" >
                    <span class="nav-label ">Editorials</span>
                </a></li><li>
                <a class="nav-link  tnt-section-letters-to-the-editor"  href="/opinion/letters_to_the_editor/" >
                    <span class="nav-label ">Letters to the Editor</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/obituaries/" >
                    <span class="nav-label ">Obituaries</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-shop"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"   >
                    <span class="nav-label ">Shop</span>
                </a><ul id="main-nav_menu-child-13" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-coupon-deals"  href="/coupondeals" >
                    <span class="nav-label ">Coupon Deals</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weekly-ads"  href="/weeklyads" >
                    <span class="nav-label ">Weekly Ads</span>
                </a></li><li>
                <a class="nav-link  tnt-section-newspaper-ads"  href="http://newspaperads.jacksonvilleprogress.com"  target="_blank" rel="noopener">
                    <span class="nav-label ">Newspaper Ads</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-public-notices"  href="http://notices.jacksonvilleprogress.com"  target="_blank" rel="noopener">
                    <span class="nav-label ">Public Notices</span>
                </a></li></ul></div>
                            </div>
                        </div>

                        
                            <div id="navbar-asset-header">
                                <div class="title hidden-xs">
                                    Jacksonville schools prepare to ‘THRIVE’
                                </div>
                                <div class="share-header">
                                     
                                        <div class="share-label pull-left">
                                            Share this
                                        </div>
                                        <div class="share-container">
                                            
                                        </div>
                                    
                                </div>
                            </div>
                        
                    
                </nav>
                
            </div>
            
        
    
    
    
    

    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print hidden-md hidden-lg">
            <header id="site-header" class="container" role="banner">
                <!-- tecnavia no esc -->

<script type="text/javascript">
document.onkeydown = function (e) {             
        var e = e || window.event;         
        var keyCode = (e.which) ? e.which : e.keyCode;                                                        
     if(keyCode == 27){
                alert("ESC key not allowed!");
                return false;                                   
        }
}                                                     
</script>



<script type="text/javascript" src="https://jacksonvilleprogress-cnhi-pw.newsmemory.com?meter&v=4" async></script>

                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-2588605" class="tncms-block cnhi-weather-widget"><div id="weather-2588605" class="weather-current size-small pull-left">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=75766" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250" aria-label="Weather">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-day-cloudy"></span>
                </span>
                <span class="pull-left temp-desc small">
                    <span class="temp">93&deg;</span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather Zip Code" value="75766">
                                <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a id="weather_zip_toggle_2588605" class="pull-right zip-update-link" aria-label="weather_zip_toggle"><span class="fas tnt-cog"></span></a><h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Jacksonville, TX
                                
                                <small>(75766)</small>
                            </h4><h5>Today</h5>
                                <p>A mix of clouds and sun. A stray shower or thunderstorm is possible. High 94F. Winds NE at 5 to 10 mph..
                                </p>
                                <h5>Tonight</h5>
                                <p>Partly cloudy skies. A stray shower or thunderstorm is possible. Low 74F. Winds light and variable.</p>
                                <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: August 11, 2022 @ 2:12 pm</small></p></div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center">
                        <a href="/weather/?weather_zip=75766"><i class="fas tnt-caret-right"></i> Full Forecast</a>
                    </li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div><div id="tncms-block-2588602" class="tncms-block"><!-- weather button atf -->
<div id='adb_weather_atf'></div></div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-2592709" class="tncms-block"><div id="site-logo-2592709" class="site-logo-container text-center" ><div class="logo-middle">
            <a  href="/" aria-label="Home page"><img 
            
            src="https://bloximages.chicago2.vip.townnews.com/jacksonvilleprogress.com/content/tncms/assets/v3/media/7/2b/72bbbe02-f6fe-11ec-9310-d75dcd7ac0af/62bb2aacd3e5a.image.png?resize=200%2C43" 
            srcset="https://bloximages.chicago2.vip.townnews.com/jacksonvilleprogress.com/content/tncms/assets/v3/media/7/2b/72bbbe02-f6fe-11ec-9310-d75dcd7ac0af/62bb2aacd3e5a.image.png?resize=150%2C33 150w, https://bloximages.chicago2.vip.townnews.com/jacksonvilleprogress.com/content/tncms/assets/v3/media/7/2b/72bbbe02-f6fe-11ec-9310-d75dcd7ac0af/62bb2aacd3e5a.image.png?resize=200%2C43 200w, https://bloximages.chicago2.vip.townnews.com/jacksonvilleprogress.com/content/tncms/assets/v3/media/7/2b/72bbbe02-f6fe-11ec-9310-d75dcd7ac0af/62bb2aacd3e5a.image.png?resize=225%2C49 225w, https://bloximages.chicago2.vip.townnews.com/jacksonvilleprogress.com/content/tncms/assets/v3/media/7/2b/72bbbe02-f6fe-11ec-9310-d75dcd7ac0af/62bb2aacd3e5a.image.png?resize=300%2C65 300w, https://bloximages.chicago2.vip.townnews.com/jacksonvilleprogress.com/content/tncms/assets/v3/media/7/2b/72bbbe02-f6fe-11ec-9310-d75dcd7ac0af/62bb2aacd3e5a.image.png 400w"
            sizes="(min-width: 1200px) 380px, calc(33.33vw - 30px)"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="350"
            height="76"
            alt="site-logo"
            ></a>
        </div><div class="logo-bottom"><div class="logo-date">
                Thursday, August 11, 2022
            </div>
        <ul class="list-inline block-links pos-bottom ">
            
                
                    <li><a href="/e-edition" class="">E-Paper</a></li>
                
            
            
        </ul></div></div></div></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-2588608" class="tncms-block cnhi-search"><section id="block-2588608" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-2588608" class="search-form-container card clearfix text-center ">
    <form id="site-search-2588608" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="s" value="start_time">
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="app" value="editorial">
    <div class="site-search-form input-group pull-right normal form-control">
        <input id="site-search-2588608-term" name="q" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-2588608-btn" class="btn btn-link" type="submit">
                
            </button>
        </span>
    </div>
    <input type="hidden" name="nsa" value="eedition">
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section><style>
    #site-search-2588608 .search-spinner { position: absolute; }
    #site-search-2588608 .input-group-btn:last-child>.btn, .input-group-btn:last-child>.btn-group {margin-left: 0;}#search-form-2588608 { margin-bottom:0; }
        #site-search-2588608 .site-search-form { padding:0; }
        #site-search-2588608 #site-search-2588608-btn {
            outline: none;}
        #site-search-2588608 #site-search-2588608-term { border:0; box-shadow: none; }
    
    

    
</style> 

<script>
    $('#site-search-2588608-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-2588608').submit();
        return false;
    });

    $('#site-search-2588608').on('submit', function(){
        if( $('#site-search-2588608-term').val() ){
            $('#site-search-2588608-btn .fa').removeClass('fa-search').addClass('fa-spinner fa-spin');
            return true;
        }else{
            return false;
        }
    });</script></div><div id="tncms-block-2588614" class="tncms-block"><div class="viafoura cnhi-viafoura cnhi-viafoura-top">
 <vf-tray-trigger></vf-tray-trigger>
</div></div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "><div id="tncms-block-2592616" class="tncms-block hidden-xs">

<!-- leaderboard mid -->
<div class="clear" style="padding-top:10px"></div>
<div id='adb_leaderboard_mid' style="width:100%;text-align:center"></div>
<div class="clear" style="padding-bottom:10px"></div>

</div><div id="tncms-block-2592712" class="tncms-block pediment"><section id="block-2592712" class="block emphasis-h3    tnt-no-margin-bottom" ><div class="promo-box image-md">
        
            
            <article id="card-showcase-7c1778f2-1980-11ed-9ddd-f3df37631e87" class="clearfix tnt-asset-type-article card showcase position-0 odd tnt-flag-featured  tnt-section-news tnt-sub-section-local-news">
            <div class="card-container"><div class="card-image ">
                <div class="media-preview-7c1778f2-1980-11ed-9ddd-f3df37631e87 media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/local_news/jacksonville-schools-prepare-to-thrive/article_7c1778f2-1980-11ed-9ddd-f3df37631e87.html" class="tnt-asset-link"  aria-label="Jacksonville schools prepare to ‘THRIVE’">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Jacksonville schools prepare to ‘THRIVE’"
                            class="img-responsive lazyload full default"
                            width="1558"
                            height="876"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/jacksonvilleprogress.com/content/tncms/assets/v3/editorial/3/4b/34bc6070-1981-11ed-98fa-1f0512ed1138/62f510f07077a.image.jpg?crop=1558%2C876%2C0%2C180&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/jacksonvilleprogress.com/content/tncms/assets/v3/editorial/3/4b/34bc6070-1981-11ed-98fa-1f0512ed1138/62f510f07077a.image.jpg?crop=1558%2C876%2C0%2C180&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/jacksonvilleprogress.com/content/tncms/assets/v3/editorial/3/4b/34bc6070-1981-11ed-98fa-1f0512ed1138/62f510f07077a.image.jpg?crop=1558%2C876%2C0%2C180&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/jacksonvilleprogress.com/content/tncms/assets/v3/editorial/3/4b/34bc6070-1981-11ed-98fa-1f0512ed1138/62f510f07077a.image.jpg?crop=1558%2C876%2C0%2C180&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/jacksonvilleprogress.com/content/tncms/assets/v3/editorial/3/4b/34bc6070-1981-11ed-98fa-1f0512ed1138/62f510f07077a.image.jpg?crop=1558%2C876%2C0%2C180&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/jacksonvilleprogress.com/content/tncms/assets/v3/editorial/3/4b/34bc6070-1981-11ed-98fa-1f0512ed1138/62f510f07077a.image.jpg?crop=1558%2C876%2C0%2C180&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/jacksonvilleprogress.com/content/tncms/assets/v3/editorial/3/4b/34bc6070-1981-11ed-98fa-1f0512ed1138/62f510f07077a.image.jpg?crop=1558%2C876%2C0%2C180&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/jacksonvilleprogress.com/content/tncms/assets/v3/editorial/3/4b/34bc6070-1981-11ed-98fa-1f0512ed1138/62f510f07077a.image.jpg?crop=1558%2C876%2C0%2C180&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/jacksonvilleprogress.com/content/tncms/assets/v3/editorial/3/4b/34bc6070-1981-11ed-98fa-1f0512ed1138/62f510f07077a.image.jpg?crop=1558%2C876%2C0%2C180&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/jacksonvilleprogress.com/content/tncms/assets/v3/editorial/3/4b/34bc6070-1981-11ed-98fa-1f0512ed1138/62f510f07077a.image.jpg?crop=1558%2C876%2C0%2C180&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/jacksonvilleprogress.com/content/tncms/assets/v3/editorial/3/4b/34bc6070-1981-11ed-98fa-1f0512ed1138/62f510f07077a.image.jpg?crop=1558%2C876%2C0%2C180&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/jacksonvilleprogress.com/content/tncms/assets/v3/editorial/3/4b/34bc6070-1981-11ed-98fa-1f0512ed1138/62f510f07077a.image.jpg?crop=1558%2C876%2C0%2C180&resize=1333%2C750&order=crop%2Cresize 1333w, https://bloximages.chicago2.vip.townnews.com/jacksonvilleprogress.com/content/tncms/assets/v3/editorial/3/4b/34bc6070-1981-11ed-98fa-1f0512ed1138/62f510f07077a.image.jpg?crop=1558%2C876%2C0%2C180&resize=1476%2C830&order=crop%2Cresize 1476w, https://bloximages.chicago2.vip.townnews.com/jacksonvilleprogress.com/content/tncms/assets/v3/editorial/3/4b/34bc6070-1981-11ed-98fa-1f0512ed1138/62f510f07077a.image.jpg?crop=1558%2C876%2C0%2C180&resize=1558%2C876&order=crop%2Cresize 2008w" />
                </a>
                
            </div>
            
        </figure></div>
            </div><div class="card-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/local_news/jacksonville-schools-prepare-to-thrive/article_7c1778f2-1980-11ed-9ddd-f3df37631e87.html" class="tnt-asset-link" aria-label="Jacksonville schools prepare to ‘THRIVE’">
        

        
            Jacksonville schools prepare to ‘THRIVE’</a></h3></div>
    
                    </div>
            </div>
            <div class="clearfix"></div>
        </article>
            
        
            
            <article id="card-showcase-d2205cea-18f5-11ed-8099-83648d9ab98d" class="clearfix tnt-asset-type-article card showcase position-1 even tnt-flag-featured  tnt-section-sports">
            <div class="card-container"><div class="card-image ">
                <div class="media-preview-d2205cea-18f5-11ed-8099-83648d9ab98d media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/alto-backers-turn-out-for-meet-the-yellowjackets-night/article_d2205cea-18f5-11ed-8099-83648d9ab98d.html" class="tnt-asset-link"  aria-label="Alto backers turn out for 'Meet the Yellowjackets' night">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Alto backers turn out for 'Meet the Yellowjackets' night"
                            class="img-responsive lazyload full default"
                            width="1675"
                            height="942"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/jacksonvilleprogress.com/content/tncms/assets/v3/editorial/5/d8/5d84dcdc-18f8-11ed-b264-bb9ae9c27d0f/62f42c4fa21db.image.jpg?crop=1675%2C942%2C0%2C147&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/jacksonvilleprogress.com/content/tncms/assets/v3/editorial/5/d8/5d84dcdc-18f8-11ed-b264-bb9ae9c27d0f/62f42c4fa21db.image.jpg?crop=1675%2C942%2C0%2C147&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/jacksonvilleprogress.com/content/tncms/assets/v3/editorial/5/d8/5d84dcdc-18f8-11ed-b264-bb9ae9c27d0f/62f42c4fa21db.image.jpg?crop=1675%2C942%2C0%2C147&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/jacksonvilleprogress.com/content/tncms/assets/v3/editorial/5/d8/5d84dcdc-18f8-11ed-b264-bb9ae9c27d0f/62f42c4fa21db.image.jpg?crop=1675%2C942%2C0%2C147&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/jacksonvilleprogress.com/content/tncms/assets/v3/editorial/5/d8/5d84dcdc-18f8-11ed-b264-bb9ae9c27d0f/62f42c4fa21db.image.jpg?crop=1675%2C942%2C0%2C147&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/jacksonvilleprogress.com/content/tncms/assets/v3/editorial/5/d8/5d84dcdc-18f8-11ed-b264-bb9ae9c27d0f/62f42c4fa21db.image.jpg?crop=1675%2C942%2C0%2C147&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/jacksonvilleprogress.com/content/tncms/assets/v3/editorial/5/d8/5d84dcdc-18f8-11ed-b264-bb9ae9c27d0f/62f42c4fa21db.image.jpg?crop=1675%2C942%2C0%2C147&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/jacksonvilleprogress.com/content/tncms/assets/v3/editorial/5/d8/5d84dcdc-18f8-11ed-b264-bb9ae9c27d0f/62f42c4fa21db.image.jpg?crop=1675%2C942%2C0%2C147&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/jacksonvilleprogress.com/content/tncms/assets/v3/editorial/5/d8/5d84dcdc-18f8-11ed-b264-bb9ae9c27d0f/62f42c4fa21db.image.jpg?crop=1675%2C942%2C0%2C147&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/jacksonvilleprogress.com/content/tncms/assets/v3/editorial/5/d8/5d84dcdc-18f8-11ed-b264-bb9ae9c27d0f/62f42c4fa21db.image.jpg?crop=1675%2C942%2C0%2C147&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/jacksonvilleprogress.com/content/tncms/assets/v3/editorial/5/d8/5d84dcdc-18f8-11ed-b264-bb9ae9c27d0f/62f42c4fa21db.image.jpg?crop=1675%2C942%2C0%2C147&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/jacksonvilleprogress.com/content/tncms/assets/v3/editorial/5/d8/5d84dcdc-18f8-11ed-b264-bb9ae9c27d0f/62f42c4fa21db.image.jpg?crop=1675%2C942%2C0%2C147&resize=1333%2C750&order=crop%2Cresize 1333w, https://bloximages.chicago2.vip.townnews.com/jacksonvilleprogress.com/content/tncms/assets/v3/editorial/5/d8/5d84dcdc-18f8-11ed-b264-bb9ae9c27d0f/62f42c4fa21db.image.jpg?crop=1675%2C942%2C0%2C147&resize=1476%2C830&order=crop%2Cresize 1476w, https://bloximages.chicago2.vip.townnews.com/jacksonvilleprogress.com/content/tncms/assets/v3/editorial/5/d8/5d84dcdc-18f8-11ed-b264-bb9ae9c27d0f/62f42c4fa21db.image.jpg?crop=1675%2C942%2C0%2C147&resize=1675%2C942&order=crop%2Cresize 2008w" />
                </a>
                
            </div>
            
        </figure></div>
            </div><div class="card-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/sports/alto-backers-turn-out-for-meet-the-yellowjackets-night/article_d2205cea-18f5-11ed-8099-83648d9ab98d.html" class="tnt-asset-link" aria-label="Alto backers turn out for 'Meet the Yellowjackets' night">
        

        
            Alto backers turn out for 'Meet the Yellowjacke&hellip;</a></h3></div>
    
                    </div>
            </div>
            <div class="clearfix"></div>
        </article>
            
        
            
            <article id="card-showcase-add2fd2a-18fa-11ed-af21-afbe18e997d4" class="clearfix tnt-asset-type-article card showcase position-2 odd tnt-flag-featured  tnt-section-news tnt-sub-section-local-news">
            <div class="card-container"><div class="card-image ">
                <div class="media-preview-add2fd2a-18fa-11ed-af21-afbe18e997d4 media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/local_news/city-of-jacksonville-receives-investment-certificate-of-distinction/article_add2fd2a-18fa-11ed-af21-afbe18e997d4.html" class="tnt-asset-link"  aria-label="City of Jacksonville receives Investment Certificate of Distinction">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="City of Jacksonville receives Investment Certificate of Distinction"
                            class="img-responsive lazyload full default"
                            width="1638"
                            height="921"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/jacksonvilleprogress.com/content/tncms/assets/v3/editorial/e/48/e4866f1e-18fa-11ed-ba11-837422c540d7/62f42f9950ff2.image.jpg?crop=1638%2C921%2C0%2C172&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/jacksonvilleprogress.com/content/tncms/assets/v3/editorial/e/48/e4866f1e-18fa-11ed-ba11-837422c540d7/62f42f9950ff2.image.jpg?crop=1638%2C921%2C0%2C172&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/jacksonvilleprogress.com/content/tncms/assets/v3/editorial/e/48/e4866f1e-18fa-11ed-ba11-837422c540d7/62f42f9950ff2.image.jpg?crop=1638%2C921%2C0%2C172&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/jacksonvilleprogress.com/content/tncms/assets/v3/editorial/e/48/e4866f1e-18fa-11ed-ba11-837422c540d7/62f42f9950ff2.image.jpg?crop=1638%2C921%2C0%2C172&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/jacksonvilleprogress.com/content/tncms/assets/v3/editorial/e/48/e4866f1e-18fa-11ed-ba11-837422c540d7/62f42f9950ff2.image.jpg?crop=1638%2C921%2C0%2C172&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/jacksonvilleprogress.com/content/tncms/assets/v3/editorial/e/48/e4866f1e-18fa-11ed-ba11-837422c540d7/62f42f9950ff2.image.jpg?crop=1638%2C921%2C0%2C172&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/jacksonvilleprogress.com/content/tncms/assets/v3/editorial/e/48/e4866f1e-18fa-11ed-ba11-837422c540d7/62f42f9950ff2.image.jpg?crop=1638%2C921%2C0%2C172&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/jacksonvilleprogress.com/content/tncms/assets/v3/editorial/e/48/e4866f1e-18fa-11ed-ba11-837422c540d7/62f42f9950ff2.image.jpg?crop=1638%2C921%2C0%2C172&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/jacksonvilleprogress.com/content/tncms/assets/v3/editorial/e/48/e4866f1e-18fa-11ed-ba11-837422c540d7/62f42f9950ff2.image.jpg?crop=1638%2C921%2C0%2C172&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/jacksonvilleprogress.com/content/tncms/assets/v3/editorial/e/48/e4866f1e-18fa-11ed-ba11-837422c540d7/62f42f9950ff2.image.jpg?crop=1638%2C921%2C0%2C172&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/jacksonvilleprogress.com/content/tncms/assets/v3/editorial/e/48/e4866f1e-18fa-11ed-ba11-837422c540d7/62f42f9950ff2.image.jpg?crop=1638%2C921%2C0%2C172&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/jacksonvilleprogress.com/content/tncms/assets/v3/editorial/e/48/e4866f1e-18fa-11ed-ba11-837422c540d7/62f42f9950ff2.image.jpg?crop=1638%2C921%2C0%2C172&resize=1333%2C750&order=crop%2Cresize 1333w, https://bloximages.chicago2.vip.townnews.com/jacksonvilleprogress.com/content/tncms/assets/v3/editorial/e/48/e4866f1e-18fa-11ed-ba11-837422c540d7/62f42f9950ff2.image.jpg?crop=1638%2C921%2C0%2C172&resize=1476%2C830&order=crop%2Cresize 1476w, https://bloximages.chicago2.vip.townnews.com/jacksonvilleprogress.com/content/tncms/assets/v3/editorial/e/48/e4866f1e-18fa-11ed-ba11-837422c540d7/62f42f9950ff2.image.jpg?crop=1638%2C921%2C0%2C172&resize=1638%2C921&order=crop%2Cresize 2008w" />
                </a>
                
            </div>
            
        </figure></div>
            </div><div class="card-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/local_news/city-of-jacksonville-receives-investment-certificate-of-distinction/article_add2fd2a-18fa-11ed-af21-afbe18e997d4.html" class="tnt-asset-link" aria-label="City of Jacksonville receives Investment Certificate of Distinction">
        

        
            City of Jacksonville receives Investment Certif&hellip;</a></h3></div>
    
                    </div>
            </div>
            <div class="clearfix"></div>
        </article>
            
        
            
            <article id="card-showcase-f2f76998-18ed-11ed-b962-ab53be93fae1" class="clearfix tnt-asset-type-article card showcase position-3 even tnt-flag-featured  tnt-section-sports">
            <div class="card-container"><div class="card-image ">
                <div class="media-preview-f2f76998-18ed-11ed-b962-ab53be93fae1 media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/updated-rusk-meet-the-eagles-slated-for-monday-evening/article_f2f76998-18ed-11ed-b962-ab53be93fae1.html" class="tnt-asset-link"  aria-label="UPDATED: Rusk 'Meet the Eagles' slated for Monday evening">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="UPDATED: Rusk 'Meet the Eagles' slated for Monday evening"
                            class="img-responsive lazyload full default"
                            width="526"
                            height="296"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/jacksonvilleprogress.com/content/tncms/assets/v3/editorial/f/89/f8994c58-18ee-11ed-97f5-0bce9fa7c1ab/62f41bd237a44.image.jpg?crop=526%2C296%2C0%2C115&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/jacksonvilleprogress.com/content/tncms/assets/v3/editorial/f/89/f8994c58-18ee-11ed-97f5-0bce9fa7c1ab/62f41bd237a44.image.jpg?crop=526%2C296%2C0%2C115&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/jacksonvilleprogress.com/content/tncms/assets/v3/editorial/f/89/f8994c58-18ee-11ed-97f5-0bce9fa7c1ab/62f41bd237a44.image.jpg?crop=526%2C296%2C0%2C115&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/jacksonvilleprogress.com/content/tncms/assets/v3/editorial/f/89/f8994c58-18ee-11ed-97f5-0bce9fa7c1ab/62f41bd237a44.image.jpg?crop=526%2C296%2C0%2C115&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/jacksonvilleprogress.com/content/tncms/assets/v3/editorial/f/89/f8994c58-18ee-11ed-97f5-0bce9fa7c1ab/62f41bd237a44.image.jpg?crop=526%2C296%2C0%2C115&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/jacksonvilleprogress.com/content/tncms/assets/v3/editorial/f/89/f8994c58-18ee-11ed-97f5-0bce9fa7c1ab/62f41bd237a44.image.jpg?crop=526%2C296%2C0%2C115&resize=526%2C296&order=crop%2Cresize 540w" />
                </a>
                
            </div>
            
        </figure></div>
            </div><div class="card-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/sports/updated-rusk-meet-the-eagles-slated-for-monday-evening/article_f2f76998-18ed-11ed-b962-ab53be93fae1.html" class="tnt-asset-link" aria-label="UPDATED: Rusk 'Meet the Eagles' slated for Monday evening">
        

        
            UPDATED: Rusk 'Meet the Eagles' slated for Mond&hellip;</a></h3></div>
    
                    </div>
            </div>
            <div class="clearfix"></div>
        </article>
            
        
    </div></section></div></div></div>
                </div>
                
            </header>
        </div>
    

    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-2592703" class="tncms-block padding-top padding-bottom"></div><div id="tncms-block-2604553" class="tncms-block"></div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-2592592" class="tncms-block visible-xs"><!-- Mobile Banner ATF  -->

<div id="adb_mobileBanner_atf_flex" style="width:100%;text-align:center" class="visible-xs visible-sm"></div>
<div class="clear" style="padding-bottom:10px"></div>
</div><div id="tncms-block-2592589" class="tncms-block"></div></div></div>
        </div><div class="modal fullscreen" id="photo-carousel-7c1778f2-1980-11ed-9ddd-f3df37631e87" tabindex="-1" role="dialog" aria-labelledby="photo-carousel-7c1778f2-1980-11ed-9ddd-f3df37631e87" aria-hidden="true">
        <div class="modal-dialog modal-lg">
            <div class="modal-content">
                <div class="modal-body">
                    <button type="button" class="close" data-dismiss="modal">
                        <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                        <span class="sr-only">Close</span>
                    </button>
                    
    <div id="carousel-7c1778f2-1980-11ed-9ddd-f3df37631e87-photo-modal" class="card photo-carousel    subscriber-hide letterbox-style-default">
            
            <div class="photo-carousel-control-container">
                    <span class="photo-count">
                        <span class="current-count">1</span> of 3
                    </span>
                    <a class="photo-carousel-control left noselect hidden-print"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect hidden-print"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            
            <div id="gallery-items-7c1778f2-1980-11ed-9ddd-f3df37631e87-photo-modal" class="carousel-inner"><div  class="item photo-34bc6070-1981-11ed-98fa-1f0512ed1138">
                            <div class="item-container">
                                <div data-track-object='{"title":"Jacksonville schools prepare to ‘THRIVE’","url":"/news/local_news/jacksonville-schools-prepare-to-thrive/article_7c1778f2-1980-11ed-9ddd-f3df37631e87.html","uuid":"7c1778f2-1980-11ed-9ddd-f3df37631e87","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
                <img
                    src="https://bloximages.chicago2.vip.townnews.com/jacksonvilleprogress.com/content/tncms/assets/v3/editorial/3/4b/34bc6070-1981-11ed-98fa-1f0512ed1138/62f510f07077a.image.jpg?resize=629%2C500"
                    
                    alt="Superintendent.jpg"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="1558"
                    height="1238"
                    data-src="https://bloximages.chicago2.vip.townnews.com/jacksonvilleprogress.com/content/tncms/assets/v3/editorial/3/4b/34bc6070-1981-11ed-98fa-1f0512ed1138/62f510f07077a.image.jpg?resize=629%2C500" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-7c1778f2-1980-11ed-9ddd-f3df37631e87-photo-modal" data-target=".caption-inner-7c1778f2-1980-11ed-9ddd-f3df37631e87-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-7c1778f2-1980-11ed-9ddd-f3df37631e87-photo-modal collapse in"><div class="caption-text"><p>Superintendent Brad Steward was the scheduled speaker at JISD’s 2022 Convocation, hosted Monday, Aug. 8, at the John Alexander Gym.</p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span  class="tnt-byline">Michelle Dillon/Jacksonville Progress</span></li>
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-2dbe5bca-1981-11ed-988c-cb6fd2deb4d7">
                            <div class="item-container">
                                <div data-track-object='{"title":"Jacksonville schools prepare to ‘THRIVE’","url":"/news/local_news/jacksonville-schools-prepare-to-thrive/article_7c1778f2-1980-11ed-9ddd-f3df37631e87.html","uuid":"7c1778f2-1980-11ed-9ddd-f3df37631e87","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
                <img
                    src="https://bloximages.chicago2.vip.townnews.com/jacksonvilleprogress.com/content/tncms/assets/v3/editorial/2/db/2dbe5bca-1981-11ed-988c-cb6fd2deb4d7/62f510e4b1f4d.image.jpg"
                    
                    alt="Grants.jpg"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="682"
                    height="419"
                    data-src="https://bloximages.chicago2.vip.townnews.com/jacksonvilleprogress.com/content/tncms/assets/v3/editorial/2/db/2dbe5bca-1981-11ed-988c-cb6fd2deb4d7/62f510e4b1f4d.image.jpg" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-7c1778f2-1980-11ed-9ddd-f3df37631e87-photo-modal" data-target=".caption-inner-7c1778f2-1980-11ed-9ddd-f3df37631e87-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-7c1778f2-1980-11ed-9ddd-f3df37631e87-photo-modal collapse in"><div class="caption-text"><p>Donors and recipients of classroom grants pose together following Monday’s convocation.</p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span  class="tnt-byline">Courtesy photo/Jacksonville ISD</span></li>
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-32325f9e-1981-11ed-9520-e3a91dc04ef7">
                            <div class="item-container">
                                <div data-track-object='{"title":"Jacksonville schools prepare to ‘THRIVE’","url":"/news/local_news/jacksonville-schools-prepare-to-thrive/article_7c1778f2-1980-11ed-9ddd-f3df37631e87.html","uuid":"7c1778f2-1980-11ed-9ddd-f3df37631e87","app":"editorial","metric":""}'  data-count="3"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Peggy Renfro.jpg"
                    class="img-responsive owl-lazy default"
                    width="1815"
                    height="1142"
                    data-src="https://bloximages.chicago2.vip.townnews.com/jacksonvilleprogress.com/content/tncms/assets/v3/editorial/3/23/32325f9e-1981-11ed-9520-e3a91dc04ef7/62f510ec311e1.image.jpg?resize=795%2C500" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-7c1778f2-1980-11ed-9ddd-f3df37631e87-photo-modal" data-target=".caption-inner-7c1778f2-1980-11ed-9ddd-f3df37631e87-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-7c1778f2-1980-11ed-9ddd-f3df37631e87-photo-modal collapse in"><div class="caption-text"><p>Peggy Renfro (center) was named an Influential Indian and is pictured with some of the friends who nominated her, including (from left) Jan Crawford, Necie Hawkins, Aline Canter and Rose Fleming.</p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span  class="tnt-byline">Michelle Dillon/Jacksonville Progress</span></li>
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
            </div>
        </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </div>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-7c1778f2-1980-11ed-9ddd-f3df37631e87" class="asset article-default"  data-url="https://www.jacksonvilleprogress.com/news/local_news/jacksonville-schools-prepare-to-thrive/article_7c1778f2-1980-11ed-9ddd-f3df37631e87.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="Having survived the impact of the coronavirus pandemic on local education over the past two years, the Jacksonville Independent School District is ready to THRIVE, choosing the word as the theme for the 2022-2023 school year. "/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/jacksonvilleprogress.com/content/tncms/assets/v3/editorial/3/4b/34bc6070-1981-11ed-98fa-1f0512ed1138/62f510f07077a.image.jpg?crop=1558%2C818%2C0%2C210&resize=1200%2C630&order=crop%2Cresize">
            <meta itemprop="width" content="1200">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="jacksonvilleprogress.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.jacksonvilleprogress.com/news/local_news/jacksonville-schools-prepare-to-thrive/article_7c1778f2-1980-11ed-9ddd-f3df37631e87.html" />
    <div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.jacksonvilleprogress.com\/tncms\/search\/mlt\/?origin=7c1778f2-1980-11ed-9ddd-f3df37631e87&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"7c1778f2-1980-11ed-9ddd-f3df37631e87","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-7c1778f2-1980-11ed-9ddd-f3df37631e87" class="asset-paging">
                <div id="paging-prev-7c1778f2-1980-11ed-9ddd-f3df37631e87" class="paging-link prev offset"></div>
                <div id="paging-next-7c1778f2-1980-11ed-9ddd-f3df37631e87" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    <div class="tow-wrapper has-flags">
        
            <div class="asset-label-flags has-work">
                <span class="tnt-flag label label-flag label-flag-default label-flag-featured">featured</span> 
            </div>
        
        
    </div>
    <h1 itemprop="headline" class="headline">
        <span>
            
            Jacksonville schools prepare to ‘THRIVE’
        </span>
    </h1>
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span itemprop="author" class="tnt-byline">By Michelle Dillon
Staff Writer</span></li>
        
        
            <li class="visible-print">
        <time datetime="2022-08-11T10:00:00-05:00" class="tnt-date asset-date text-muted">
            Aug 11, 2022
        </time></li>
            <li class="hidden-print">
        <time datetime="2022-08-11T10:00:00-05:00" class="tnt-date asset-date text-muted">4 hrs ago</time></li>
        
        
            <li class="hidden-print"></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2022-08-11T10:00:00-05:00">
    <meta itemprop="datePublished" content="2022-08-11T10:00:00-05:00">
    <meta itemprop="dateModified" content="2022-08-11T10:00:00-05:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div id="asset-photo-carousel">
    <div id="carousel-7c1778f2-1980-11ed-9ddd-f3df37631e87" class="card photo-carousel    subscriber-hide letterbox-style-default">
            
            <div class="photo-carousel-control-container">
                    <span class="photo-count">
                        <span class="current-count">1</span> of 3
                    </span>
                    <a class="photo-carousel-control left noselect hidden-print"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect hidden-print"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            
            <div id="gallery-items-7c1778f2-1980-11ed-9ddd-f3df37631e87" class="carousel-inner"><div  class="item photo-34bc6070-1981-11ed-98fa-1f0512ed1138">
                            <div class="item-container">
                                <div data-track-object='{"title":"Jacksonville schools prepare to ‘THRIVE’","url":"/news/local_news/jacksonville-schools-prepare-to-thrive/article_7c1778f2-1980-11ed-9ddd-f3df37631e87.html","uuid":"7c1778f2-1980-11ed-9ddd-f3df37631e87","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#1" data-photo-target=".photo-34bc6070-1981-11ed-98fa-1f0512ed1138" data-instance="#gallery-items-7c1778f2-1980-11ed-9ddd-f3df37631e87-photo-modal" data-target="#photo-carousel-7c1778f2-1980-11ed-9ddd-f3df37631e87" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1558">
            <meta itemprop="height" content="1238">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/jacksonvilleprogress.com/content/tncms/assets/v3/editorial/3/4b/34bc6070-1981-11ed-98fa-1f0512ed1138/62f510f07077a.image.jpg?resize=629%2C500">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/jacksonvilleprogress.com/content/tncms/assets/v3/editorial/3/4b/34bc6070-1981-11ed-98fa-1f0512ed1138/62f510f07077a.image.jpg?resize=629%2C500">
                <img
                    src="https://bloximages.chicago2.vip.townnews.com/jacksonvilleprogress.com/content/tncms/assets/v3/editorial/3/4b/34bc6070-1981-11ed-98fa-1f0512ed1138/62f510f07077a.image.jpg?resize=629%2C500"
                    
                    alt="Superintendent.jpg"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="1558"
                    height="1238"
                    data-src="https://bloximages.chicago2.vip.townnews.com/jacksonvilleprogress.com/content/tncms/assets/v3/editorial/3/4b/34bc6070-1981-11ed-98fa-1f0512ed1138/62f510f07077a.image.jpg?resize=629%2C500" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-7c1778f2-1980-11ed-9ddd-f3df37631e87 collapse in"><div class="caption-text"><p>Superintendent Brad Steward was the scheduled speaker at JISD’s 2022 Convocation, hosted Monday, Aug. 8, at the John Alexander Gym.</p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span  class="tnt-byline">Michelle Dillon/Jacksonville Progress</span></li>
                                    
                                
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-2dbe5bca-1981-11ed-988c-cb6fd2deb4d7">
                            <div class="item-container">
                                <div data-track-object='{"title":"Jacksonville schools prepare to ‘THRIVE’","url":"/news/local_news/jacksonville-schools-prepare-to-thrive/article_7c1778f2-1980-11ed-9ddd-f3df37631e87.html","uuid":"7c1778f2-1980-11ed-9ddd-f3df37631e87","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#2" data-photo-target=".photo-2dbe5bca-1981-11ed-988c-cb6fd2deb4d7" data-instance="#gallery-items-7c1778f2-1980-11ed-9ddd-f3df37631e87-photo-modal" data-target="#photo-carousel-7c1778f2-1980-11ed-9ddd-f3df37631e87" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="682">
            <meta itemprop="height" content="419">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/jacksonvilleprogress.com/content/tncms/assets/v3/editorial/2/db/2dbe5bca-1981-11ed-988c-cb6fd2deb4d7/62f510e4b1f4d.image.jpg">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/jacksonvilleprogress.com/content/tncms/assets/v3/editorial/2/db/2dbe5bca-1981-11ed-988c-cb6fd2deb4d7/62f510e4b1f4d.image.jpg">
                <img
                    src="https://bloximages.chicago2.vip.townnews.com/jacksonvilleprogress.com/content/tncms/assets/v3/editorial/2/db/2dbe5bca-1981-11ed-988c-cb6fd2deb4d7/62f510e4b1f4d.image.jpg"
                    
                    alt="Grants.jpg"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="682"
                    height="419"
                    data-src="https://bloximages.chicago2.vip.townnews.com/jacksonvilleprogress.com/content/tncms/assets/v3/editorial/2/db/2dbe5bca-1981-11ed-988c-cb6fd2deb4d7/62f510e4b1f4d.image.jpg" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-7c1778f2-1980-11ed-9ddd-f3df37631e87 collapse in"><div class="caption-text"><p>Donors and recipients of classroom grants pose together following Monday’s convocation.</p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span  class="tnt-byline">Courtesy photo/Jacksonville ISD</span></li>
                                    
                                
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-32325f9e-1981-11ed-9520-e3a91dc04ef7">
                            <div class="item-container">
                                <div data-track-object='{"title":"Jacksonville schools prepare to ‘THRIVE’","url":"/news/local_news/jacksonville-schools-prepare-to-thrive/article_7c1778f2-1980-11ed-9ddd-f3df37631e87.html","uuid":"7c1778f2-1980-11ed-9ddd-f3df37631e87","app":"editorial","metric":""}'  data-count="3"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#3" data-photo-target=".photo-32325f9e-1981-11ed-9520-e3a91dc04ef7" data-instance="#gallery-items-7c1778f2-1980-11ed-9ddd-f3df37631e87-photo-modal" data-target="#photo-carousel-7c1778f2-1980-11ed-9ddd-f3df37631e87" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1815">
            <meta itemprop="height" content="1142">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/jacksonvilleprogress.com/content/tncms/assets/v3/editorial/3/23/32325f9e-1981-11ed-9520-e3a91dc04ef7/62f510ec311e1.image.jpg?resize=795%2C500">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/jacksonvilleprogress.com/content/tncms/assets/v3/editorial/3/23/32325f9e-1981-11ed-9520-e3a91dc04ef7/62f510ec311e1.image.jpg?resize=795%2C500">
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Peggy Renfro.jpg"
                    class="img-responsive owl-lazy default"
                    width="1815"
                    height="1142"
                    data-src="https://bloximages.chicago2.vip.townnews.com/jacksonvilleprogress.com/content/tncms/assets/v3/editorial/3/23/32325f9e-1981-11ed-9520-e3a91dc04ef7/62f510ec311e1.image.jpg?resize=795%2C500" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-7c1778f2-1980-11ed-9ddd-f3df37631e87 collapse in"><div class="caption-text"><p>Peggy Renfro (center) was named an Influential Indian and is pictured with some of the friends who nominated her, including (from left) Jan Crawford, Necie Hawkins, Aline Canter and Rose Fleming.</p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span  class="tnt-byline">Michelle Dillon/Jacksonville Progress</span></li>
                                    
                                
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
            </div>
        </div></div>

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="7c1778f2-1980-11ed-9ddd-f3df37631e87">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove></div>
                            

                            

<div class="viafoura cnhi-viafoura"><vf-tray-trigger></vf-tray-trigger></div>

<div style="margin-bottom:20px">
  <a href="https://www.facebook.com/sharer/sharer.php?u=https://www.jacksonvilleprogress.com/news/local_news/jacksonville-schools-prepare-to-thrive/article_7c1778f2-1980-11ed-9ddd-f3df37631e87.html" class="popup"
    style="padding:10px;text-decoration:none" data-toggle="new-window" data-new-window-width="500"
    data-new-window-height="300" title="Facebook">
    <span class="rrssb-icon">
      <svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 29 29">
        <path
          d="M26.4 0H2.6C1.714 0 0 1.715 0 2.6v23.8c0 .884 1.715 2.6 2.6 2.6h12.393V17.988h-3.996v-3.98h3.997v-3.062c0-3.746 2.835-5.97 6.177-5.97 1.6 0 2.444.173 2.845.226v3.792H21.18c-1.817 0-2.156.9-2.156 2.168v2.847h5.045l-.66 3.978h-4.386V29H26.4c.884 0 2.6-1.716 2.6-2.6V2.6c0-.885-1.716-2.6-2.6-2.6z" />
        </svg>
    </span>
  </a>
  <a href="https://twitter.com/intent/tweet?text=https://www.jacksonvilleprogress.com/news/local_news/jacksonville-schools-prepare-to-thrive/article_7c1778f2-1980-11ed-9ddd-f3df37631e87.html%20%7C%20Jacksonville schools prepare to ‘THRIVE’"
    class="popup" style="padding:10px;text-decoration:none" data-toggle="new-window" data-new-window-width="500"
    data-new-window-height="300" title="Twitter">
    <span class="rrssb-icon">
      <svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 28 28">
        <path
          d="M24.253 8.756C24.69 17.08 18.297 24.182 9.97 24.62a15.093 15.093 0 0 1-8.86-2.32c2.702.18 5.375-.648 7.507-2.32a5.417 5.417 0 0 1-4.49-3.64c.802.13 1.62.077 2.4-.154a5.416 5.416 0 0 1-4.412-5.11 5.43 5.43 0 0 0 2.168.387A5.416 5.416 0 0 1 2.89 4.498a15.09 15.09 0 0 0 10.913 5.573 5.185 5.185 0 0 1 3.434-6.48 5.18 5.18 0 0 1 5.546 1.682 9.076 9.076 0 0 0 3.33-1.317 5.038 5.038 0 0 1-2.4 2.942 9.068 9.068 0 0 0 3.02-.85 5.05 5.05 0 0 1-2.48 2.71z" />
        </svg>
    </span>
  </a>
  <a href="http://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.jacksonvilleprogress.com/news/local_news/jacksonville-schools-prepare-to-thrive/article_7c1778f2-1980-11ed-9ddd-f3df37631e87.html&amp;summary=Jacksonville schools prepare to ‘THRIVE’"
    class="popup" style="padding:10px;text-decoration:none" data-toggle="new-window" data-new-window-width="500"
    data-new-window-height="300" title="LinkedIn">
    <span class="rrssb-icon">
      <svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 28 28">
        <path
          d="M25.424 15.887v8.447h-4.896v-7.882c0-1.98-.71-3.33-2.48-3.33-1.354 0-2.158.91-2.514 1.802-.13.315-.162.753-.162 1.194v8.216h-4.9s.067-13.35 0-14.73h4.9v2.087c-.01.017-.023.033-.033.05h.032v-.05c.65-1.002 1.812-2.435 4.414-2.435 3.222 0 5.638 2.106 5.638 6.632zM5.348 2.5c-1.676 0-2.772 1.093-2.772 2.54 0 1.42 1.066 2.538 2.717 2.546h.032c1.71 0 2.77-1.132 2.77-2.546C8.056 3.593 7.02 2.5 5.344 2.5h.005zm-2.48 21.834h4.896V9.604H2.867v14.73z" />
        </svg>
    </span>
  </a>
  <a href="http://pinterest.com/pin/create/button/?url=https://www.jacksonvilleprogress.com/news/local_news/jacksonville-schools-prepare-to-thrive/article_7c1778f2-1980-11ed-9ddd-f3df37631e87.html&amp;media=https://bloximages.chicago2.vip.townnews.com/jacksonvilleprogress.com/content/tncms/assets/v3/editorial/3/4b/34bc6070-1981-11ed-98fa-1f0512ed1138/62f510f07077a.image.jpg?resize=760%2C604&amp;description=Jacksonville schools prepare to ‘THRIVE’"
    style="padding:10px;text-decoration:none" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" title="Pinterest">
    <span class="rrssb-icon">
      <svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 28 28">
        <path
          d="M14.02 1.57c-7.06 0-12.784 5.723-12.784 12.785S6.96 27.14 14.02 27.14c7.062 0 12.786-5.725 12.786-12.785 0-7.06-5.724-12.785-12.785-12.785zm1.24 17.085c-1.16-.09-1.648-.666-2.558-1.22-.5 2.627-1.113 5.146-2.925 6.46-.56-3.972.822-6.952 1.462-10.117-1.094-1.84.13-5.545 2.437-4.632 2.837 1.123-2.458 6.842 1.1 7.557 3.71.744 5.226-6.44 2.924-8.775-3.324-3.374-9.677-.077-8.896 4.754.19 1.178 1.408 1.538.49 3.168-2.13-.472-2.764-2.15-2.683-4.388.132-3.662 3.292-6.227 6.46-6.582 4.008-.448 7.772 1.474 8.29 5.24.58 4.254-1.815 8.864-6.1 8.532v.003z" />
        </svg>
    </span>
  </a>
  <a href="mailto:?subject=Jacksonville schools prepare to ‘THRIVE’&amp;body=https://www.jacksonvilleprogress.com/news/local_news/jacksonville-schools-prepare-to-thrive/article_7c1778f2-1980-11ed-9ddd-f3df37631e87.html" style="padding:10px;text-decoration:none" title="E-mail">
    <span class="rrssb-icon">
      <svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 28 28">
        <path
          d="M20.11 26.147c-2.335 1.05-4.36 1.4-7.124 1.4C6.524 27.548.84 22.916.84 15.284.84 7.343 6.602.45 15.4.45c6.854 0 11.8 4.7 11.8 11.252 0 5.684-3.193 9.265-7.398 9.3-1.83 0-3.153-.934-3.347-2.997h-.077c-1.208 1.986-2.96 2.997-5.023 2.997-2.532 0-4.36-1.868-4.36-5.062 0-4.75 3.503-9.07 9.11-9.07 1.713 0 3.7.4 4.6.972l-1.17 7.203c-.387 2.298-.115 3.3 1 3.4 1.674 0 3.774-2.102 3.774-6.58 0-5.06-3.27-8.994-9.304-8.994C9.05 2.87 3.83 7.545 3.83 14.97c0 6.5 4.2 10.2 10 10.202 1.987 0 4.09-.43 5.647-1.245l.634 2.22zM16.647 10.1c-.31-.078-.7-.155-1.207-.155-2.572 0-4.596 2.53-4.596 5.53 0 1.5.7 2.4 1.9 2.4 1.44 0 2.96-1.83 3.31-4.088l.592-3.72z" />
        </svg>
    </span>
  </a>
</div>
<div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div id="article-body"  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p>Having survived the impact of the coronavirus pandemic on local education over the past two years, the Jacksonville Independent School District is ready to THRIVE, choosing the word as the theme for the 2022-2023 school year.</p><p>Student ambassadors introduced the theme, along with meaning of each letter, during the JISD convocation Aug. 8. The letters that spell THRIVE, stand for:</p><p>• Teach to a new level</p><script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.jacksonvilleprogress.com",
  secureDomain: "jacksonvilleprogress.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top-asset","id":"fixed-big-ad-top-asset","pos":"fixed-big-ad-top-asset, atf","fold":"above","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/jacksonvilleprogress.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news\/local_news","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p>• Help whenever possible</p><p>• Refresh whenever needed</p><p>• Innovate as much as possible</p><p>• Value your impact</p><p>• Excel because it matters</p><p>Superintendent Brad Stewart addressed the teachers and staff members, recognizing the campus staff at each school and the various departments.</p><p>In relation to the year’s theme, Stewart encouraged employees to visit the district’s website and read the reasons why individuals thrive at JISD.</p><p>“First of all, if you’re new to our district, read why people in Jacksonville ISD thrive because that will let you know who and what type of team you are joining. For those of us who have been here for a while, read those statements as a reminder as to why we do what we do.”</p><p>Stewart related the reason he thrives in the district.</p><p>“From the bottom of my heart, it’s the relationships that I have with the people in this room. Those relationships will allow us to do the job, that number two, that we’ve been blessed to have an opportunity to do, which is shape the foundation that our students will need as they go into their futures which may or may not be known to them yet.”</p><p>Drawing on his past associations with the district and occasionally injecting humor, Stewart both entertained and inspired before making special announcements.</p><p>Peggy Renfro, Jacksonville Chamber of Commerce President, was named an Influential Indian. Renfro, present for the recognition, was unaware of the honor until the announcement was made.</p><p>Classroom grants for the 2022-2023, totaling $25,565 and provided through the Jacksonville Education Foundation, were also announced. Grant recipients, along with the grant purpose and sponsor, included (by campus):</p><p>Jacksonville High School</p><p>• Tiffany Hammock, JISD honor choir, Todd Burton Memorial</p><p>• Erin Reynolds/James Dorman, practicum scrubs health science, UT Health</p><p>• Emily Cullen, large scale art paper, Family First</p><p>Jacksonville Middle School</p><p>• Jaramillo/McDaniel/Linahan, classroom library-dystopia books, Sadlers</p><p>• Tiffanie McDaniel, upgrade cameras and lenses for yearbook, Jacksonville Education Foundation</p><p>• Cara Taylor, exploration and implementation/trip to NASA, Adopt-a-School</p><p>• Heather Alexander, reading corner, Jacksonville Education Foundation</p><p>Nichols Intermediate</p><p>• Yolanda Latham, student self-tracking data system, Jacksonville Education Foundation</p><p>• Miguel Pinuelas, Engineering with force and motion, Austin Bank</p><p>• Jordan Chandler and Leigh Parker, Science Club, UT Health</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle-asset","id":"fixed-big-ad-middle-asset","pos":"fixed-big-ad-middle-asset, stf","fold":"span","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/jacksonvilleprogress.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news\/local_news","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"><div id="tncms-block-2588461" class="tncms-block visible-xs">
<!-- Mobile Rectangle ATF 300x250 article -->
<div id="adb_mobileRectangle_atf" style="width:100%;text-align:center" class="visible-xs visible-sm"></div>
<div class="clear" style="padding-bottom:10px"></div>


</div></div><p>• April Cagle and Rhonda Parker, wind racer – gifted/talented; Oncor</p><p>• Loretta Bingham and Cynthia Haning, dyslexia – soar to new heights, Jacksonville Education Foundation</p><p>• Tina Comte and Betsy Selby, Let’s make reading fun (special education), Sadlers Marine</p><p>• Cynthia Haning, Learning A-Z for Dyslexia, Dennis and Cynthia Durrett</p><p>East Side Elementary</p><p>• Christina Gault, sensory and seating for student success, Dennis &amp; Cynthia Durrett</p><p>• Shelley Wodarski, celebrating good character (PBIS rewards program) DeLeigh Haley/Dustin McCune</p><p>• Parker, Cagle, Pouliasis; amusement park creations (gifted/talented), Dairy Queen S. Jacksonville</p><p>• Brown/Rivers/Johnson,/Sanders/Torres; forces and motions with magnets, Oncor</p><p>Fred Douglass Elementary</p><p>• Kindergarten team, playground fun, Jacksonville Education Foundation</p><p>• Elizondo/Peck/Baca/Cauthen/McCown, flexible seating, Jacksonville Education Foundation</p><p>Joe Wright Elementary</p><p>• Tracey Wallace, Catch the Wave, Jacksonville Education Foundation</p><p>• Carmen Fiscal, fourth grade Perot Museum trip, Barry &amp; Jana Autry</p><p>• Ana Luna, Rockalingua, Jacksonville Education Foundation</p><p>• Monica Gaskin, STEM and enrichment clubs, Austin Bank</p><p>West Side Elementary</p><p>• Lauren Carter, Finding the Magic in Math – Read Alouds, Austin Bank</p><p>• Brittni Howard/Molly Thrash, Leader in Me Club Day, Jacksonville Education Foundation</p><p>• Marcela Rodezno, Tabletop light table, Jacksonville Education Foundation</p><p>Compass Center</p><p>• Jaramillo Gresham, Technical school after graduation, Congratulations</p><p>Additional grants:</p><p>• Outdoor classroom at West Side, $1,500, Rotary Club</p><p>• Jacksonville High School Choir Program, $500, Susan Phillips</p><p>• East Side – Tristan Mayfield, Holly Fults Memorial for Classroom Use/$500, Harmel Family</p><p>“The Foundation is exceedingly blessed to have such an outpouring of generous donors and support from the community,” read a statement from JEF. “Thank you to our many partners who allow us to continue the important work of assisting Jacksonville ISD students and staff through the Jacksonville Education Foundation.”</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom-asset","id":"fixed-big-ad-bottom-asset","pos":"fixed-big-ad-bottom-asset, btf","fold":"below","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/jacksonvilleprogress.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news\/local_news","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"><div id="tncms-block-2588458" class="tncms-block cnhi-sub-block-message">
<div id= "sub_message"></div>
<script>
function ta_paywallLoaded(){
	var loginStatus = ta_isUserLoggedIn();
	if (loginStatus == true) {
		var subMessage = document.createElement('div');
    subMessage.id = 'sub-message-top';
    subMessage.class = 'panel panel-default';
    subMessage.style.backgroundColor = '#eee';
    subMessage.style.borderRadius = '5px';
    subMessage.style.padding = '10px';
    subMessage.style.marginTop = '25px';
    subMessage.style.marginBottom = '25px';
    subMessage.innerHTML =
      '<div id="sub-message-mid" class="panel-body text-center"><div id="sub-message" style="margin:0px"><h3 style="font-family: Georgia,Times,Times New Roman,serif;">Thank you for supporting local journalism.</h3><p style="color:#999;margin-bottom:0px;font-family: Georgia,Times,Times New Roman,serif;">Get the most out of your subscription by signing up for <a style="text-decoration:underline" href="" target="_blank">email newsletters</a> and downloading <a style="text-decoration:underline" href="/app-downloads">our app</a>.</p></div></div>';
    var element = document.getElementById("sub_message");
    element.appendChild(subMessage);
    console.log("Code Loaded!");  
 	} else {
    var subMessage = document.createElement('div');
    subMessage.id = 'sub-message-top';
    subMessage.class = 'panel panel-default';
    subMessage.style.backgroundColor = '#eee';
    subMessage.style.borderRadius = '5px';
    subMessage.style.padding = '10px';
    subMessage.style.marginTop = '25px';
    subMessage.style.marginBottom = '25px';
    subMessage.innerHTML =
      '<div id="sub-message-mid" class="panel-body text-center"><div id="sub-message" style="margin:0px"><h3 style="font-family: Georgia,Times,Times New Roman,serif;">Support local journalism.</h3><p style="color:#999;font-family: Georgia,Times,Times New Roman,serif;">We are making critical coverage of the coronavirus available for free. Please consider subscribing so we can continue to bring you the latest news and information on this developing story.</p><a role="button" class="btn btn-lg btn-success" style="border-radius:7px;text-decoration:none;color:#fff" href="/subscriptions" target="_blank">Subscribe Today</a>';
    var element = document.getElementById("sub_message");
    element.appendChild(subMessage);
    console.log("Code Loaded!");  
}
}
</script>
</div></div>
                                
                            </div>

                            

                              
<!-- code here -->

    


                            
                                <div class="share-container content-below" data-subscription-required-remove></div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    

                    

                    
<!-- Article Recipe Block -->
<div class="ahm-tvx" style="margin-top:20px;margin-bottom:20px">

<div class='block-title title-'>
<div class='blox-title-inner text-muted'>
<h4 class='text-muted block-title-inner'>Trending Video</h4>
</div>
</div>


<!-- CNHI; TVX InContent Trending Video Exchange -->
<div style="min-width: 300px;width: 100%"><div id="ahm-vidya-2" style="display: inline-block; vertical-align: top;width: calc( 100% - 310px ); min-width: 300px;"></div><div style="display: inline-block; margin: 0 5px 0 0;"><div style="vertical-align: top;width: 300px; min-height: 50px;" id="_snup-tvx-ldgr1"></div></div></div>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-MNNWDH2');</script>
</div>
<div id="nativo-article-bottom" class="nativo-article"></div>
<!-- livefyre code * -->



<div class="viafoura cnhi-viafoura-conv">
  <vf-conversations></vf-conversations>
</div>



<!-- Article Calendar -->
<div class="row">
<div class="col-lg-6 col-md-12" style="margin-bottom:20px;text-align:center">
<div data-cswidget="1508"> </div>
    <script type="text/javascript" async defer src="//cdn.cityspark.com/wid/get.js"> </script>
</div>
<div class="col-lg-6 col-md-12" style="margin-bottom:20px;text-align:center">
    <!-- mediumRectangle btf2 -->
    <div id='adb_mediumRectangle_btf2_flex' style="text-align:center"></div>
</div>
</div>



                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-2588452" class="tncms-block"><section id="block-2588452" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-2588452 ">
        <div class="block-title-inner">
            <h3>
                
                Recommended for you
                
            </h3>
        </div>
    </div></div><div id="card-grid-behavioral-2588452" class="card-grid-behavioral card-grid card-img- card-compact"  data-lotame-track="true"><div class=" row equal equal-wrap"><div id="tncms-recommendations-2588452" class="recommendations-container"></div>
            <div class="clearfix hidden-xs"></div>
            </div>
        </div></section></div><div id="tncms-block-2588455" class="tncms-block"><div id="flipp-ux-slot-68ce2f21">
<h4 class='flipp-ux-header title mb-0' class="text-muted block-title-inner"style='padding: 0px 0px 10px 0px; display: none;'>Featured Local Savings</h4>
</div></div></div>

                    <div class="asset-comments hidden-print"></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div>  

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-top-one" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-top-two" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-top-three" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-top-four" class="tncms-region "></div></div>
</div>

<div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-2592622" class="tncms-block hidden-xs"><!-- mediumRectangle atf -->
<div id='adb_mediumRectangle_atf' style="text-align:center"></div>
<div class="clear" style="padding-bottom:10px"></div></div><div id="tncms-block-2592625" class="tncms-block visible-xs"><!-- Mobile Rectangle ATF 300x250 Section-->



</div><div id="tncms-block-2592628" class="tncms-block">


<a href="/coupondeals" type="button" class="btn btn-default btn-lg side-bar-block-title" style="width:100%;margin-bottom:5px;border-color:#999999;border-radius:5px;color:#993133">COUPON DEALS</a>




<div class="panel panel-default" style="background-color:#eeeeee;border-radius:5px !important;box-shadow: 0px 0px 0px rgba(0,0,0,0);overflow:hidden">
    <div style="width:100%;text-align:center;padding-top:5px;">

        <a href="http://newspaperads.jacksonvilleprogress.com"" class="side-bar-block-title" style="color:#033265;font-size: 18px;font-weight: bold;">NEWSPAPER ADS</a>


    </div>



    <div style="margin-top:5px; padding-left:10px; width:100%;margin-top:10px;margin-bottom:10px;height:125px !important">
        <script src="https://d1gzrgn7m19oq9.cloudfront.net/widget/retailadvertiser?hostname=newspaperads.jacksonvilleprogress.com">
        </script>
    </div>
    
    
    
</div>
</div><div id="tncms-block-2592634" class="tncms-block ahm-tvx hidden-sm"><div style="margin-top:20px;margin-bottom:20px" class="cnhi-ahm-rail">
<!-- CNHI (Id #10223); Right Rail TRX -->


<div class='block-title title-'>
<div class='blox-title-inner'>
<h3 class='text-muted block-title-inner'>Trending Recipes</h3>
</div>
</div>

<div id="_snup-target1"></div><div id="_snup-dug-ldgr0"></div><script src="https://japfg-trending-content.appspot.com/widgey-dug.php?s=10223&v=1&q=3&i=1"></script><script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start': new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0], j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src= 'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f); })(window,document,'script','dataLayer','GTM-MNNWDH2');</script>
</div></div><div id="tncms-block-2592631" class="tncms-block"><!-- wishabi widget -->
<div class="block-title title-1303790 ">
        <div class="block-title-inner ">
            <h4 class="text-muted block-title-inner">
                This Week's Circulars
            </h4>
        </div>
    </div>
<!-- Flipp Anchor Tag-->
<div style="margin-top:10px">
<div id="flipp-ux-slot-101g218"></div>
</div>
<div style="margin-top:10px !important">
<div id="circularhub_module_15632"></div>
<script src="//api.circularhub.com/15632/04d090050e9568da/circularhub_module.js"></script>
</div></div></div>  

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-middle-one" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-middle-two" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-middle-three" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-middle-four" class="tncms-region "></div></div>
</div>

<div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-2592700" class="tncms-block div-lines more-button overflow-scroll"><section id="block-2592700" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-2592700 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/obituaries">
                
                Obituaries
                
                    </a>
                
            </h3>
        </div>
    </div></div>
    
    <div class="card-img-sm card-compact">
        
                
                <article id="card-summary-2592700-665d707d-bbb8-5a9c-94c7-7a7c610f62a9" class="tnt-asset-type-link clearfix card summary has-image image-right inherit letterbox-style-default  tnt-section-obituaries">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-665d707d-bbb8-5a9c-94c7-7a7c610f62a9 media-preview link-asset " data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="https://obituaries.jacksonvilleprogress.com/obituary/diann-newman-dyess-1085903750" class="tnt-asset-link"  aria-label="DYESS, Diann (Newman)">
                
                
                    <div class="asset-icon"><i class="fas tnt-external-link-alt tnt-fw" title="Link"></i></div>
                
                
                <img
                    alt="DYESS, Diann (Newman)"
                    src="https://bloximages.chicago2.vip.townnews.com/jacksonvilleprogress.com/content/tncms/assets/v3/editorial/6/65/665d707d-bbb8-5a9c-94c7-7a7c610f62a9/62f4acf44fd7c.preview.jpg?resize=136%2C200"
                    class="img-responsive  letterbox default"
                    loading="lazy"
                    width="1032"
                    height="1515" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="https://obituaries.jacksonvilleprogress.com/obituary/diann-newman-dyess-1085903750" class="tnt-asset-link" aria-label="DYESS, Diann (Newman)">
        

        
            DYESS, Diann (Newman)</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-2592700-3d5cabcd-48a7-58b1-a3a6-7f0d9cb0f056" class="tnt-asset-type-link clearfix card summary has-image image-right inherit letterbox-style-default  tnt-section-obituaries">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-3d5cabcd-48a7-58b1-a3a6-7f0d9cb0f056 media-preview link-asset " data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="https://obituaries.jacksonvilleprogress.com/obituary/anthony-tyrone-mcduff-1085893470" class="tnt-asset-link"  aria-label="MCDUFF, Anthony Tyrone">
                
                
                    <div class="asset-icon"><i class="fas tnt-external-link-alt tnt-fw" title="Link"></i></div>
                
                
                <img
                    alt="MCDUFF, Anthony Tyrone"
                    src="https://bloximages.chicago2.vip.townnews.com/jacksonvilleprogress.com/content/tncms/assets/v3/editorial/3/d5/3d5cabcd-48a7-58b1-a3a6-7f0d9cb0f056/62f207e290aa8.preview.jpg?resize=160%2C200"
                    class="img-responsive  letterbox default"
                    loading="lazy"
                    width="1024"
                    height="1280" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="https://obituaries.jacksonvilleprogress.com/obituary/anthony-tyrone-mcduff-1085893470" class="tnt-asset-link" aria-label="MCDUFF, Anthony Tyrone">
        

        
            MCDUFF, Anthony Tyrone</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-2592700-affe194a-514c-5373-a8b0-6a1e987e2ed8" class="tnt-asset-type-link clearfix card summary has-image image-right inherit letterbox-style-default  tnt-section-obituaries">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-affe194a-514c-5373-a8b0-6a1e987e2ed8 media-preview link-asset " data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="https://obituaries.jacksonvilleprogress.com/obituary/mrs-bobbie-ann-gordon-1085869638" class="tnt-asset-link"  aria-label="Gordon, Mrs. Bobbie Ann">
                
                
                    <div class="asset-icon"><i class="fas tnt-external-link-alt tnt-fw" title="Link"></i></div>
                
                
                <img
                    alt="Gordon, Mrs. Bobbie Ann"
                    src="https://bloximages.chicago2.vip.townnews.com/jacksonvilleprogress.com/content/tncms/assets/v3/editorial/a/ff/affe194a-514c-5373-a8b0-6a1e987e2ed8/62ec03860a7cf.preview.jpg?resize=156%2C200"
                    class="img-responsive  letterbox default"
                    loading="lazy"
                    width="1052"
                    height="1353" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="https://obituaries.jacksonvilleprogress.com/obituary/mrs-bobbie-ann-gordon-1085869638" class="tnt-asset-link" aria-label="Gordon, Mrs. Bobbie Ann">
        

        
            Gordon, Mrs. Bobbie Ann</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-2592700-220b9f03-7f3b-57f0-989f-fc31d201040f" class="tnt-asset-type-link clearfix card summary has-image image-right inherit letterbox-style-default  tnt-section-obituaries">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-220b9f03-7f3b-57f0-989f-fc31d201040f media-preview link-asset " data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="https://obituaries.jacksonvilleprogress.com/obituary/tammy-raylee-reese-dennis-1085802380" class="tnt-asset-link"  aria-label="REESE (DENNIS), Tammy Raylee">
                
                
                    <div class="asset-icon"><i class="fas tnt-external-link-alt tnt-fw" title="Link"></i></div>
                
                
                <img
                    alt="REESE (DENNIS), Tammy Raylee"
                    src="https://bloximages.chicago2.vip.townnews.com/jacksonvilleprogress.com/content/tncms/assets/v3/editorial/2/20/220b9f03-7f3b-57f0-989f-fc31d201040f/62e3007b5aafc.preview.jpg?resize=146%2C200"
                    class="img-responsive  letterbox default"
                    loading="lazy"
                    width="1080"
                    height="1481" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="https://obituaries.jacksonvilleprogress.com/obituary/tammy-raylee-reese-dennis-1085802380" class="tnt-asset-link" aria-label="REESE (DENNIS), Tammy Raylee">
        

        
            REESE (DENNIS), Tammy Raylee</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-2592700-a94a2ebc-2dd6-5727-92d3-4aaf284af2ff" class="tnt-asset-type-link clearfix card summary has-image image-right inherit letterbox-style-default  tnt-section-obituaries">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-a94a2ebc-2dd6-5727-92d3-4aaf284af2ff media-preview link-asset " data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="https://obituaries.jacksonvilleprogress.com/obituary/james-michael-cook-1085793114" class="tnt-asset-link"  aria-label="COOK, James Michael">
                
                
                    <div class="asset-icon"><i class="fas tnt-external-link-alt tnt-fw" title="Link"></i></div>
                
                
                <img
                    alt="COOK, James Michael"
                    src="https://bloximages.chicago2.vip.townnews.com/jacksonvilleprogress.com/content/tncms/assets/v3/editorial/a/94/a94a2ebc-2dd6-5727-92d3-4aaf284af2ff/62e238759cc32.preview.jpg?resize=173%2C200"
                    class="img-responsive  letterbox default"
                    loading="lazy"
                    width="580"
                    height="669" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="https://obituaries.jacksonvilleprogress.com/obituary/james-michael-cook-1085793114" class="tnt-asset-link" aria-label="COOK, James Michael">
        

        
            COOK, James Michael</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-2592700-4bcd480a-54fa-5daf-9ebb-980817763fd9" class="tnt-asset-type-link clearfix card summary has-image image-right inherit letterbox-style-default  tnt-section-obituaries">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-4bcd480a-54fa-5daf-9ebb-980817763fd9 media-preview link-asset " data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="https://obituaries.jacksonvilleprogress.com/obituary/billy-wayne-terry-sr-1085761290" class="tnt-asset-link"  aria-label="TERRY SR., Billy Wayne">
                
                
                    <div class="asset-icon"><i class="fas tnt-external-link-alt tnt-fw" title="Link"></i></div>
                
                
                <img
                    alt="TERRY SR., Billy Wayne"
                    src="https://bloximages.chicago2.vip.townnews.com/jacksonvilleprogress.com/content/tncms/assets/v3/editorial/4/bc/4bcd480a-54fa-5daf-9ebb-980817763fd9/62dba4d89bf23.preview.jpg?resize=150%2C200"
                    class="img-responsive  letterbox default"
                    loading="lazy"
                    width="480"
                    height="640" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="https://obituaries.jacksonvilleprogress.com/obituary/billy-wayne-terry-sr-1085761290" class="tnt-asset-link" aria-label="TERRY SR., Billy Wayne">
        

        
            TERRY SR., Billy Wayne</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-2592700-809333ee-0e96-5e1f-b2a9-946394c32b75" class="tnt-asset-type-link clearfix card summary inherit letterbox-style-default  tnt-section-obituaries">
            <div class="card-container">
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="https://obituaries.jacksonvilleprogress.com/obituary/thomas-lynn-pittman-1085751337" class="tnt-asset-link" aria-label="PITTMAN, Thomas Lynn">
        

        
            PITTMAN, Thomas Lynn</a></h4></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-asset-icons text-muted"><i class="fas tnt-external-link-alt tnt-fw" title="Link"></i></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div>
        <ul class="list-inline block-links pos-bottom ">
            
                
                    <li><a href="/obituaries" class="">More Obituaries</a></li>
                
            
            
        </ul></section></div><div id="tncms-block-2592538" class="tncms-block"><!-- Mobile 300x250 between obits and most pop -->

<div id="adb_mobileBanner_obits_pop" style="width:100%;text-align:center" class="visible-xs visible-sm"></div>
<div class="clear" style="padding-bottom:10px"></div>
</div><div id="tncms-block-2592595" class="tncms-block"><section id="block-2592595" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-2592595 ">
        <div class="block-title-inner">
            <h3>
                
                Most Popular
                
            </h3>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-2592595" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-2592595" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-2592595" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
            <li >
                <a href="#commented-2592595" data-toggle="tab"><i class="far tnt-comments" title="Commented"></i><span class="tab-text"> Commented</span></a>
            </li>
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-2592595" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/news/city-of-jacksonville-to-auction-seven-lake-lots/article_80e05c34-1587-11ed-bf20-7365388c1bc8.html">City of Jacksonville to auction seven lake lots</a></li><li><a href="/news/local_news/jisd-teacher-develops-markets-inclusive-dyslexic-reading-program/article_d33b7b70-11d2-11ed-b549-afa60054ccfa.html">JISD teacher develops, markets inclusive dyslexic reading program</a></li><li><a href="/news/local_news/lincoln-park-renovations-progress-next-meeting-set/article_61334afa-17e3-11ed-bce9-57dcecc257b8.html">Lincoln Park renovations progress, next meeting set</a></li><li><a href="/sports/jhs-grad-derreion-hinton-joins-grambling-state-football-team/article_dbd65d30-18d1-11ed-bcf6-6b1612ed495f.html">JHS-grad Derreion Hinton joins Grambling State football team</a></li><li><a href="/news/local_news/vote-for-weekend-wonders/article_a837ea1a-17e2-11ed-bef9-836249619f8a.html">Vote for ‘Weekend Wonders’</a></li><li><a href="/news/local_news/jacksonville-welcomes-super-1-foods/article_e2165838-1581-11ed-ae06-53e421776aea.html">Jacksonville welcomes Super 1 Foods</a></li><li><a href="/news/local_news/vendors-market-offers-local-products/article_9cf95970-17e4-11ed-b04e-dbc5dd247569.html">Vendors market offers local products</a></li><li><a href="/sports/prep-volleyball-rusk-defeats-brook-hill-in-season-opener/article_c14ecbb8-17fb-11ed-8e71-e7309b8c248c.html">Prep volleyball: Rusk defeats Brook Hill in season opener</a></li><li><a href="/sports/brook-hills-new-herrington-stadium-turf-second-to-none/article_67588c16-172e-11ed-a260-6fce223218ab.html">Brook Hill's new Herrington Stadium turf second to none</a></li><li><a href="/news/local_news/ennvy-beauty-bar-joins-jacksonville-chamber-of-commerce/article_6b2ac920-1586-11ed-9c43-1f333891ec84.html">Ennvy Beauty Bar joins Jacksonville Chamber of Commerce</a></li></ul></div>
        
        
            <div id="images-2592595" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/jhs-cheerleaders-to-roll-out-gameday-101-at-pow-wow/image_91975050-18ed-11ed-9b6a-cf73f3fc7cbd.html" class="tnt-asset-link"  aria-label="JHS Cheerleaders to roll out Gameday 101 at Pow Wow">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="JHS Cheerleaders to roll out Gameday 101 at Pow Wow"
                            class="img-responsive lazyload full default"
                            width="1158"
                            height="1158"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/jacksonvilleprogress.com/content/tncms/assets/v3/editorial/9/19/91975050-18ed-11ed-9b6a-cf73f3fc7cbd/62f4199b13686.image.png?crop=1158%2C1158%2C0%2C315&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/jacksonvilleprogress.com/content/tncms/assets/v3/editorial/9/19/91975050-18ed-11ed-9b6a-cf73f3fc7cbd/62f4199b13686.image.png?crop=1158%2C1158%2C0%2C315&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/jacksonvilleprogress.com/content/tncms/assets/v3/editorial/9/19/91975050-18ed-11ed-9b6a-cf73f3fc7cbd/62f4199b13686.image.png?crop=1158%2C1158%2C0%2C315&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/jacksonvilleprogress.com/content/tncms/assets/v3/editorial/9/19/91975050-18ed-11ed-9b6a-cf73f3fc7cbd/62f4199b13686.image.png?crop=1158%2C1158%2C0%2C315&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/jacksonvilleprogress.com/content/tncms/assets/v3/editorial/9/19/91975050-18ed-11ed-9b6a-cf73f3fc7cbd/62f4199b13686.image.png?crop=1158%2C1158%2C0%2C315&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/jacksonvilleprogress.com/content/tncms/assets/v3/editorial/9/19/91975050-18ed-11ed-9b6a-cf73f3fc7cbd/62f4199b13686.image.png?crop=1158%2C1158%2C0%2C315&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/jacksonvilleprogress.com/content/tncms/assets/v3/editorial/9/19/91975050-18ed-11ed-9b6a-cf73f3fc7cbd/62f4199b13686.image.png?crop=1158%2C1158%2C0%2C315&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/jacksonvilleprogress.com/content/tncms/assets/v3/editorial/9/19/91975050-18ed-11ed-9b6a-cf73f3fc7cbd/62f4199b13686.image.png?crop=1158%2C1158%2C0%2C315&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/jacksonvilleprogress.com/content/tncms/assets/v3/editorial/9/19/91975050-18ed-11ed-9b6a-cf73f3fc7cbd/62f4199b13686.image.png?crop=1158%2C1158%2C0%2C315&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/jacksonvilleprogress.com/content/tncms/assets/v3/editorial/9/19/91975050-18ed-11ed-9b6a-cf73f3fc7cbd/62f4199b13686.image.png?crop=1158%2C1158%2C0%2C315&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/jacksonvilleprogress.com/content/tncms/assets/v3/editorial/9/19/91975050-18ed-11ed-9b6a-cf73f3fc7cbd/62f4199b13686.image.png?crop=1158%2C1158%2C0%2C315&resize=1158%2C1158&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/brook-hills-new-herrington-stadium-turf-second-to-none/image_04e6e680-172f-11ed-a7dd-a3c92d7e74e8.html" class="tnt-asset-link"  aria-label="Brook Hill's new Herrington Stadium turf second to none">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Brook Hill's new Herrington Stadium turf second to none"
                            class="img-responsive lazyload full default"
                            width="1080"
                            height="1080"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/jacksonvilleprogress.com/content/tncms/assets/v3/editorial/0/4e/04e6e680-172f-11ed-a7dd-a3c92d7e74e8/62f12d7f540d9.image.jpg?crop=1080%2C1080%2C420%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/jacksonvilleprogress.com/content/tncms/assets/v3/editorial/0/4e/04e6e680-172f-11ed-a7dd-a3c92d7e74e8/62f12d7f540d9.image.jpg?crop=1080%2C1080%2C420%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/jacksonvilleprogress.com/content/tncms/assets/v3/editorial/0/4e/04e6e680-172f-11ed-a7dd-a3c92d7e74e8/62f12d7f540d9.image.jpg?crop=1080%2C1080%2C420%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/jacksonvilleprogress.com/content/tncms/assets/v3/editorial/0/4e/04e6e680-172f-11ed-a7dd-a3c92d7e74e8/62f12d7f540d9.image.jpg?crop=1080%2C1080%2C420%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/jacksonvilleprogress.com/content/tncms/assets/v3/editorial/0/4e/04e6e680-172f-11ed-a7dd-a3c92d7e74e8/62f12d7f540d9.image.jpg?crop=1080%2C1080%2C420%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/jacksonvilleprogress.com/content/tncms/assets/v3/editorial/0/4e/04e6e680-172f-11ed-a7dd-a3c92d7e74e8/62f12d7f540d9.image.jpg?crop=1080%2C1080%2C420%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/jacksonvilleprogress.com/content/tncms/assets/v3/editorial/0/4e/04e6e680-172f-11ed-a7dd-a3c92d7e74e8/62f12d7f540d9.image.jpg?crop=1080%2C1080%2C420%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/jacksonvilleprogress.com/content/tncms/assets/v3/editorial/0/4e/04e6e680-172f-11ed-a7dd-a3c92d7e74e8/62f12d7f540d9.image.jpg?crop=1080%2C1080%2C420%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/jacksonvilleprogress.com/content/tncms/assets/v3/editorial/0/4e/04e6e680-172f-11ed-a7dd-a3c92d7e74e8/62f12d7f540d9.image.jpg?crop=1080%2C1080%2C420%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/jacksonvilleprogress.com/content/tncms/assets/v3/editorial/0/4e/04e6e680-172f-11ed-a7dd-a3c92d7e74e8/62f12d7f540d9.image.jpg?crop=1080%2C1080%2C420%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/jacksonvilleprogress.com/content/tncms/assets/v3/editorial/0/4e/04e6e680-172f-11ed-a7dd-a3c92d7e74e8/62f12d7f540d9.image.jpg?crop=1080%2C1080%2C420%2C0&resize=1080%2C1080&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/anra-logo-png/image_47ecc01a-1132-11ed-9356-436383d8ba90.html" class="tnt-asset-link"  aria-label="ANRA logo.png">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="ANRA logo.png"
                            class="img-responsive lazyload full default"
                            width="139"
                            height="139"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/jacksonvilleprogress.com/content/tncms/assets/v3/editorial/4/7e/47ecc01a-1132-11ed-9356-436383d8ba90/62e7208d1aaba.image.png?crop=139%2C139%2C111%2C0&resize=139%2C139&order=crop%2Cresize" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        <div id="videos-2592595" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><p class="no-results text-muted">Sorry, there are no recent results for popular videos.</p></div>
        
        
        
        
            <div id="commented-2592595" class="tab-pane tab-pane-commented fade in ">
                <h4 class="tab-content-heading">Commented</h4><p class="no-results text-muted">Sorry, there are no recent results for popular commented articles.</p></div>
        
    </div>
</div></section></div><div id="tncms-block-2592541" class="tncms-block"><!-- 120x60 house ads -->
<div style="width:100%;">
    <!-- button btf1-->
    <div id='adb_button_btf1' style="float:left;margin:10px;"></div>
    <!-- button btf2-->
    <div id='adb_button_btf2' style="float:right;margin:10px;"></div>
</div></div><div id="tncms-block-2592604" class="tncms-block hidden-xs"><!-- mediumRectangle_btf1 flex right rail -->


<div id='adb_mediumRectangle_btf1' style="text-align:center"></div>
<div class="clear" style="padding-bottom:10px"></div>
</div><div id="tncms-block-2592601" class="tncms-block"><!-- Begin Video Homepage ks -->



</div><div id="tncms-block-2592610" class="tncms-block"><!-- Mobile article 300x250 under Monster block -->


<div id="adb_mobileBanner_article_monster" style="width:100%;text-align:center" class="visible-xs visible-sm"></div>
<div class="clear" style="padding-bottom:10px"></div>

</div><div id="tncms-block-2592598" class="tncms-block whatever">
<div id="biz_marquee" style="margin-top:10px;margin-bottom:10px;">
<script type="text/javascript" src="https://static.cnhionline.com/cnhi/data/bizmarquee/jacksonvilleprogress.js"></script>
</div></div><div id="tncms-block-2592607" class="tncms-block hidden-xs"><!-- mediumRectangle_btf3_flex Section -->



</div></div>  

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-bottom-one" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-bottom-two" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-bottom-three" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-bottom-four" class="tncms-region "></div></div>
</div>

<div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"><div id="tncms-block-2592619" class="tncms-block">
<!-- mediumRectangle_btf2_flex redesign -->


</div></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"><div id="tncms-block-2588464" class="tncms-block hidden-xs"><!-- mediumRectangle_btf3_flex -->
<div id='adb_mediumRectangle_btf3_flex' style="text-align:center"></div>
<div class="clear" style="padding-bottom:10px"></div></div></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "><div id="tncms-block-2592739" class="tncms-block hidden-xs"><!-- leaderboard btf -->


<div class="clear" style="margin-top:20px;padding-top:20px;"></div>
<div id='adb_leaderboard_btf' style="margin-bottom:10px;width:100%;text-align:center"></div>
<div class="clear" style="margin-bottom:20px;padding-bottom:20px;"></div>

</div></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                  
<!-- code here -->  

                <div id="tncms-region-footer-top-col-full" class="tncms-region "><div id="tncms-block-2588485" class="tncms-block"><div style="font-family:times;font-style:italic;margin-bottom:20px" class="fa-block">
<p style="font-size:18px"><span style="font-weight:bold">First Amendment:</span> Congress shall make no law respecting an establishment of religion, or prohibiting the free exercise thereof; or abridging the freedom of speech, or of the press; or the right of the people peaceably to assemble, and to petition the Government for a redress of grievances.</p>
</div></div></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4">
        <div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-2588473" class="tncms-block"><section id="block-2588473" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-2588473 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div><address>
    <strong>jacksonvilleprogress.com</strong><br>
    525 E. Commerce St<br>
    Jacksonville, TX 75766
    <br>
    
        <strong>Phone:</strong> (903) 586-2236<br>
        <strong>Email:</strong> <a href="mailto:publisher@jacksonvilleprogress.com">publisher@jacksonvilleprogress.com</a><br>
    
</address></section></div><div id="tncms-block-2588470" class="tncms-block"><section id="block-2588470" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-2588470 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div>
        <div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/about-us.html" >
                    <span class="nav-label ">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact-us.html" >
                    <span class="nav-label ">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-advertise-with-us"  href="/site/advertise-with-us.html" >
                    <span class="nav-label ">Advertise with Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-personnel"  href="/site/personnel.html" >
                    <span class="nav-label ">Personnel</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscriber-services"  href="/subscriber-services/" >
                    <span class="nav-label ">Subscriber Services</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submission-forms"  href="/site/forms/" >
                    <span class="nav-label ">Submission Forms</span>
                </a></li><li>
                <a class="nav-link  tnt-section-e-edition"  href="https://jacksonvilleprogress-cnhi.newsmemory.com/"  target="_blank" rel="noopener">
                    <span class="nav-label ">e-Edition</span>
                </a></li><li>
                <a class="nav-link  tnt-section-california-privacy-policy"  href="/site/california_privacy_policy.html" >
                    <span class="nav-label ">California Privacy Policy</span>
                </a></li><li>
                <a class="nav-link  tnt-section-california-collection-notice"  href="/site/california_privacy_policy.html#2" >
                    <span class="nav-label ">California Collection Notice</span>
                </a></li><li>
                <a class="nav-link  tnt-section-do-not-sell-my-info"  href="/site/california_privacy_policy.html#3" >
                    <span class="nav-label ">Do Not Sell My Info</span>
                </a></li></ul></div>
    </div>
    <div id="footer-col-two" class="col-md-4 col-sm-4">
    <div id="tncms-region-footer-col-left" class="tncms-region "><div id="tncms-block-2588467" class="tncms-block"><section id="block-2588467" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-2588467 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div>
    <div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link nav-home  tnt-section-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label sr-only">Home</span>
                </a></li><li>
                <a class="nav-link  tnt-section-news"  href="/news/" >
                    <span class="nav-label ">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-comics"  href="/comics-kingdom/" >
                    <span class="nav-label ">Comics</span>
                </a></li><li>
                <a class="nav-link  tnt-section-puzzles"  href="/puzzles-palace" >
                    <span class="nav-label ">Puzzles</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports/" >
                    <span class="nav-label ">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-community"  href="/community/" >
                    <span class="nav-label ">Community</span>
                </a></li><li>
                <a class="nav-link  tnt-section-opinion"  href="/opinion/" >
                    <span class="nav-label ">Opinion</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/obituaries/" >
                    <span class="nav-label ">Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-photos"  href="/gallery/" >
                    <span class="nav-label ">Photos</span>
                </a></li><li>
                <a class="nav-link  tnt-section-video-gallery"  href="/multimedia/videos/" >
                    <span class="nav-label ">Video Gallery</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weather"  href="/weather/" >
                    <span class="nav-label ">Weather</span>
                </a></li></ul></div>
     <div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-2588479" class="tncms-block padding-bottom"><section id="block-2588479" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow"  >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/jacksonvilleprogress.com/content/tncms/custom/image/106355c8-70af-11e8-867b-fb41d2370b3e.png?resize=150%2C33 150w, https://bloximages.chicago2.vip.townnews.com/jacksonvilleprogress.com/content/tncms/custom/image/106355c8-70af-11e8-867b-fb41d2370b3e.png?resize=200%2C43 200w, https://bloximages.chicago2.vip.townnews.com/jacksonvilleprogress.com/content/tncms/custom/image/106355c8-70af-11e8-867b-fb41d2370b3e.png?resize=225%2C49 225w, https://bloximages.chicago2.vip.townnews.com/jacksonvilleprogress.com/content/tncms/custom/image/106355c8-70af-11e8-867b-fb41d2370b3e.png?resize=300%2C65 300w, https://bloximages.chicago2.vip.townnews.com/jacksonvilleprogress.com/content/tncms/custom/image/106355c8-70af-11e8-867b-fb41d2370b3e.png 400w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="350"
                height="76"
                alt=""
                aria-hidden="true"></a></div></section></div></div>
        
    </div>
    <div id="footer-col-three" class="col-md-4 col-sm-4">
        <div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-2588476" class="tncms-block">
<div style="width:100%;text-align:center">
<a href="https://www.rtjgolf.com/?utm_source=cnhi&utm_medium=website" target="_blank"><img src="https://static.cnhionline.com/ksherman/images/rtj_ad.gif" border="0" style="max-width:300px;" /></a>
</div>
</div></div>
        
    </div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                

<script>
  function hideFbBlock() {
    var adClose = document.getElementById("floorboard_block");
    if (adClose.style.display === "none") {
      adClose.style.display = "block";
    } else {
      adClose.style.display = "none";
    }
  }

  function hideFbBlockMob() {
    var adClose2 = document.getElementById("floorboard_block_mob");
    if (adClose2.style.display === "none") {
      adClose2.style.display = "block";
    } else {
      adClose2.style.display = "none";
      adClose2.classList.remove('visible-xs', 'visible-sm');
    }
  }
</script>
<!-- DFP Floorboard Ad -->
<div id='floorboard_block' style="position: fixed; z-index: 1040; width:100%; bottom:0; left:0; text-align:center;"
  class="hidden-xs hidden-sm">
  <a href="javascript:void(0)"
    style="z-index: 10002; width:30px;height:30px;position:relative; bottom:25px; left:500px;"
    onclick="hideFbBlock(); return false;"><svg xmlns="http://www.w3.org/2000/svg"
      xmlns:xlink="http://www.w3.org/1999/xlink" width="32" height="32" viewBox="0 0 32 32">
      <image x="1" y="1" width="30" height="30" opacity="0.4"
        xlink:href="data:img/png;base64,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" />
    </svg></a>
  <div id='adb_floorboard' style="position: fixed; z-index: 10001; width:100%; bottom:0; left:0; text-align:center;"
    class="hidden-xs hidden-sm"></div>
</div>
<!-- DFP Reveal OOP -->
<div id='adb_reveal'></div>
<!-- Mobile Banner BTF 300x50 -->
<div id='floorboard_block_mob' class="visible-xs visible-sm"
  style="position: fixed; z-index: 10001; width:100%; bottom:0; left:0; text-align:center;">
  <a href="javascript:void(0)"
    style="z-index: 10002; width:30px;height:30px;position:relative; bottom:10px; left:190px;"
    onclick="hideFbBlockMob(); return false;"><svg xmlns="http://www.w3.org/2000/svg"
      xmlns:xlink="http://www.w3.org/1999/xlink" width="32" height="32" viewBox="0 0 32 32">
      <image x="1" y="1" width="30" height="30" opacity="0.4"
        xlink:href="data:img/png;base64,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" />
    </svg></a>
  <div id="adb_mobileBanner_btf_flex" class="visible-xs visible-sm"
    style="padding:0px; background-color:#fff;position: fixed; z-index: 10001; width:100%; bottom:0; left:0; text-align:center">
  </div>
</div>
<!-- Large Video Player -->
<div id="adb_large-video" style="width: 1px; height: 1px;"></div>


<!-- Viafoura Script -->
<script type="text/javascript" async src="//cdn.viafoura.net/vf-v2.js"></script>




<!-- Tecnavia Login Subscribe Button -->

<script type='text/javascript'>
function loginButtonLink() {
    const elements = document.getElementsByClassName('tnt-section-login');
    for (const element of elements) {
        element.href = 'javascript:var onclick=ta_account();';
       // element.classList.add('ta_account_button');
        element.removeAttribute('id');
    }
}
loginButtonLink();

function subscribeButtonLink() {
    const elements = document.getElementsByClassName('tnt-section-subscribe');
    for (const element of elements) {
        element.href = 'javascript:var onclick=ta_accountOptions();';
        element.removeAttribute('id');
    }
}
subscribeButtonLink();

</script>


<script type='text/javascript'>
function gamesButtonLink() {
    const elements = document.getElementsByClassName('tnt-section-games');
    for (const element of elements) {
        element.target = '_blank';
    }
}
gamesButtonLink();
</script>

            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-2588482" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-2588482"><div class="col-md-7"><small>&copy; Copyright 2022 <a href="/">jacksonvilleprogress.com</a>, 525 E. Commerce St Jacksonville, TX</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("7c1778f2-1980-11ed-9ddd-f3df37631e87")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                _cc6893.add('act', dmpData);_cc6893.bcp();
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ dataLayer.push({
            'tncms.asset.sections': ["news/local_news"],
            'tncms.asset.flags': ["featured"],
            'tncms.asset.keywords': [""]
        }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'gaTriggerEvent',
                        'gaEventCategory': obj.category,
                        'gaEventAction': obj.action,
                        'gaEventLabel': obj.label,
                        'gaEventValue': obj.value
                    });
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'socialEvent',
                        'socialNetwork': obj.network,
                        'socialAction': obj.socialAction,
                        'socialTarget': obj.url
                    });
                    
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                }
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'VirtualPageview',
                        'virtualPageURL': sURL,
                        'virtualPageTitle': obj.title
                    });
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                } /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/jacksonvilleprogress.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
                                    $('#weather_zip_toggle_2588605').click(function(e){
                                        $('#weather-2588605 .zip-update-form').toggle('fast');
                                        return false; 
                                    });
                                }); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/jacksonvilleprogress.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/owl.carousel.50dc41fa734414148ce4b489fd904c5f.js"></script>
<script>/*<![CDATA[*/ document.addEventListener('DOMContentLoaded',function(){
                    if (document.readyState != 'complete') {
                        document.addEventListener('readystatechange', function(ev) {
                            carouselInit_7c1778f2_1980_11ed_9ddd_f3df37631e87_photo_modal();
                        });
                    }  else {
                        carouselInit_7c1778f2_1980_11ed_9ddd_f3df37631e87_photo_modal();
                    }
                });// Carousel initialization
            function carouselInit_7c1778f2_1980_11ed_9ddd_f3df37631e87_photo_modal() {
                var gallery_ad_7c1778f2_1980_11ed_9ddd_f3df37631e87_photo_modal = false;
                var gallery_changed_7c1778f2_1980_11ed_9ddd_f3df37631e87_photo_modal = false;
                var sUrl =  window.location.href,
                        sUuid = sUrl.split("_").pop(),
                        sId = sUuid.substring(0, sUuid.indexOf('.')),
                        aInlineImages = document.querySelectorAll('.inline-image .image, .inline-image .expand');
                     for (i = 0; i < aInlineImages.length; ++i) {
                        var oImage = aInlineImages[i],
                            sInstance = oImage.getAttribute('data-instance'),
                            sTarget = oImage.getAttribute('data-target');
                        if (!oImage.classList.contains("tnt-asset-presentation-infographic")) {
                            if (sInstance != null && sTarget != null){
                                if (!sInstance.includes(sId)){
                                    oImage.setAttribute('data-instance', '#gallery-items-' + sId + '-photo-modal');
                                }
                                if (!sTarget.includes(sId)){
                                    oImage.setAttribute('data-target', '#photo-carousel-' + sId);
                                }
                            }
                        }
                     }
                $('#gallery-items-7c1778f2-1980-11ed-9ddd-f3df37631e87-photo-modal').owlCarousel({
                    items: 1,
                    autoHeight: true,
                    lazyLoad: true,
                    loop: false,
                    navRewind: true,
                    responsiveRefreshRate: 500,
                    
                    
                    dots : false,
                    
                    onTranslated:function(){
                        
                        
                        
                            __tnt.trackEvent($('#gallery-items-7c1778f2-1980-11ed-9ddd-f3df37631e87-photo-modal .photo-container').eq(this._current).data('track-object'));
                        

                        
                        

                        

                    }
                });
                
                var owl = $('#gallery-items-7c1778f2-1980-11ed-9ddd-f3df37631e87-photo-modal');
                owl.on('changed.owl.carousel', function(event) {if( !$('#gallery-items-7c1778f2-1980-11ed-9ddd-f3df37631e87-photo-modal .photo-container').eq(event.item.index).hasClass('engagement-stage') ){
                            setTimeout(function(){
                                $("#gallery-items-7c1778f2-1980-11ed-9ddd-f3df37631e87-photo-modal .owl-stage-outer").height( $('#carousel-7c1778f2-1980-11ed-9ddd-f3df37631e87-photo-modal .owl-item.active').height() );
                            }, 300);
                        }
                    
                    
                    

                    
                        var currItem = $('#gallery-items-7c1778f2-1980-11ed-9ddd-f3df37631e87-photo-modal .photo-container').eq(event.item.index).data('count');
                        if(currItem){
                            $('#carousel-7c1778f2-1980-11ed-9ddd-f3df37631e87-photo-modal .current-count').html(currItem);
                        }
                        $('.modal.in, #carousel-7c1778f2-1980-11ed-9ddd-f3df37631e87-photo-modal .item').removeClass('hover');
                    
                    
                });
                
                var photo_carousel_7c1778f2_1980_11ed_9ddd_f3df37631e87_photo_modal = $('#gallery-items-7c1778f2-1980-11ed-9ddd-f3df37631e87-photo-modal').data('owlCarousel');
                $('#carousel-7c1778f2-1980-11ed-9ddd-f3df37631e87-photo-modal .photo-carousel-control.left').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_7c1778f2_1980_11ed_9ddd_f3df37631e87_photo_modal.prev();
                });
                $('#carousel-7c1778f2-1980-11ed-9ddd-f3df37631e87-photo-modal .photo-carousel-control.right').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_7c1778f2_1980_11ed_9ddd_f3df37631e87_photo_modal.next();
                });
            } /*]]>*/</script>
<script>/*<![CDATA[*/ 
                // open photo modal
                jQuery(document).ready(function($){
                    $('[data-photo-target]').on('click', function(e){
                        e.preventDefault();
                        var item_target = $(this).data('target');
                        // get item index
                        var item_index = $(item_target +' '+$(this).data('photo-target')).parent().index();
                        // get current instance of carousel
                        var carousel_instance = $(this).data('instance');
                        var carousel_instance_data = $(carousel_instance).data('owlCarousel');
                        // fix non explict widths at viewports less than 900.
                        if(carousel_instance_data.width() < 320 & carousel_instance_data.viewport() < 900){
                            carousel_instance_data.onThrottledResize();
                        }
                        // load item from index
                        carousel_instance_data.to(item_index, 100, true);
                        // open modal
                        $(item_target).modal({'show':true});
                        __tnt.trackEvent({'category':'tnt-lightbox','action':'carousel-open', 'label':'article', 'value':'1'});
                        return false;
                    });
                    $('.photo-carousel-caption-toggle').on(__tnt.client.clickEvent, function(e){
                        var item_instance = $(this).data('instance');
                        $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon', $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon') == 'minus-circle' ? 'plus-circle' : 'minus-circle');
                    });
                }); /*]]>*/</script>
<script>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</script>
<script src="https://bloximages.chicago2.vip.townnews.com/jacksonvilleprogress.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/withinviewport.1f94ee79a22e6ee8e9c0bb61dec9999b.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/jacksonvilleprogress.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.withinviewport.6ef0fee1774e9b313c264a5736522e35.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/jacksonvilleprogress.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.scrollstop.934c2bd4d6bebe0494bcb9dd4b1b6ca1.js"></script>
<script>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</script>
<script src="https://bloximages.chicago2.vip.townnews.com/jacksonvilleprogress.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sticky-kit.136ae7f2f818eb47f6ccd0348c560674.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/jacksonvilleprogress.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.b44801b45845a81b995eeaad12f4f276.js"></script>
<script>/*<![CDATA[*/ (function() {
                    window.addEventListener('load', function() {
                        __tnt.regions.stickySide.init(document.getElementById('sticky-right-rail'), document.getElementById('sticky-right-rail-spacer'), 'siderail', '.sticky-parent');
                    });
                })(); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        _cc6893.add('act', dmpData);_cc6893.bcp();
                    }
                }
            }
         /*]]>*/</script></body>
</html>