
  






  
  
  
  
  
  
  
  
  
  



  



  



<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.jacksonvilleprogress.com/content/tncms/live/" />
<meta name="tncms-access-version" content="" />
<meta name="keywords" content="ukraine, artillery, russia, military, weaponry, navy, joe biden, drone, assistance, u.s." />
<meta name="news_keywords" content="ukraine, artillery, russia, military, weaponry, navy, joe biden, drone, assistance, u.s." />
<meta name="description" content="Eight weeks into the war, the Biden administration&rsquo;s decision to dramatically ramp up delivery of artillery guns to Ukraine signals a deepening American commitment at a pivotal stage of fighting" />
<meta name="author" content="Robert Burns Associated Press" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1, user-scalable=0, shrink-to-fit=no" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.jacksonvilleprogress.com/news/why-washington-is-boosting-heavy-arms-for-ukraine/article_86245ee6-c304-11ec-a44e-2b69eec9535e.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/jacksonvilleprogress.com/content/tncms/assets/v3/editorial/6/38/638ffb1e-c305-11ec-969a-23a7f9dbba69/6263f87d68903.image.jpg?crop=1000%2C525%2C0%2C71&amp;resize=1000%2C525&amp;order=crop%2Cresize" />
<meta property="og:image:width" content="1000" />
<meta property="og:image:height" content="525" />
<meta property="og:title" content="Why Washington is boosting heavy arms for Ukraine" />
<meta property="og:description" content="Eight weeks into the war, the Biden administration&rsquo;s decision to dramatically ramp up delivery of artillery guns to Ukraine signals a deepening American commitment at a pivotal stage of fighting" />
<meta property="og:site_name" content="Daily Progress Jacksonville, TX" />
<meta property="og:section" content="News" />
<meta property="article:publisher" content="https://www.facebook.com/Jacksonville-Progress-1395510294084014/" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@jdprogress" />
<meta name="twitter:image:alt" content="1000.jpeg" />
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/jacksonvilleprogress.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.c58a1beaa3640fa94c3db09673c4d95c.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/jacksonvilleprogress.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/font-awesome.min.e5604f5bf47d3b8b5552d999180549d2.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/jacksonvilleprogress.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.a3e7acf647b637568b6de9dcf43c4906.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/jacksonvilleprogress.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.e130daca08ae73d027cf86da7acde398.css"/>
<!--[if lt IE 9]><link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/jacksonvilleprogress.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/ie.css"/><![endif]-->
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/jacksonvilleprogress.com/content/tncms/live/global/resources/styles/site.css?_dc=1503083927"/>
<style>/*<![CDATA[*/ #weather-1588744 .list-unstyled { margin: 0; } #weather-1588744 span { display: block; } #weather-1588744 .forecast-link a { padding: 8px; margin-top: -10px; } #weather-1588744 .icon { position: relative; } #weather-1588744 .icon .tnt-svg { position: relative; font-size: 26px; margin-bottom: -6px; margin-right: 8px; margin-top: -8px; } #weather-1588744 .temp { font-size: 18px; line-height: 20px; font-weight: bold; } #weather-1588744 .cond { opacity: 0.7; } #weather-1588744 .current-conditions { float: left; height: 24px; } #weather-1588744 .dropdown-toggle { color: #49627b; display: block; } #site-top-nav #weather-1588744 .icon { margin-top: 4px; } #site-top-nav #weather-1588744 .temp { line-height: 36px; } #weather-1588744 .current-conditions { height: 36px; padding: 0 10px; } #main-navigation #weather-1588744 .current-conditions { padding-top: 11px; } #weather-1588744 .city-title { padding-top: 5px; } #weather-1588744 .weather-expanded { padding: 0 15px; width: 300px; font-weight: normal; } #weather-1588744 .weather-expanded h5 { border-top: 1px solid rgba(0,0,0,.05); padding-top: 10px; } #weather-1588744 .weather-expanded small { opacity: 0.5; } #weather-1588744 .zip-update-form { width: 140px; margin-top: -54px; background-color: #eee; padding: 5px; position: absolute; display: none; right: 0; } #weather-1588744 .zip-update { width: 75px; } #weather-1588744 .zip-update-link { color: #999; font-size: 18px; text-decoration: none; } #weather-1588744 .zip-update-link:hover { color: #777; } #tncms-block-1588743 .tnt-prop-img { max-width: 350px; } .follow-links-1588742 li { margin-right: 1px; padding: 0; } .follow-links-1588742 li a, .follow-links-1588742 li a:focus, .follow-links-1588742 li a:active { ; height: 36px; width: 36px; font-size: 24px; color: #fff!important; border-radius: 0; opacity: .8; padding:0; box-shadow: none; } .follow-links-1588742 li a:hover { text-decoration: none; opacity: 1; } #tncms-block-1588746 .tnt-prop-img { max-width: 350px; } #block-1588713 .most-popular .tab-text { display: none; } #block-1588713 .most-popular .active .tab-text { display: inline; } #tncms-block-1588747 .tnt-prop-img { max-width: 350px; } /*]]>*/</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.61.6"},"crm":{"group_id":"13"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"pattern","style":"default","path":"\/news","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"type":"article","author":"Robert Burns\nAssociated Press","start_hour":"08","id":"86245ee6-c304-11ec-a44e-2b69eec9535e","app":"editorial","ga_page":"\/news\/article_86245ee6-c304-11ec-a44e-2b69eec9535e.html"},"vendor":{"outbrain":"","taboola":""},"system":{"render_time":209},"client":{"is_bot":"no","is_gdpr":"no"}},"taxonomy_1":"news","taxonomy_2":null,"taxonomy_3":null,"taxonomy_4":null,"taxonomy_5":null,"blox_platform":"desktop","blox_page_type":"asset","blox_domain":"jacksonvilleprogress.com","blox_skin":"flex-editorial","blox_application":"editorial","groups":{"content":"1","advertising":"2","utility":"3"},"content_group":"1","content_group_id":"news","blox_sections":"news","weather_temp":78,"weather_conditions":"Mostly Cloudy","asset_source":"associated press","blox_asset_type":"article","asset_section":"news","asset_id":"86245ee6-c304-11ec-a44e-2b69eec9535e","asset_headline":"Why Washington is boosting heavy arms for Ukraine","asset_byline":"Robert Burns\nAssociated Press","asset_pub_date":"04\/23\/2022","asset_pub_time":"8:15 am","asset_canonical":"https:\/\/www.jacksonvilleprogress.com\/news\/why-washington-is-boosting-heavy-arms-for-ukraine\/article_86245ee6-c304-11ec-a44e-2b69eec9535e.html","asset_tag_1":"ukraine","asset_tag_2":"artillery","asset_tag_3":"russia","asset_tag_4":"military","asset_tag_5":"weaponry","asset_tag_6":"navy","asset_tag_7":"joe biden","asset_tag_8":"drone","asset_tag_9":"assistance","asset_tag_10":"u.s.","asset_flag_1":"featured"});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://tags.crwdcntrl.net/c/6893/cc.js?ns=_cc6893" id="LOTCC_6893"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc6893.add('tp', 'TNNW');
		_cc6893.add('act', ' User Login');
		_cc6893.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc6893.add('med', 'flag: featured');
	_cc6893.bcp();
</script>

<script type="module" async="async" src="/shared-content/art/tncms/api/access.js"></script>
<script src="/shared-content/art/tncms/api/access-legacy.js" defer="defer" nomodule="nomodule"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/jacksonvilleprogress.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d6d18fcf88750a16d256e72626e676a6.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/jacksonvilleprogress.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/jacksonvilleprogress.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/jacksonvilleprogress.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.f3739bd4d04bcee9e077d20b4f31f29c.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/jacksonvilleprogress.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb897187c4718280fd69d2e6d6c3909d.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/jacksonvilleprogress.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.7a9170240d21440159b9bd59db72933b.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/jacksonvilleprogress.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.283bfb49ef55c073fceda15ffbf58de8.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/jacksonvilleprogress.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.c2b9574823d0d16ffc6f20eef83f4232.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/jacksonvilleprogress.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/jacksonvilleprogress.com/content/tncms/ads/impressions.js?_dc=1650735310"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/jacksonvilleprogress.com/content/tncms/ads/traffic.js?_dc=1650692110"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/jacksonvilleprogress.com/content/tncms/ads/settings.js?_dc=1519929778"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/jacksonvilleprogress.com/content/tncms/live/global/resources/scripts/biz.js?_dc=1468349879"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/jacksonvilleprogress.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.pop();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>

            
            <title>Why Washington is boosting heavy arms for Ukraine | News | jacksonvilleprogress.com</title>  
<!-- code here -->  

            
    
    <style>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</style>
    
        <link rel="apple-touch-icon" href="https://bloximages.chicago2.vip.townnews.com/jacksonvilleprogress.com/content/tncms/custom/image/e25d24a0-d4d0-11e5-a027-678d51c97bd3.png" />
    <link rel="alternate" type="application/rss+xml" title="Why Washington is boosting heavy arms for Ukraine | News | jacksonvilleprogress.com" href="http://www.jacksonvilleprogress.com/search/?f=rss&amp;t=article&amp;c=news&amp;l=50&amp;s=start_time&amp;sd=desc" />
        <link rel="canonical" href="https://www.jacksonvilleprogress.com/news/why-washington-is-boosting-heavy-arms-for-ukraine/article_86245ee6-c304-11ec-a44e-2b69eec9535e.html" />
    
            <script defer src="https://bloximages.chicago2.vip.townnews.com/jacksonvilleprogress.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.46a248d75dc687aa8d928092f6b77fc7.js"></script>
            <!--Use for site customizations that need to be inserted into the site's header.-->
<!-- Flipp Controller Tag -->
<script async src="https://cdn-gateflipp.flippback.com/tag/js/flipptag.js?site_id=1181297"></script>
<script> 
window.flippxp = window.flippxp || {run: []};
window.flippxp.run.push(function() {
window.flippxp.registerSlot("#flipp-ux-slot-101g218", "CNHI", 1181297, [ 256024 ]);
});
</script>
<!-- Admiral --><script>!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://bandborder.com/v2/0/brvKReHM2xj1IscRt4PMZuPiToSh6D8Ufr0VJ0xHx7K1GfOTBWjV-t0",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}})(window,"admiral");!(function(n,e,r,t){function o(){if((function o(t){try{return(t=localStorage.getItem("v4ac1eiZr0"))&&0<t.split(",")[4]}catch(n){}return!1})()){var t=n[e].pubads();typeof t.setTargeting===r&&t.setTargeting("admiral-engaged","true")}}(t=n[e]=n[e]||{}).cmd=t.cmd||[],typeof t.pubads===r?o():typeof t.cmd.unshift===r?t.cmd.unshift(o):t.cmd.push(o)})(window,"googletag","function");;;;!(function(t,n,i,u,e,o){var a=n[i];function r(t){if(t){var u=(t.data||{})[i+"Call"];u&&n[i](u.command,u.version,function(n,i){t.source.postMessage({__uspapiReturn:{returnValue:n,success:i,callId:u.callId}},"*")})}}if((function c(){if(!window.frames[u]){var n=t.body;if(n){var i=t.createElement("iframe");i.style.display="none",i.name=u,n.appendChild(i)}else setTimeout(c,5)}})(),"function"!=typeof a){var s={getUSPData:function(n,i){return n!==1?i&&i(null,!1):i&&i({version:null,uspString:null},!1)}};a=n[i]=function(n,i,t){return s[n](i,t)},n.addEventListener?n.addEventListener("message",r,!1):n.attachEvent&&n.attachEvent("onmessage",r)}o=t.createElement(e),t=t.getElementsByTagName(e)[0],o.src="https://bandborder.com/v2/0/eunhNmd8IruRvK7ZeRsoPwukgCzRkO5jLw5XqBoIa8Az8XTY6DA4R2SEAeqQ4360ba18FfKgg",t.parentNode.insertBefore(o,t)})(document,window,"__uspapi","__uspapiLocator","script");</script>
<meta name="google-site-verification" content="KnjgICZYKyA5V1Soe49VcYP4hx5mopynrbb0dn_kzIc" />
<script async src='https://tag.simpli.fi/sifitag/7060ef00-4d76-0136-d0af-06a9ed4ca31b'></script><!-- DFP Include -->
<!-- adb section targeting -->
<script>

window.AdBridg = window.AdBridg || { cmd: [] };
window.googletag = window.googletag || { cmd: [] };

window.AdBridg.cmd.push({
    action: "spa_pv_initialize",
    config: {
        adb_site: 'jacksonvilleprogress',
        targeting: {
            section: 'news'
        }
    }
});
</script>

<!-- Links to adb library and GAM -->
<script async='async' src='https://securepubads.g.doubleclick.net/tag/js/gpt.js'></script>
<script async='async' src='https://prod.adspsp.com/adb.1710310.min.js'></script>

<script type="text/javascript" src="https://jacksonvilleprogress-cnhi-pw.newsmemory.com?meter&v=4&amp;service=onstop" async></script>

<meta name="vf:container_id" content="86245ee6-c304-11ec-a44e-2b69eec9535e" />
<!-- APP Comments -->

<style>
#leaderboard_atf{padding-top:10px}
.what-counts{background-color:#1c62b1;text-align:center;margin-top:10px;text-align:center;width:320px;margin-left:auto;margin-right:auto}
.what-counts-small{width:320px;margin-left:auto;margin-right:auto}
.janrainSocialRoot button.janrainProvider{width:32px;height:32px}
.cnhi-div-center{text-align:center;margin-left:auto;margin-right:auto}
.cnhi-tout{width:350px;margin-left:auto;margin-right:auto}
.cnhi-smugmug{width:350px;margin-left:auto;margin-right:auto}
.rounded-corners-fns{width:350px;margin-left:auto!important;margin-right:auto!important;text-align:center}
#omt-rounded-corners{background-color:#4C98CD}
#rounded-corners-red{background-color:#C00;background-position:left bottom;background-repeat:repeat-x;color:#555;font-size:150%;font-weight:700;text-align:justify;-moz-border-radius:10px;-webkit-border-radius:10px;border-radius:10px;padding:10px}
.rounded-corners-red{background-color:#C00;width:100%;margin:0 0 10px}
.yamm .dropdown.yamm-fw.span-class-fa-fa-home-span .dropdown-menu{left:auto;right:auto}
.yamm .dropdown.yamm-fw.span-class-fa-fa-home-span .dropdown-menu .yamm-content .col-sm-2{width:100%}
.yamm .dropdown.yamm-fw.span-class-fa-fa-home-span .dropdown-menu .yamm-content .col-sm-5{display:none}
</style>



<!--  Nativo JS Here-->
<script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>

<!--  End Nativo JS Here-->
<style type="text/css">
#main-page-container.container {
    padding-top: 15px;
    margin-top:5px;
    padding-bottom: 20px;
}
</style>
        </head>
        <body class="fixed-scroll-nav app-editorial grid-pattern blox-asset uuid-86245ee6-c304-11ec-a44e-2b69eec9535e  section-news type-article infinity-disabled" data-path="/news">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.jacksonvilleprogress.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.61.6&amp;townnews.crm.group_id=13&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=pattern&amp;tncms.page.style=default&amp;tncms.page.path=%2Fnews&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=false&amp;tncms.asset.type=article&amp;tncms.asset.author=Robert+Burns%0AAssociated+Press&amp;tncms.asset.start_hour=08&amp;tncms.asset.id=86245ee6-c304-11ec-a44e-2b69eec9535e&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Fnews%2Farticle_86245ee6-c304-11ec-a44e-2b69eec9535e.html&amp;tncms.vendor.outbrain=&amp;tncms.vendor.taboola=&amp;tncms.system.render_time=209&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;taxonomy_1=news&amp;blox_platform=desktop&amp;blox_page_type=asset&amp;blox_domain=jacksonvilleprogress.com&amp;blox_skin=flex-editorial&amp;blox_application=editorial&amp;groups.content=1&amp;groups.advertising=2&amp;groups.utility=3&amp;content_group=1&amp;content_group_id=news&amp;blox_sections=news&amp;weather_temp=78&amp;weather_conditions=Mostly+Cloudy&amp;asset_source=associated+press&amp;blox_asset_type=article&amp;asset_section=news&amp;asset_id=86245ee6-c304-11ec-a44e-2b69eec9535e&amp;asset_headline=Why+Washington+is+boosting+heavy+arms+for+Ukraine&amp;asset_byline=Robert+Burns%0AAssociated+Press&amp;asset_pub_date=04%2F23%2F2022&amp;asset_pub_time=8%3A15+am&amp;asset_canonical=https%3A%2F%2Fwww.jacksonvilleprogress.com%2Fnews%2Fwhy-washington-is-boosting-heavy-arms-for-ukraine%2Farticle_86245ee6-c304-11ec-a44e-2b69eec9535e.html&amp;asset_tag_1=ukraine&amp;asset_tag_2=artillery&amp;asset_tag_3=russia&amp;asset_tag_4=military&amp;asset_tag_5=weaponry&amp;asset_tag_6=navy&amp;asset_tag_7=joe+biden&amp;asset_tag_8=drone&amp;asset_tag_9=assistance&amp;asset_tag_10=u.s.&amp;asset_flag_1=featured&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <a href="#main-page-container" class="sr-only" onclick="document.getElementById('main-page-container').scrollIntoView(); return false">Skip to main content</a>
        
        
        <!-- Google Tag Manager -->
        <script>
            var dataLayer = window.dataLayer || [];
            dataLayer.push(
                {'user_id': __tnt.user.screenName},
                {'user_state': __tnt.user.loggedIn ? 'logged in' : 'anonymous'},
                {'utm_label': __tnt.urlHash('utm_label')}
            );
        </script>
        <noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-TF3ZDV" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <script>
            (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
            new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
            j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
            '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
            })(window,document,'script','dataLayer','GTM-TF3ZDV');
        </script>
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.jacksonvilleprogress.com/tncms/admin/editorial-asset/?edit=86245ee6-c304-11ec-a44e-2b69eec9535e"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left" aria-label="Left Main Menu" aria-expanded="false" tabindex="-1" >
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-1" data-target="#mobile-nav-left_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/"  class="nav-link tnt-section-span-class-fas-tnt-home-span"><span class="fas tnt-home"></span></a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a href="/site/about-us.html"  class="nav-link tnt-section-about-us">About Us</a>
                                </li><li>
                                    <a href="/site/contact-us.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a href="/site/advertise-with-us.html"  class="nav-link tnt-section-advertise-with-us">Advertise with Us</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="javascript:var onclick=ta_account();" id="ta_account_button2"  class="nav-link tnt-section-login">Login</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-3" data-target="#mobile-nav-left_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/subscriptions/"  class="nav-link tnt-section-subscribe">Subscribe</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a href="/subscriber-services/"  class="nav-link tnt-section-subscriber-services">Subscriber Services</a>
                                </li><li>
                                    <a href="https://jacksonvilleprogress-cnhi.newsmemory.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-e-edition">e-Edition</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-4" data-target="#mobile-nav-left_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/news/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a href="/news/lifestyles/"  class="nav-link tnt-section-lifestyles">Lifestyles</a>
                                </li><li>
                                    <a href="/news/state/"  class="nav-link tnt-section-state">State</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-5" data-target="#mobile-nav-left_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-puzzles-comics">Puzzles & Comics</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a href="/comics-kingdom/"  class="nav-link tnt-section-comics">Comics</a>
                                </li><li>
                                    <a href="/puzzles-palace/"  class="nav-link tnt-section-puzzles">Puzzles</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/covid-19/"  class="nav-link tnt-section-covid-19-news">COVID-19 News</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-7" data-target="#mobile-nav-left_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/sports/"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a href="/sports/local_sports/"  class="nav-link tnt-section-local-sports">Local Sports</a>
                                </li><li>
                                    <a href="/sports/national_sports/"  class="nav-link tnt-section-national-sports">National Sports</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-8" data-target="#mobile-nav-left_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/classifieds/"  class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a href="/autos/"  class="nav-link tnt-section-autos">Autos</a>
                                </li><li>
                                    <a href="/monster/"  class="nav-link tnt-section-jobs">Jobs</a>
                                </li><li>
                                    <a href="/homes/"  class="nav-link tnt-section-homes">Homes</a>
                                </li><li>
                                    <a href="/placeanad/"  class="nav-link tnt-section-place-an-ad">Place an Ad</a>
                                </li><li>
                                    <a href="/classifieds/"  class="nav-link tnt-section-classifieds">Classifieds</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-9" data-target="#mobile-nav-left_menu-child-9">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/community/"  class="nav-link tnt-section-community">Community</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-9" class="collapse nav navbar-nav"><li>
                                    <a href="/community/anniversary/"  class="nav-link tnt-section-anniversary">Anniversary</a>
                                </li><li>
                                    <a href="/community/engagements"  class="nav-link tnt-section-engagements">Engagements</a>
                                </li><li>
                                    <a href="/community/weddings"  class="nav-link tnt-section-weddings">Weddings</a>
                                </li><li>
                                    <a href="/community/births"  class="nav-link tnt-section-births">Births</a>
                                </li><li>
                                    <a href="/community/celebrations"  class="nav-link tnt-section-celebrations">Celebrations</a>
                                </li><li>
                                    <a href="http://photos.jacksonvilleprogress.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-photos">Photos</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-10" data-target="#mobile-nav-left_menu-child-10">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/events"  class="nav-link tnt-section-local-events">Local Events</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-10" class="collapse nav navbar-nav"><li>
                                    <a href="/events"  class="nav-link tnt-section-see-all-events">See All Events</a>
                                </li><li>
                                    <a href="https://portal.cityspark.com/EventEntry/EventEntry/jacksonvilleprogress "  target="_blank" rel="noopener" class="nav-link tnt-section-add-your-event">Add Your Event</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-11" data-target="#mobile-nav-left_menu-child-11">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/opinion/"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-11" class="collapse nav navbar-nav"><li>
                                    <a href="/opinion/columns/"  class="nav-link tnt-section-columns">Columns</a>
                                </li><li>
                                    <a href="/opinion/editorials/"  class="nav-link tnt-section-editorials">Editorials</a>
                                </li><li>
                                    <a href="/opinion/letters_to_the_editor/"  class="nav-link tnt-section-letters-to-the-editor">Letters to the Editor</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/obituaries/"  class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-13" data-target="#mobile-nav-left_menu-child-13">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-shop">Shop</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-13" class="collapse nav navbar-nav"><li>
                                    <a href="/coupondeals"  class="nav-link tnt-section-coupon-deals">Coupon Deals</a>
                                </li><li>
                                    <a href="/weeklyads"  class="nav-link tnt-section-weekly-ads">Weekly Ads</a>
                                </li><li>
                                    <a href="http://newspaperads.jacksonvilleprogress.com"  target="_blank" rel="noopener" class="nav-link tnt-section-newspaper-ads">Newspaper Ads</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="http://notices.jacksonvilleprogress.com"  target="_blank" rel="noopener" class="nav-link tnt-section-public-notices">Public Notices</a>
                        </div>
                    </div></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn"></div>
    
    
    
    
    <div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "><div id="tncms-block-1588718" class="tncms-block hidden-xs"></div></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                <!-- tecnavia no esc -->

<script type="text/javascript">
document.onkeydown = function (e) {             
        var e = e || window.event;         
        var keyCode = (e.which) ? e.which : e.keyCode;                                                        
     if(keyCode == 27){
                alert("ESC key not allowed!");
                return false;                                   
        }
}                                                     
</script>



<script type="text/javascript" src="https://jacksonvilleprogress-cnhi-pw.newsmemory.com?meter&v=4" async></script>

                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "><div id="tncms-block-1588735" class="tncms-block cnhionline-breaking-news-block"></div><div id="tncms-block-1588968" class="tncms-block"><div style="width:100%;height:15px"></div></div></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-1588744" class="tncms-block cnhi-weather-widget"><div id="weather-1588744" class="weather-current size-small pull-left">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=75766" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250" aria-label="Weather">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-cloudy"></span>
                </span>
                <span class="pull-left temp-desc small">
                    <span class="temp">78&deg;</span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather Zip Code" value="75766">
                                <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a id="weather_zip_toggle_1588744" class="pull-right zip-update-link" aria-label="weather_zip_toggle"><span class="fas tnt-cog"></span></a><h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Jacksonville, TX
                                
                                <small>(75766)</small>
                            </h4><h5>Today</h5>
                                <p>Sunshine and clouds mixed. High 84F. Winds S at 10 to 20 mph..
                                </p>
                                <h5>Tonight</h5>
                                <p>Clear to partly cloudy. Low 67F. Winds S at 10 to 15 mph.</p>
                                <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: April 23, 2022 @ 12:32 pm</small></p></div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center">
                        <a href="/weather/?weather_zip=75766"><i class="fas tnt-caret-right"></i> Full Forecast</a>
                    </li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div><div id="tncms-block-1588725" class="tncms-block"><!-- weather button atf -->
<div id='adb_weather_atf'></div></div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-1588743" class="tncms-block a"><section id="block-1588743" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow"  >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/jacksonvilleprogress.com/content/tncms/custom/image/ac34b8ee-70ae-11e8-beb2-f72e07c2b23d.png?resize=150%2C33 150w, https://bloximages.chicago2.vip.townnews.com/jacksonvilleprogress.com/content/tncms/custom/image/ac34b8ee-70ae-11e8-beb2-f72e07c2b23d.png?resize=200%2C43 200w, https://bloximages.chicago2.vip.townnews.com/jacksonvilleprogress.com/content/tncms/custom/image/ac34b8ee-70ae-11e8-beb2-f72e07c2b23d.png?resize=225%2C49 225w, https://bloximages.chicago2.vip.townnews.com/jacksonvilleprogress.com/content/tncms/custom/image/ac34b8ee-70ae-11e8-beb2-f72e07c2b23d.png?resize=300%2C65 300w, https://bloximages.chicago2.vip.townnews.com/jacksonvilleprogress.com/content/tncms/custom/image/ac34b8ee-70ae-11e8-beb2-f72e07c2b23d.png 400w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="350"
                height="76"
                alt=""
                aria-hidden="true"></a></div></section></div><div id="tncms-block-1588729" class="tncms-block"><p style="color:grey;font-size:12px;text-align:center">Jacksonville, Texas</p></div></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-1588742" class="tncms-block"><div class="follow-links-1588742 pull-right">
    
    <section id="block-1588742" class="block emphasis-h3   " ><ul class="list-inline">
    
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "http://schema.org",
  "@type" : "Organization",
  "url" : "http://www.jacksonvilleprogress.com",
  "sameAs" : [] 
}
</script>
<div class="clearfix"></div>
    <script>
        jQuery(document).ready(function(){
            $('.follow-links-1588742 li a').tooltip({
                placement:'bottom'
            });
        });
    </script>
</div><div id="tncms-block-1588741" class="tncms-block cnhi-search"><section id="block-1588741" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1588741" class="search-form-container card clearfix text-center ">
    <form id="site-search-1588741" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="s" value="start_time">
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="app" value="editorial">
    <div class="site-search-form input-group pull-right normal form-control">
        <input id="site-search-1588741-term" name="q" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1588741-btn" class="btn btn-link" type="submit">
                
            </button>
        </span>
    </div>
    <input type="hidden" name="nsa" value="eedition">
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section><style>
    #site-search-1588741 .search-spinner { position: absolute; }
    #site-search-1588741 .input-group-btn:last-child>.btn, .input-group-btn:last-child>.btn-group {margin-left: 0;}#search-form-1588741 { margin-bottom:0; }
        #site-search-1588741 .site-search-form { padding:0; }
        #site-search-1588741 #site-search-1588741-btn {
            outline: none;}
        #site-search-1588741 #site-search-1588741-term { border:0; box-shadow: none; }
    
    

    
</style> 

<script>
    $('#site-search-1588741-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1588741').submit();
        return false;
    });

    $('#site-search-1588741').on('submit', function(){
        if( $('#site-search-1588741-term').val() ){
            $('#site-search-1588741-btn .fa').removeClass('fa-search').addClass('fa-spinner fa-spin');
            return true;
        }else{
            return false;
        }
    });</script></div><div id="tncms-block-1701309" class="tncms-block"><div class="viafoura cnhi-viafoura cnhi-viafoura-top">
 <vf-tray-trigger></vf-tray-trigger>
</div></div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "><div id="tncms-block-1588750" class="tncms-block hidden-xs">

<!-- leaderboard mid -->
<div class="clear" style="padding-top:10px"></div>
<div id='adb_leaderboard_mid' style="width:100%;text-align:center"></div>
<div class="clear" style="padding-bottom:10px"></div>

</div></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" aria-label="Main" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" hamburger-desktop  navbar-toggle pull-left" data-toggle="offcanvas" data-target="left" aria-label="Left Main Menu" aria-expanded="false">
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="visible-lg visible-md sr-only-show">Menu</span>
                        </button>
                         
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_left_menu_right_search">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1588746" class="tncms-block"><section id="block-1588746" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow"  >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/jacksonvilleprogress.com/content/tncms/custom/image/a1ce1e9e-70af-11e8-9d9e-bbfc846cc647.png?resize=150%2C33 150w, https://bloximages.chicago2.vip.townnews.com/jacksonvilleprogress.com/content/tncms/custom/image/a1ce1e9e-70af-11e8-9d9e-bbfc846cc647.png?resize=200%2C43 200w, https://bloximages.chicago2.vip.townnews.com/jacksonvilleprogress.com/content/tncms/custom/image/a1ce1e9e-70af-11e8-9d9e-bbfc846cc647.png?resize=225%2C49 225w, https://bloximages.chicago2.vip.townnews.com/jacksonvilleprogress.com/content/tncms/custom/image/a1ce1e9e-70af-11e8-9d9e-bbfc846cc647.png?resize=300%2C65 300w, https://bloximages.chicago2.vip.townnews.com/jacksonvilleprogress.com/content/tncms/custom/image/a1ce1e9e-70af-11e8-9d9e-bbfc846cc647.png 400w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="350"
                height="76"
                alt=""
                aria-hidden="true"></a></div></section></div></div>
                            
                        </div>
                    

                    
                        <ul class="hidden-md hidden-lg nav navbar-nav pull-right site-search-full-mobile">
                            <li class="search-form-dropdown dropdown yamm-fw">
                                <a class="dropdown-toggle" data-toggle="dropdown" aria-label="Search">
                                    <span class="fas tnt-search"></span>
                                </a>
                                <ul class="dropdown-menu">
                                    <li>
                                        <form action="/search/" method="GET" class="yamm-content">
                                            <input type="hidden" name="l" value="25">
                                            <input type="hidden" name="sd" value="desc">
                                            <input type="hidden" name="s" value="start_time">
                                            <input type="hidden" name="f" value="html">
                                            <input type="hidden" name="t" value="article,video,youtube,collection">
                                            <div class="input-group">
                                                <input name="q" type="text" placeholder="Search..." title="Site Search" class="form-control" autocomplete="off">
                                                <input type="submit" class="hide" value="Search">
                                                <span class="input-group-btn">
                                                    <button class="btn btn-default site-search-btn" type="submit">
                                                        Search
                                                    </button>
                                                </span>
                                            </div>
                                            <div class="clearfix"></div>
                                        </form>
                                    </li>
                                </ul>
                            </li>
                        </ul>
                        <script>
                            $('.site-search-full-mobile button[type="submit"]').on(__tnt.client.clickEvent, function(){
                                $('.site-search-full-mobile form').submit();
                                return false;
                            });
                        </script>
                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li class="dropdown">
                <a class="nav-link nav-home dropdown-toggle  tnt-section-span-class-fas-tnt-home-span"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label sr-only"><span class="fas tnt-home"></span></span>
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/about-us.html" >
                    <span class="nav-label ">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact-us.html" >
                    <span class="nav-label ">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-advertise-with-us"  href="/site/advertise-with-us.html" >
                    <span class="nav-label ">Advertise with Us</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-login"  href="javascript:var onclick=ta_account();" id="ta_account_button2" >
                    <span class="nav-label ">Login</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-subscribe"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/subscriptions/" >
                    <span class="nav-label ">Subscribe</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-subscriber-services"  href="/subscriber-services/" >
                    <span class="nav-label ">Subscriber Services</span>
                </a></li><li>
                <a class="nav-link  tnt-section-e-edition"  href="https://jacksonvilleprogress-cnhi.newsmemory.com/"  target="_blank" rel="noopener">
                    <span class="nav-label ">e-Edition</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news/" >
                    <span class="nav-label ">News</span>
                </a><ul id="main-nav_menu-child-4" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-lifestyles"  href="/news/lifestyles/" >
                    <span class="nav-label ">Lifestyles</span>
                </a></li><li>
                <a class="nav-link  tnt-section-state"  href="/news/state/" >
                    <span class="nav-label ">State</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-puzzles-comics"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"   >
                    <span class="nav-label ">Puzzles & Comics</span>
                </a><ul id="main-nav_menu-child-5" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-comics"  href="/comics-kingdom/" >
                    <span class="nav-label ">Comics</span>
                </a></li><li>
                <a class="nav-link  tnt-section-puzzles"  href="/puzzles-palace/" >
                    <span class="nav-label ">Puzzles</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-covid-19-news"  href="/covid-19/" >
                    <span class="nav-label ">COVID-19 News</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-sports"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/sports/" >
                    <span class="nav-label ">Sports</span>
                </a><ul id="main-nav_menu-child-7" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-local-sports"  href="/sports/local_sports/" >
                    <span class="nav-label ">Local Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-national-sports"  href="/sports/national_sports/" >
                    <span class="nav-label ">National Sports</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-classifieds"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/classifieds/" >
                    <span class="nav-label ">Classifieds</span>
                </a><ul id="main-nav_menu-child-8" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-autos"  href="/autos/" >
                    <span class="nav-label ">Autos</span>
                </a></li><li>
                <a class="nav-link  tnt-section-jobs"  href="/monster/" >
                    <span class="nav-label ">Jobs</span>
                </a></li><li>
                <a class="nav-link  tnt-section-homes"  href="/homes/" >
                    <span class="nav-label ">Homes</span>
                </a></li><li>
                <a class="nav-link  tnt-section-place-an-ad"  href="/placeanad/" >
                    <span class="nav-label ">Place an Ad</span>
                </a></li><li>
                <a class="nav-link  tnt-section-classifieds"  href="/classifieds/" >
                    <span class="nav-label ">Classifieds</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-community"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/community/" >
                    <span class="nav-label ">Community</span>
                </a><ul id="main-nav_menu-child-9" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-anniversary"  href="/community/anniversary/" >
                    <span class="nav-label ">Anniversary</span>
                </a></li><li>
                <a class="nav-link  tnt-section-engagements"  href="/community/engagements" >
                    <span class="nav-label ">Engagements</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weddings"  href="/community/weddings" >
                    <span class="nav-label ">Weddings</span>
                </a></li><li>
                <a class="nav-link  tnt-section-births"  href="/community/births" >
                    <span class="nav-label ">Births</span>
                </a></li><li>
                <a class="nav-link  tnt-section-celebrations"  href="/community/celebrations" >
                    <span class="nav-label ">Celebrations</span>
                </a></li><li>
                <a class="nav-link  tnt-section-photos"  href="http://photos.jacksonvilleprogress.com/"  target="_blank" rel="noopener">
                    <span class="nav-label ">Photos</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-local-events"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/events" >
                    <span class="nav-label ">Local Events</span>
                </a><ul id="main-nav_menu-child-10" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-see-all-events"  href="/events" >
                    <span class="nav-label ">See All Events</span>
                </a></li><li>
                <a class="nav-link  tnt-section-add-your-event"  href="https://portal.cityspark.com/EventEntry/EventEntry/jacksonvilleprogress "  target="_blank" rel="noopener">
                    <span class="nav-label ">Add Your Event</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-opinion"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/opinion/" >
                    <span class="nav-label ">Opinion</span>
                </a><ul id="main-nav_menu-child-11" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-columns"  href="/opinion/columns/" >
                    <span class="nav-label ">Columns</span>
                </a></li><li>
                <a class="nav-link  tnt-section-editorials"  href="/opinion/editorials/" >
                    <span class="nav-label ">Editorials</span>
                </a></li><li>
                <a class="nav-link  tnt-section-letters-to-the-editor"  href="/opinion/letters_to_the_editor/" >
                    <span class="nav-label ">Letters to the Editor</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/obituaries/" >
                    <span class="nav-label ">Obituaries</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-shop"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"   >
                    <span class="nav-label ">Shop</span>
                </a><ul id="main-nav_menu-child-13" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-coupon-deals"  href="/coupondeals" >
                    <span class="nav-label ">Coupon Deals</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weekly-ads"  href="/weeklyads" >
                    <span class="nav-label ">Weekly Ads</span>
                </a></li><li>
                <a class="nav-link  tnt-section-newspaper-ads"  href="http://newspaperads.jacksonvilleprogress.com"  target="_blank" rel="noopener">
                    <span class="nav-label ">Newspaper Ads</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-public-notices"  href="http://notices.jacksonvilleprogress.com"  target="_blank" rel="noopener">
                    <span class="nav-label ">Public Notices</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-1588755" class="tncms-block cnhionline-breaking-news-block visible-xs visible-sm"></div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-1588728" class="tncms-block visible-xs"><!-- Mobile Banner ATF  -->

<div id="adb_mobileBanner_atf_flex" style="width:100%;text-align:center" class="visible-xs visible-sm"></div>
<div class="clear" style="padding-bottom:10px"></div>
</div><div id="tncms-block-1582893" class="tncms-block"></div></div></div>
        </div><div id="modal-image-638ffb1e-c305-11ec-969a-23a7f9dbba69" class="modal fullscreen in modal-image image-default modal-638ffb1e-c305-11ec-969a-23a7f9dbba69" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                
                
                <img
                        src="https://bloximages.chicago2.vip.townnews.com/jacksonvilleprogress.com/content/tncms/assets/v3/editorial/6/38/638ffb1e-c305-11ec-969a-23a7f9dbba69/6263f87d68903.image.jpg?resize=400%2C267"
                        srcset="https://bloximages.chicago2.vip.townnews.com/jacksonvilleprogress.com/content/tncms/assets/v3/editorial/6/38/638ffb1e-c305-11ec-969a-23a7f9dbba69/6263f87d68903.image.jpg?resize=150%2C100 150w, https://bloximages.chicago2.vip.townnews.com/jacksonvilleprogress.com/content/tncms/assets/v3/editorial/6/38/638ffb1e-c305-11ec-969a-23a7f9dbba69/6263f87d68903.image.jpg?resize=200%2C133 200w, https://bloximages.chicago2.vip.townnews.com/jacksonvilleprogress.com/content/tncms/assets/v3/editorial/6/38/638ffb1e-c305-11ec-969a-23a7f9dbba69/6263f87d68903.image.jpg?resize=225%2C150 225w, https://bloximages.chicago2.vip.townnews.com/jacksonvilleprogress.com/content/tncms/assets/v3/editorial/6/38/638ffb1e-c305-11ec-969a-23a7f9dbba69/6263f87d68903.image.jpg?resize=300%2C200 300w, https://bloximages.chicago2.vip.townnews.com/jacksonvilleprogress.com/content/tncms/assets/v3/editorial/6/38/638ffb1e-c305-11ec-969a-23a7f9dbba69/6263f87d68903.image.jpg?resize=400%2C267 400w, https://bloximages.chicago2.vip.townnews.com/jacksonvilleprogress.com/content/tncms/assets/v3/editorial/6/38/638ffb1e-c305-11ec-969a-23a7f9dbba69/6263f87d68903.image.jpg?resize=540%2C360 540w, https://bloximages.chicago2.vip.townnews.com/jacksonvilleprogress.com/content/tncms/assets/v3/editorial/6/38/638ffb1e-c305-11ec-969a-23a7f9dbba69/6263f87d68903.image.jpg?resize=640%2C427 640w, https://bloximages.chicago2.vip.townnews.com/jacksonvilleprogress.com/content/tncms/assets/v3/editorial/6/38/638ffb1e-c305-11ec-969a-23a7f9dbba69/6263f87d68903.image.jpg?resize=750%2C500 750w, https://bloximages.chicago2.vip.townnews.com/jacksonvilleprogress.com/content/tncms/assets/v3/editorial/6/38/638ffb1e-c305-11ec-969a-23a7f9dbba69/6263f87d68903.image.jpg?resize=990%2C660 990w, https://bloximages.chicago2.vip.townnews.com/jacksonvilleprogress.com/content/tncms/assets/v3/editorial/6/38/638ffb1e-c305-11ec-969a-23a7f9dbba69/6263f87d68903.image.jpg?resize=1000%2C667 1035w"
                        sizes="100vw"
                        
                        width="1000"
                        height="667"
                        alt="1000.jpeg"
                        class="img-responsive true-size default" />
                
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-638ffb1e-c305-11ec-969a-23a7f9dbba69" data-target=".caption-inner-modal-image-638ffb1e-c305-11ec-969a-23a7f9dbba69">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-638ffb1e-c305-11ec-969a-23a7f9dbba69 collapse in"><div class="caption-text"><p>President Joe Biden and Chairman of the Joint Chiefs of Staff Gen. Mark Milley listen during a meeting with military leaders in the Cabinet Room the White House, Wednesday, April 20, 2022, in Washington.</p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span  class="tnt-byline">AP Photo/Evan Vucci</span></li>
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        
                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-638ffb1e-c305-11ec-969a-23a7f9dbba69 img { max-height: 507px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-86245ee6-c304-11ec-a44e-2b69eec9535e" class="asset article-default"  data-url="https://www.jacksonvilleprogress.com/news/why-washington-is-boosting-heavy-arms-for-ukraine/article_86245ee6-c304-11ec-a44e-2b69eec9535e.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="<p>Eight weeks into the war, the Biden administration’s decision to dramatically ramp up delivery of artillery guns to Ukraine signals a deepening American commitment at a pivotal stage of fighting for the country’s industrial heartland.</p>"/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/jacksonvilleprogress.com/content/tncms/assets/v3/editorial/6/38/638ffb1e-c305-11ec-969a-23a7f9dbba69/6263f87d68903.image.jpg?crop=1000%2C525%2C0%2C71&resize=1000%2C525&order=crop%2Cresize">
            <meta itemprop="width" content="1000">
            <meta itemprop="height" content="525">
        </div>
        <meta itemprop="name" content="jacksonvilleprogress.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.jacksonvilleprogress.com/news/why-washington-is-boosting-heavy-arms-for-ukraine/article_86245ee6-c304-11ec-a44e-2b69eec9535e.html" />
    <style>
                .asset-paging .direction {
                    color: #495970;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.jacksonvilleprogress.com\/tncms\/search\/mlt\/?origin=86245ee6-c304-11ec-a44e-2b69eec9535e&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"86245ee6-c304-11ec-a44e-2b69eec9535e","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-86245ee6-c304-11ec-a44e-2b69eec9535e" class="asset-paging">
                <div id="paging-prev-86245ee6-c304-11ec-a44e-2b69eec9535e" class="paging-link prev offset"></div>
                <div id="paging-next-86245ee6-c304-11ec-a44e-2b69eec9535e" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    <div class="tow-wrapper has-flags">
        
            <div class="asset-label-flags has-work">
                <span class="tnt-flag label label-flag label-flag-default label-flag-featured">featured</span> 
            </div>
        
        
    </div>
    <h1 itemprop="headline" class="headline">
        <span>
            
            Why Washington is boosting heavy arms for Ukraine
        </span>
    </h1>
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span itemprop="author" class="tnt-byline">Robert Burns
Associated Press</span></li>
        
        
            <li class="visible-print">
        <time datetime="2022-04-23T08:15:00-05:00" class="tnt-date asset-date text-muted">
            Apr 23, 2022
        </time></li>
            <li class="hidden-print">
        <time datetime="2022-04-23T08:15:00-05:00" class="tnt-date asset-date text-muted">4 hrs ago</time></li>
        
        
            <li class="hidden-print"></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2022-04-23T08:15:00-05:00">
    <meta itemprop="datePublished" content="2022-04-23T08:15:00-05:00">
    <meta itemprop="dateModified" content="2022-04-23T08:15:00-05:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div class="asset-photo card"><figure class="photo layout-horizontal hover-expand letterbox-style-default"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-638ffb1e-c305-11ec-969a-23a7f9dbba69" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-638ffb1e-c305-11ec-969a-23a7f9dbba69" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1000">
            <meta itemprop="height" content="667">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/jacksonvilleprogress.com/content/tncms/assets/v3/editorial/6/38/638ffb1e-c305-11ec-969a-23a7f9dbba69/6263f87d68903.image.jpg">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/jacksonvilleprogress.com/content/tncms/assets/v3/editorial/6/38/638ffb1e-c305-11ec-969a-23a7f9dbba69/6263f87d68903.image.jpg"><img
                        src="https://bloximages.chicago2.vip.townnews.com/jacksonvilleprogress.com/content/tncms/assets/v3/editorial/6/38/638ffb1e-c305-11ec-969a-23a7f9dbba69/6263f87d68903.image.jpg?resize=400%2C267"
                        srcset="https://bloximages.chicago2.vip.townnews.com/jacksonvilleprogress.com/content/tncms/assets/v3/editorial/6/38/638ffb1e-c305-11ec-969a-23a7f9dbba69/6263f87d68903.image.jpg?resize=150%2C100 150w, https://bloximages.chicago2.vip.townnews.com/jacksonvilleprogress.com/content/tncms/assets/v3/editorial/6/38/638ffb1e-c305-11ec-969a-23a7f9dbba69/6263f87d68903.image.jpg?resize=200%2C133 200w, https://bloximages.chicago2.vip.townnews.com/jacksonvilleprogress.com/content/tncms/assets/v3/editorial/6/38/638ffb1e-c305-11ec-969a-23a7f9dbba69/6263f87d68903.image.jpg?resize=225%2C150 225w, https://bloximages.chicago2.vip.townnews.com/jacksonvilleprogress.com/content/tncms/assets/v3/editorial/6/38/638ffb1e-c305-11ec-969a-23a7f9dbba69/6263f87d68903.image.jpg?resize=300%2C200 300w, https://bloximages.chicago2.vip.townnews.com/jacksonvilleprogress.com/content/tncms/assets/v3/editorial/6/38/638ffb1e-c305-11ec-969a-23a7f9dbba69/6263f87d68903.image.jpg?resize=400%2C267 400w, https://bloximages.chicago2.vip.townnews.com/jacksonvilleprogress.com/content/tncms/assets/v3/editorial/6/38/638ffb1e-c305-11ec-969a-23a7f9dbba69/6263f87d68903.image.jpg?resize=540%2C360 540w, https://bloximages.chicago2.vip.townnews.com/jacksonvilleprogress.com/content/tncms/assets/v3/editorial/6/38/638ffb1e-c305-11ec-969a-23a7f9dbba69/6263f87d68903.image.jpg?resize=640%2C427 640w, https://bloximages.chicago2.vip.townnews.com/jacksonvilleprogress.com/content/tncms/assets/v3/editorial/6/38/638ffb1e-c305-11ec-969a-23a7f9dbba69/6263f87d68903.image.jpg?resize=750%2C500 750w, https://bloximages.chicago2.vip.townnews.com/jacksonvilleprogress.com/content/tncms/assets/v3/editorial/6/38/638ffb1e-c305-11ec-969a-23a7f9dbba69/6263f87d68903.image.jpg?resize=990%2C660 990w, https://bloximages.chicago2.vip.townnews.com/jacksonvilleprogress.com/content/tncms/assets/v3/editorial/6/38/638ffb1e-c305-11ec-969a-23a7f9dbba69/6263f87d68903.image.jpg?resize=1000%2C667 1035w"
                        sizes="(min-width: 1200px) 750px, (min-width: 992px) calc(66.70vw - 60px), calc(100vw - 30px)"
                        
                        width="1000"
                        height="667"
                        alt="1000.jpeg"
                        class="img-responsive full tnt-restrict-img-638ffb1e-c305-11ec-969a-23a7f9dbba69 default" />
            </div><style>
                .tnt-restrict-img-638ffb1e-c305-11ec-969a-23a7f9dbba69 {
                    max-width: 760px;
                }
            </style>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            
                                <span class="caption-text">
                                    <p>President Joe Biden and Chairman of the Joint Chiefs of Staff Gen. Mark Milley listen during a meeting with military leaders in the Cabinet Room the White House, Wednesday, April 20, 2022, in Washington.</p>
                                </span>
                            
                        
                            
                                <span class="credit">
                                    <span  class="tnt-byline">AP Photo/Evan Vucci</span>
                                </span>
                            
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div>

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="86245ee6-c304-11ec-a44e-2b69eec9535e">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove></div>
                            

                            

<div class="viafoura cnhi-viafoura"><vf-tray-trigger></vf-tray-trigger></div>

<div style="margin-bottom:20px">
  <a href="https://www.facebook.com/sharer/sharer.php?u=https://www.jacksonvilleprogress.com/news/why-washington-is-boosting-heavy-arms-for-ukraine/article_86245ee6-c304-11ec-a44e-2b69eec9535e.html" class="popup"
    style="padding:10px;text-decoration:none" data-toggle="new-window" data-new-window-width="500"
    data-new-window-height="300" title="Facebook">
    <span class="rrssb-icon">
      <svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 29 29">
        <path
          d="M26.4 0H2.6C1.714 0 0 1.715 0 2.6v23.8c0 .884 1.715 2.6 2.6 2.6h12.393V17.988h-3.996v-3.98h3.997v-3.062c0-3.746 2.835-5.97 6.177-5.97 1.6 0 2.444.173 2.845.226v3.792H21.18c-1.817 0-2.156.9-2.156 2.168v2.847h5.045l-.66 3.978h-4.386V29H26.4c.884 0 2.6-1.716 2.6-2.6V2.6c0-.885-1.716-2.6-2.6-2.6z" />
        </svg>
    </span>
  </a>
  <a href="https://twitter.com/intent/tweet?text=https://www.jacksonvilleprogress.com/news/why-washington-is-boosting-heavy-arms-for-ukraine/article_86245ee6-c304-11ec-a44e-2b69eec9535e.html%20%7C%20Why Washington is boosting heavy arms for Ukraine"
    class="popup" style="padding:10px;text-decoration:none" data-toggle="new-window" data-new-window-width="500"
    data-new-window-height="300" title="Twitter">
    <span class="rrssb-icon">
      <svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 28 28">
        <path
          d="M24.253 8.756C24.69 17.08 18.297 24.182 9.97 24.62a15.093 15.093 0 0 1-8.86-2.32c2.702.18 5.375-.648 7.507-2.32a5.417 5.417 0 0 1-4.49-3.64c.802.13 1.62.077 2.4-.154a5.416 5.416 0 0 1-4.412-5.11 5.43 5.43 0 0 0 2.168.387A5.416 5.416 0 0 1 2.89 4.498a15.09 15.09 0 0 0 10.913 5.573 5.185 5.185 0 0 1 3.434-6.48 5.18 5.18 0 0 1 5.546 1.682 9.076 9.076 0 0 0 3.33-1.317 5.038 5.038 0 0 1-2.4 2.942 9.068 9.068 0 0 0 3.02-.85 5.05 5.05 0 0 1-2.48 2.71z" />
        </svg>
    </span>
  </a>
  <a href="http://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.jacksonvilleprogress.com/news/why-washington-is-boosting-heavy-arms-for-ukraine/article_86245ee6-c304-11ec-a44e-2b69eec9535e.html&amp;summary=Why Washington is boosting heavy arms for Ukraine"
    class="popup" style="padding:10px;text-decoration:none" data-toggle="new-window" data-new-window-width="500"
    data-new-window-height="300" title="LinkedIn">
    <span class="rrssb-icon">
      <svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 28 28">
        <path
          d="M25.424 15.887v8.447h-4.896v-7.882c0-1.98-.71-3.33-2.48-3.33-1.354 0-2.158.91-2.514 1.802-.13.315-.162.753-.162 1.194v8.216h-4.9s.067-13.35 0-14.73h4.9v2.087c-.01.017-.023.033-.033.05h.032v-.05c.65-1.002 1.812-2.435 4.414-2.435 3.222 0 5.638 2.106 5.638 6.632zM5.348 2.5c-1.676 0-2.772 1.093-2.772 2.54 0 1.42 1.066 2.538 2.717 2.546h.032c1.71 0 2.77-1.132 2.77-2.546C8.056 3.593 7.02 2.5 5.344 2.5h.005zm-2.48 21.834h4.896V9.604H2.867v14.73z" />
        </svg>
    </span>
  </a>
  <a href="http://pinterest.com/pin/create/button/?url=https://www.jacksonvilleprogress.com/news/why-washington-is-boosting-heavy-arms-for-ukraine/article_86245ee6-c304-11ec-a44e-2b69eec9535e.html&amp;media=https://bloximages.chicago2.vip.townnews.com/jacksonvilleprogress.com/content/tncms/assets/v3/editorial/6/38/638ffb1e-c305-11ec-969a-23a7f9dbba69/6263f87d68903.image.jpg?resize=760%2C507&amp;description=Why Washington is boosting heavy arms for Ukraine"
    style="padding:10px;text-decoration:none" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" title="Pinterest">
    <span class="rrssb-icon">
      <svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 28 28">
        <path
          d="M14.02 1.57c-7.06 0-12.784 5.723-12.784 12.785S6.96 27.14 14.02 27.14c7.062 0 12.786-5.725 12.786-12.785 0-7.06-5.724-12.785-12.785-12.785zm1.24 17.085c-1.16-.09-1.648-.666-2.558-1.22-.5 2.627-1.113 5.146-2.925 6.46-.56-3.972.822-6.952 1.462-10.117-1.094-1.84.13-5.545 2.437-4.632 2.837 1.123-2.458 6.842 1.1 7.557 3.71.744 5.226-6.44 2.924-8.775-3.324-3.374-9.677-.077-8.896 4.754.19 1.178 1.408 1.538.49 3.168-2.13-.472-2.764-2.15-2.683-4.388.132-3.662 3.292-6.227 6.46-6.582 4.008-.448 7.772 1.474 8.29 5.24.58 4.254-1.815 8.864-6.1 8.532v.003z" />
        </svg>
    </span>
  </a>
  <a href="mailto:?subject=Why Washington is boosting heavy arms for Ukraine&amp;body=https://www.jacksonvilleprogress.com/news/why-washington-is-boosting-heavy-arms-for-ukraine/article_86245ee6-c304-11ec-a44e-2b69eec9535e.html" style="padding:10px;text-decoration:none" title="E-mail">
    <span class="rrssb-icon">
      <svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 28 28">
        <path
          d="M20.11 26.147c-2.335 1.05-4.36 1.4-7.124 1.4C6.524 27.548.84 22.916.84 15.284.84 7.343 6.602.45 15.4.45c6.854 0 11.8 4.7 11.8 11.252 0 5.684-3.193 9.265-7.398 9.3-1.83 0-3.153-.934-3.347-2.997h-.077c-1.208 1.986-2.96 2.997-5.023 2.997-2.532 0-4.36-1.868-4.36-5.062 0-4.75 3.503-9.07 9.11-9.07 1.713 0 3.7.4 4.6.972l-1.17 7.203c-.387 2.298-.115 3.3 1 3.4 1.674 0 3.774-2.102 3.774-6.58 0-5.06-3.27-8.994-9.304-8.994C9.05 2.87 3.83 7.545 3.83 14.97c0 6.5 4.2 10.2 10 10.202 1.987 0 4.09-.43 5.647-1.245l.634 2.22zM16.647 10.1c-.31-.078-.7-.155-1.207-.155-2.572 0-4.596 2.53-4.596 5.53 0 1.5.7 2.4 1.9 2.4 1.44 0 2.96-1.83 3.31-4.088l.592-3.72z" />
        </svg>
    </span>
  </a>
</div>
<div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div id="article-body"  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p>WASHINGTON (AP) — Eight weeks into the war, the Biden administration’s decision to dramatically ramp up delivery of artillery guns to Ukraine signals a deepening American commitment at a pivotal stage of fighting for the country’s industrial heartland.</p><p>It also brings into stark relief Moscow’s warning that continued U.S. military aid to Ukraine would have “unpredictable” consequences, suggesting that Russia sees the international wave of weaponry as a growing obstacle to its invasion as well as a Western provocation.</p><p>“We’re in a critical window” of time now, President Joe Biden said Thursday in announcing he had approved an additional $800 million in battlefield aid that includes 72 of the U.S. Army’s 155mm howitzers, along with 144,000 artillery rounds and more than 120 armed drones that will require training for Ukrainian operators.</p><script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.jacksonvilleprogress.com",
  secureDomain: "jacksonvilleprogress.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top-asset","id":"fixed-big-ad-top-asset","pos":"fixed-big-ad-top-asset, atf","fold":"above","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/jacksonvilleprogress.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p>This brings to $3.4 billion the amount of security assistance provided since Russia began its invasion Feb. 24. That is an extraordinary total of U.S. military aid for a country to which the United States has no defense treaty obligation.</p><p>A look at the U.S. assistance and U.S. expectations for what it will accomplish:</p><p>Why is artillery so important now?</p><p>Heavy weapons such as artillery are shaping up as a key feature of the unfolding battle for Ukraine’s eastern region known as the Donbas. The relatively flat terrain is suited for what the military calls maneuver warfare — the movement of tanks and other ground forces backed by long-range guns like the 155mm howitzer.</p><p>The Russians have been deploying their own additional artillery to the Donbas region in recent days, along with more ground troops and other material to support and sustain what could be a long fight for terrain in Ukraine’s industrial heartland.</p><p>The howitzers the U.S. is sending to Ukraine will be the latest American model, known as the M777, used by the Army and the Marine Corps. Smaller and more maneuverable than the older model, the M777 can be deployed on the battlefield by heavy-lift helicopters and moved relatively quickly between positions by seven-ton trucks that also are being provided by the Pentagon.</p><p>“What makes it important is the kind of fighting that we expect in the Donbas. Because of the terrain, because it’s open, because it’s flat, because it’s not as urban, we can expect the Russians to rely on long-range fires — artillery in particular,” said John Kirby, the Pentagon press secretary. “So we know that this is going to be part of the Russians’ playbook.”</p><p>A senior U.S. defense official said the first of the 72 howitzers are expected to begin moving to Europe by this weekend. Of 18 other 155mm howitzers that Biden approved last week for shipment to Ukraine, an unspecified number already are in Europe, and U.S. howitzer training for Ukrainian personnel began Wednesday in an undisclosed country outside of Ukraine.</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle-asset","id":"fixed-big-ad-middle-asset","pos":"fixed-big-ad-middle-asset, stf","fold":"span","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/jacksonvilleprogress.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"><div id="tncms-block-1582851" class="tncms-block visible-xs">
<!-- Mobile Rectangle ATF 300x250 article -->
<div id="adb_mobileRectangle_atf" style="width:100%;text-align:center" class="visible-xs visible-sm"></div>
<div class="clear" style="padding-bottom:10px"></div>


</div></div><p>Will this be enough to hold off the Russian offensive?</p><p>Probably not, and Biden said he already has asked the Pentagon to get to work on additional potential military assistance.</p><p>Biden said this phase of Russia’s invasion will be “more limited in terms of geography but not in terms of brutality.” He also acknowledged that he needs Congress to approve the funds necessary to continue providing key weapons to Ukraine beyond the latest $800 million package, which he said would ensure a steady flow of arms only for the next few weeks.</p><p>U.S. officials say the Russians are trying to adjust their approach in Ukraine after early setbacks, suggesting the fight could be a long one.</p><p>After failing to take Kyiv, the capital, in the early weeks of its multipronged invasion, Russia has since narrowed its objectives by focusing on the Donbas, where Moscow-backed separatists have been fighting since 2014, and on a stretch of coastal territory along the Sea of Azov from Mariupol to the Crimean Peninsula. One Russian advantage is this region’s proximity to Russian territory, which allows for shorter supply lines than earlier battles in Ukraine’s north.</p><p>What else is the U.S. providing?</p><p>In addition to the 72 howitzers and the vehicles required to move them around the battlefield, the new weapons package for Ukraine includes artillery rounds and armed drones from U.S. Air Force stocks. Still in the pipeline from a separate $800 million weapons package announced only last week is a wide range of articles, including radars used to enable the targeting of Russian artillery, as well as air surveillance radars and unmanned coastal drone vessels.</p><p>“Artillery and drones are the exact things Ukraine will need as Russia heads into its next campaign in the East and South,” said Mark Montgomery, a retired Navy rear admiral who previously served with U.S. European Command in helping improve U.S.-Ukrainian military relations. Montgomery is now an analyst at the Foundation for Defense of Democracies.</p><p>The drone included in the latest package is called the Phoenix Ghost, made by a U.S. company, Aevex Aerospace, which bills itself as a leader in “full-spectrum airborne intelligence solutions.” Kirby, the Pentagon spokesman, declined to describe the drone’s capabilities beyond saying that it is used “largely but not exclusively to attack targets.” It also has onboard cameras.</p><p>Kirby said the drones are especially well suited for the terrain on which the Ukrainians are fighting in the Donbas.</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom-asset","id":"fixed-big-ad-bottom-asset","pos":"fixed-big-ad-bottom-asset, btf","fold":"below","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/jacksonvilleprogress.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"><div id="tncms-block-1825374" class="tncms-block cnhi-sub-block-message">
<div id= "sub_message"></div>
<script>
function ta_paywallLoaded(){
	var loginStatus = ta_isUserLoggedIn();
	if (loginStatus == true) {
		var subMessage = document.createElement('div');
    subMessage.id = 'sub-message-top';
    subMessage.class = 'panel panel-default';
    subMessage.style.backgroundColor = '#eee';
    subMessage.style.borderRadius = '5px';
    subMessage.style.padding = '10px';
    subMessage.style.marginTop = '25px';
    subMessage.style.marginBottom = '25px';
    subMessage.innerHTML =
      '<div id="sub-message-mid" class="panel-body text-center"><div id="sub-message" style="margin:0px"><h3 style="font-family: Georgia,Times,Times New Roman,serif;">Thank you for supporting local journalism.</h3><p style="color:#999;margin-bottom:0px;font-family: Georgia,Times,Times New Roman,serif;">Get the most out of your subscription by signing up for <a style="text-decoration:underline" href="" target="_blank">email newsletters</a> and downloading <a style="text-decoration:underline" href="/app-downloads">our app</a>.</p></div></div>';
    var element = document.getElementById("sub_message");
    element.appendChild(subMessage);
    console.log("Code Loaded!");  
 	} else {
    var subMessage = document.createElement('div');
    subMessage.id = 'sub-message-top';
    subMessage.class = 'panel panel-default';
    subMessage.style.backgroundColor = '#eee';
    subMessage.style.borderRadius = '5px';
    subMessage.style.padding = '10px';
    subMessage.style.marginTop = '25px';
    subMessage.style.marginBottom = '25px';
    subMessage.innerHTML =
      '<div id="sub-message-mid" class="panel-body text-center"><div id="sub-message" style="margin:0px"><h3 style="font-family: Georgia,Times,Times New Roman,serif;">Support local journalism.</h3><p style="color:#999;font-family: Georgia,Times,Times New Roman,serif;">We are making critical coverage of the coronavirus available for free. Please consider subscribing so we can continue to bring you the latest news and information on this developing story.</p><a role="button" class="btn btn-lg btn-success" style="border-radius:7px;text-decoration:none;color:#fff" href="/subscriptions" target="_blank">Subscribe Today</a>';
    var element = document.getElementById("sub_message");
    element.appendChild(subMessage);
    console.log("Code Loaded!");  
}
}
</script>
</div></div>
                                
                            </div>

                            

                              
<!-- code here -->

    


                            
                                <div class="share-container content-below" data-subscription-required-remove></div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                    <a href="/search/?k=%22ukraine%22#tncms-source=keyword" class="tag-ukraine label label-default" data-tncms-track-dmp='search: ukraine' rel="nofollow">Ukraine</a>
                </li> <li>
                    <a href="/search/?k=%22artillery%22#tncms-source=keyword" class="tag-artillery label label-default" data-tncms-track-dmp='search: artillery' rel="nofollow">Artillery</a>
                </li> <li>
                    <a href="/search/?k=%22russia%22#tncms-source=keyword" class="tag-russia label label-default" data-tncms-track-dmp='search: russia' rel="nofollow">Russia</a>
                </li> <li>
                    <a href="/search/?k=%22military%22#tncms-source=keyword" class="tag-military label label-default" data-tncms-track-dmp='search: military' rel="nofollow">Military</a>
                </li> <li>
                    <a href="/search/?k=%22weaponry%22#tncms-source=keyword" class="tag-weaponry label label-default" data-tncms-track-dmp='search: weaponry' rel="nofollow">Weaponry</a>
                </li> <li>
                    <a href="/search/?k=%22navy%22#tncms-source=keyword" class="tag-navy label label-default" data-tncms-track-dmp='search: navy' rel="nofollow">Navy</a>
                </li> <li>
                    <a href="/search/?k=%22joe%20biden%22#tncms-source=keyword" class="tag-joe-biden label label-default" data-tncms-track-dmp='search: joe-biden' rel="nofollow">Joe Biden</a>
                </li> <li>
                    <a href="/search/?k=%22drone%22#tncms-source=keyword" class="tag-drone label label-default" data-tncms-track-dmp='search: drone' rel="nofollow">Drone</a>
                </li> <li>
                    <a href="/search/?k=%22assistance%22#tncms-source=keyword" class="tag-assistance label label-default" data-tncms-track-dmp='search: assistance' rel="nofollow">Assistance</a>
                </li> <li>
                    <a href="/search/?k=%22u.s.%22#tncms-source=keyword" class="tag-u_s_ label label-default" data-tncms-track-dmp='search: u_s_' rel="nofollow">U.s.</a>
                </li> </ul>
                        </div>
                    

                    

                    
<!-- Article Recipe Block -->
<div class="ahm-tvx" style="margin-top:20px;margin-bottom:20px">

<div class='block-title title-'>
<div class='blox-title-inner text-muted'>
<h4 class='text-muted block-title-inner'>Trending Video</h4>
</div>
</div>


<!-- CNHI; TVX InContent Trending Video Exchange -->
<div style="min-width: 300px;width: 100%"><div id="ahm-vidya-2" style="display: inline-block; vertical-align: top;width: calc( 100% - 310px ); min-width: 300px;"></div><div style="display: inline-block; margin: 0 5px 0 0;"><div style="vertical-align: top;width: 300px; min-height: 50px;" id="_snup-tvx-ldgr1"></div></div></div>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-MNNWDH2');</script>
</div>
<div id="nativo-article-bottom" class="nativo-article"></div>
<!-- livefyre code * -->



<div class="viafoura cnhi-viafoura-conv">
  <vf-conversations></vf-conversations>
</div>



<!-- Article Calendar -->
<div class="row">
<div class="col-lg-6 col-md-12" style="margin-bottom:20px;text-align:center">
<div data-cswidget="1508"> </div>
    <script type="text/javascript" async defer src="//cdn.cityspark.com/wid/get.js"> </script>
</div>
<div class="col-lg-6 col-md-12" style="margin-bottom:20px;text-align:center">
    <!-- mediumRectangle btf2 -->
    <div id='adb_mediumRectangle_btf2_flex' style="text-align:center"></div>
</div>
</div>



                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-1702589" class="tncms-block"><section id="block-1702589" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1702589 ">
        <div class="block-title-inner">
            <h3>
                
                Recommended for you
                
            </h3>
        </div>
    </div></div><div id="card-grid-behavioral-1702589" class="card-grid-behavioral card-grid card-img- card-compact"  data-lotame-track="true"><div class=" row equal equal-wrap"><div id="tncms-recommendations-1702589" class="recommendations-container"></div>
            <div class="clearfix hidden-xs"></div>
            </div>
        </div></section></div></div>

                    <div class="asset-comments hidden-print"></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div>  

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-top-one" class="tncms-region "><div id="tncms-block-1588727" class="tncms-block visible-xs"><!-- Mobile Rectangle ATF 300x250 Section-->



</div><div id="tncms-block-1582955" class="tncms-block hidden-xs"><!-- mediumRectangle atf -->
<div id='adb_mediumRectangle_atf' style="text-align:center"></div>
<div class="clear" style="padding-bottom:10px"></div></div><div id="tncms-block-1588731" class="tncms-block">


<a href="/coupondeals" type="button" class="btn btn-default btn-lg side-bar-block-title" style="width:100%;margin-bottom:5px;border-color:#999999;border-radius:5px;color:#993133">COUPON DEALS</a>




<div class="panel panel-default" style="background-color:#eeeeee;border-radius:5px !important;box-shadow: 0px 0px 0px rgba(0,0,0,0);overflow:hidden">
    <div style="width:100%;text-align:center;padding-top:5px;">

        <a href="http://newspaperads.jacksonvilleprogress.com"" class="side-bar-block-title" style="color:#033265;font-size: 18px;font-weight: bold;">NEWSPAPER ADS</a>


    </div>



    <div style="margin-top:5px; padding-left:10px; width:100%;margin-top:10px;margin-bottom:10px;height:125px !important">
        <script src="https://d1gzrgn7m19oq9.cloudfront.net/widget/retailadvertiser?hostname=newspaperads.jacksonvilleprogress.com">
        </script>
    </div>
    
    
    
</div>
</div><div id="tncms-block-1910736" class="tncms-block ahm-tvx hidden-sm"><div style="margin-top:20px;margin-bottom:20px" class="cnhi-ahm-rail">
<!-- CNHI (Id #10223); Right Rail TRX -->


<div class='block-title title-'>
<div class='blox-title-inner'>
<h4 class='text-muted block-title-inner'>Trending Recipes</h4>
</div>
</div>

<div id="_snup-target1"></div><div id="_snup-dug-ldgr0"></div><script src="https://japfg-trending-content.appspot.com/widgey-dug.php?s=10223&v=1&q=3&i=1"></script><script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start': new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0], j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src= 'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f); })(window,document,'script','dataLayer','GTM-MNNWDH2');</script>
</div></div><div id="tncms-block-1588732" class="tncms-block"><!-- wishabi widget -->
<div class="block-title title-1303790 ">
        <div class="block-title-inner ">
            <h4 class="text-muted block-title-inner">
                This Week's Circulars
            </h4>
        </div>
    </div>
<!-- Flipp Anchor Tag-->
<div style="margin-top:10px">
<div id="flipp-ux-slot-101g218"></div>
</div>
<div style="margin-top:10px !important">
<div id="circularhub_module_15632"></div>
<script src="//api.circularhub.com/15632/04d090050e9568da/circularhub_module.js"></script>
</div></div><div id="tncms-block-1646322" class="tncms-block cnhi-obits-title"><section id="block-1646322" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1646322 ">
        <div class="block-title-inner">
            <h4>
                
                Obituaries
                
            </h4>
        </div>
    </div></div>
    
    <div class="card-img-sm card-compact">
        
                
                <article id="card-summary-1646322-c3d0fe2d-64e6-5b9f-b5f8-77b2506b95f1" class="tnt-asset-type-link clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-obituaries">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-c3d0fe2d-64e6-5b9f-b5f8-77b2506b95f1 media-preview link-asset " data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="https://obituaries.jacksonvilleprogress.com/obituary/rev-vernell-alexander-1084875872" class="tnt-asset-link"  aria-label="ALEXANDER, Rev. Vernell">
                
                
                
                <img
                    alt="ALEXANDER, Rev. Vernell"
                    src="https://bloximages.chicago2.vip.townnews.com/jacksonvilleprogress.com/content/tncms/assets/v3/editorial/c/3d/c3d0fe2d-64e6-5b9f-b5f8-77b2506b95f1/62513da1067a5.preview.jpg?resize=142%2C200"
                    class="img-responsive  letterbox default"
                    loading="lazy"
                    width="1023"
                    height="1443" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="https://obituaries.jacksonvilleprogress.com/obituary/rev-vernell-alexander-1084875872" class="tnt-asset-link" aria-label="ALEXANDER, Rev. Vernell">
        

        
            ALEXANDER, Rev. Vernell</a></h4></div>
    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary"> </p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1646322-75d3603c-2d5e-5301-8808-591f417bacc5" class="tnt-asset-type-link clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-obituaries">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-75d3603c-2d5e-5301-8808-591f417bacc5 media-preview link-asset " data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="https://obituaries.jacksonvilleprogress.com/obituary/rev-adolphus-hinton-1084831700" class="tnt-asset-link"  aria-label="HINTON, Rev. Adolphus">
                
                
                
                <img
                    alt="HINTON, Rev. Adolphus"
                    src="https://bloximages.chicago2.vip.townnews.com/jacksonvilleprogress.com/content/tncms/assets/v3/editorial/7/5d/75d3603c-2d5e-5301-8808-591f417bacc5/624bea8db9224.preview.jpg?resize=145%2C200"
                    class="img-responsive  letterbox default"
                    loading="lazy"
                    width="1080"
                    height="1494" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="https://obituaries.jacksonvilleprogress.com/obituary/rev-adolphus-hinton-1084831700" class="tnt-asset-link" aria-label="HINTON, Rev. Adolphus">
        

        
            HINTON, Rev. Adolphus</a></h4></div>
    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary"> </p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1646322-fa720a67-6ccb-5537-aca6-14a0fe09ecab" class="tnt-asset-type-link clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-obituaries">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-fa720a67-6ccb-5537-aca6-14a0fe09ecab media-preview link-asset " data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="https://obituaries.jacksonvilleprogress.com/obituary/verna-kay-loya-1084811897" class="tnt-asset-link"  aria-label="LOYA, Verna Kay">
                
                
                
                <img
                    alt="LOYA, Verna Kay"
                    src="https://bloximages.chicago2.vip.townnews.com/jacksonvilleprogress.com/content/tncms/assets/v3/editorial/f/a7/fa720a67-6ccb-5537-aca6-14a0fe09ecab/62473b0a18d47.preview.jpg?resize=92%2C200"
                    class="img-responsive  letterbox default"
                    loading="lazy"
                    width="665"
                    height="1440" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="https://obituaries.jacksonvilleprogress.com/obituary/verna-kay-loya-1084811897" class="tnt-asset-link" aria-label="LOYA, Verna Kay">
        

        
            LOYA, Verna Kay</a></h4></div>
    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary"> </p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1646322-1ef4f9cc-7224-5c02-b41a-b7daee10ecdc" class="tnt-asset-type-link clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-obituaries">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-1ef4f9cc-7224-5c02-b41a-b7daee10ecdc media-preview link-asset " data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="https://obituaries.jacksonvilleprogress.com/obituary/virginia-ruth-seeton-munsinger-1084811742" class="tnt-asset-link"  aria-label="SEETON MUNSINGER, Virginia Ruth">
                
                
                
                <img
                    alt="SEETON MUNSINGER, Virginia Ruth"
                    src="https://bloximages.chicago2.vip.townnews.com/jacksonvilleprogress.com/content/tncms/assets/v3/editorial/1/ef/1ef4f9cc-7224-5c02-b41a-b7daee10ecdc/624729581d288.preview.jpg?resize=188%2C200"
                    class="img-responsive  letterbox default"
                    loading="lazy"
                    width="943"
                    height="1004" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="https://obituaries.jacksonvilleprogress.com/obituary/virginia-ruth-seeton-munsinger-1084811742" class="tnt-asset-link" aria-label="SEETON MUNSINGER, Virginia Ruth">
        

        
            SEETON MUNSINGER, Virginia Ruth</a></h4></div>
    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary"> </p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1646322-23d05161-b4ca-5722-8472-c2ed51d7efd4" class="tnt-asset-type-link clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-obituaries">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-23d05161-b4ca-5722-8472-c2ed51d7efd4 media-preview link-asset " data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="https://obituaries.jacksonvilleprogress.com/obituary/charles-m-and-geraldine-taylor-1084800269" class="tnt-asset-link"  aria-label="TAYLOR, Charles M. and Geraldine">
                
                
                
                <img
                    alt="TAYLOR, Charles M. and Geraldine"
                    src="https://bloximages.chicago2.vip.townnews.com/jacksonvilleprogress.com/content/tncms/assets/v3/editorial/2/3d/23d05161-b4ca-5722-8472-c2ed51d7efd4/6246a73641bf5.preview.jpg?resize=191%2C200"
                    class="img-responsive  letterbox default"
                    loading="lazy"
                    width="1080"
                    height="1131" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="https://obituaries.jacksonvilleprogress.com/obituary/charles-m-and-geraldine-taylor-1084800269" class="tnt-asset-link" aria-label="TAYLOR, Charles M. and Geraldine">
        

        
            TAYLOR, Charles M. and Geraldine</a></h4></div>
    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary"> </p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-top-two" class="tncms-region "><div id="tncms-block-1588730" class="tncms-block"><!-- 120x60 house ads -->
<div style="width:100%;">
    <!-- button btf1-->
    <div id='adb_button_btf1' style="float:left;margin:10px;"></div>
    <!-- button btf2-->
    <div id='adb_button_btf2' style="float:right;margin:10px;"></div>
</div></div></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-top-three" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-top-four" class="tncms-region "></div></div>
</div>

<div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-1623909" class="tncms-block"><!-- Mobile 300x250 between obits and most pop -->

<div id="adb_mobileBanner_obits_pop" style="width:100%;text-align:center" class="visible-xs visible-sm"></div>
<div class="clear" style="padding-bottom:10px"></div>
</div><div id="tncms-block-1588713" class="tncms-block"><section id="block-1588713" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1588713 ">
        <div class="block-title-inner">
            <h4>
                
                Most Popular
                
            </h4>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-1588713" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-1588713" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-1588713" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
            <li >
                <a href="#commented-1588713" data-toggle="tab"><i class="far tnt-comments" title="Commented"></i><span class="tab-text"> Commented</span></a>
            </li>
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-1588713" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/news/ford-fished-from-lake-jacksonville/article_4e25307e-c1a1-11ec-b013-a33d74eaa4bf.html">Ford fished from Lake Jacksonville</a></li><li><a href="/news/cherokee-county-arrests-for-april-6-11/article_563ffd44-bd86-11ec-9f65-8b22a51ad6a3.html">Cherokee County arrests for April 6-11</a></li><li><a href="/news/mans-body-found-in-southern-rusk-investigation-under-way/article_82e4d710-c27d-11ec-9d26-6ba621a52e29.html">Man's body found in southern Rusk, investigation under way</a></li><li><a href="/sports/prep-baseball-alto-rusk-hold-serve-in-state-rankings/article_d11d600a-bf49-11ec-a6a2-075c7d75a679.html">Prep baseball: Alto, Rusk hold serve in state rankings</a></li><li><a href="/sports/17-4a-baseball-eagles-shutout-hudson-behind-thompsons-superb-pitching/article_751352e2-c057-11ec-b524-531fbfec4700.html">17-4A Baseball: Eagles shutout Hudson behind Thompson's superb pitching</a></li><li><a href="/news/jacksonville-schedules-celebratory-events-for-sesquicentennial/article_45708fa4-bd83-11ec-8234-d3f3a167a967.html">Jacksonville schedules celebratory events for sesquicentennial</a></li><li><a href="/news/texas-executes-oldest-death-row-prisoner/article_08421322-db5e-5dea-9ac5-122a610784a8.html">Texas executes oldest death row prisoner</a></li><li><a href="/news/rusk-to-bid-out-chapman-building-renovation/article_b548de8c-bf5c-11ec-a705-67b0dc38d885.html">Rusk to bid out Chapman building renovation</a></li><li><a href="/news/oldest-texas-death-row-inmate-faces-execution-in-cops-death/article_3fad2b1a-c173-11ec-a26e-cb60699e3510.html">Oldest Texas death row inmate faces execution in cop's death</a></li><li><a href="/news/chick-fil-a-joins-rusk-chamber-of-commerce/article_3b3538de-bf61-11ec-aee8-d72e707b34cb.html">Chick-fil-A joins Rusk Chamber of Commerce</a></li></ul></div>
        
        
            <div id="images-1588713" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/lady-tigers-top-ef-4-1-davis-sets-school-record-for-most-ks-in-career/image_110a61ee-c0db-11ec-a877-87f64e65989b.html" class="tnt-asset-link"  aria-label="Lady Tigers top EF, 4-1, Davis sets school record for most Ks in career">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Lady Tigers top EF, 4-1, Davis sets school record for most Ks in career"
                            class="img-responsive lazyload full default"
                            width="868"
                            height="868"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/jacksonvilleprogress.com/content/tncms/assets/v3/editorial/1/10/110a61ee-c0db-11ec-a877-87f64e65989b/6260574726c82.image.jpg?crop=868%2C868%2C33%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/jacksonvilleprogress.com/content/tncms/assets/v3/editorial/1/10/110a61ee-c0db-11ec-a877-87f64e65989b/6260574726c82.image.jpg?crop=868%2C868%2C33%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/jacksonvilleprogress.com/content/tncms/assets/v3/editorial/1/10/110a61ee-c0db-11ec-a877-87f64e65989b/6260574726c82.image.jpg?crop=868%2C868%2C33%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/jacksonvilleprogress.com/content/tncms/assets/v3/editorial/1/10/110a61ee-c0db-11ec-a877-87f64e65989b/6260574726c82.image.jpg?crop=868%2C868%2C33%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/jacksonvilleprogress.com/content/tncms/assets/v3/editorial/1/10/110a61ee-c0db-11ec-a877-87f64e65989b/6260574726c82.image.jpg?crop=868%2C868%2C33%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/jacksonvilleprogress.com/content/tncms/assets/v3/editorial/1/10/110a61ee-c0db-11ec-a877-87f64e65989b/6260574726c82.image.jpg?crop=868%2C868%2C33%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/jacksonvilleprogress.com/content/tncms/assets/v3/editorial/1/10/110a61ee-c0db-11ec-a877-87f64e65989b/6260574726c82.image.jpg?crop=868%2C868%2C33%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/jacksonvilleprogress.com/content/tncms/assets/v3/editorial/1/10/110a61ee-c0db-11ec-a877-87f64e65989b/6260574726c82.image.jpg?crop=868%2C868%2C33%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/jacksonvilleprogress.com/content/tncms/assets/v3/editorial/1/10/110a61ee-c0db-11ec-a877-87f64e65989b/6260574726c82.image.jpg?crop=868%2C868%2C33%2C0&resize=868%2C868&order=crop%2Cresize 990w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/davis-hunter-to-lead-troup-t-f-contingent-at-area-meet/image_2b44dd58-bdae-11ec-9b36-eb270c3e0990.html" class="tnt-asset-link"  aria-label="Davis, Hunter to lead Troup T&amp;F contingent at area meet">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Davis, Hunter to lead Troup T&amp;F contingent at area meet"
                            class="img-responsive lazyload full default"
                            width="310"
                            height="310"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/jacksonvilleprogress.com/content/tncms/assets/v3/editorial/2/b4/2b44dd58-bdae-11ec-9b36-eb270c3e0990/625b02e04c562.image.jpg?crop=310%2C310%2C28%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/jacksonvilleprogress.com/content/tncms/assets/v3/editorial/2/b4/2b44dd58-bdae-11ec-9b36-eb270c3e0990/625b02e04c562.image.jpg?crop=310%2C310%2C28%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/jacksonvilleprogress.com/content/tncms/assets/v3/editorial/2/b4/2b44dd58-bdae-11ec-9b36-eb270c3e0990/625b02e04c562.image.jpg?crop=310%2C310%2C28%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/jacksonvilleprogress.com/content/tncms/assets/v3/editorial/2/b4/2b44dd58-bdae-11ec-9b36-eb270c3e0990/625b02e04c562.image.jpg?crop=310%2C310%2C28%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/jacksonvilleprogress.com/content/tncms/assets/v3/editorial/2/b4/2b44dd58-bdae-11ec-9b36-eb270c3e0990/625b02e04c562.image.jpg?crop=310%2C310%2C28%2C0&resize=310%2C310&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/track-field-jhs-qualifies-3-for-regionals-in-early-stages-of-area-meet/image_f2e9e702-c0e9-11ec-af01-9b0a2b2601d4.html" class="tnt-asset-link"  aria-label="Track &amp; Field: JHS qualifies 3 for regionals in early stages of area meet">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Track &amp; Field: JHS qualifies 3 for regionals in early stages of area meet"
                            class="img-responsive lazyload full default"
                            width="427"
                            height="427"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/jacksonvilleprogress.com/content/tncms/assets/v3/editorial/f/2e/f2e9e702-c0e9-11ec-af01-9b0a2b2601d4/62606f88152e6.image.jpg?crop=427%2C427%2C110%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/jacksonvilleprogress.com/content/tncms/assets/v3/editorial/f/2e/f2e9e702-c0e9-11ec-af01-9b0a2b2601d4/62606f88152e6.image.jpg?crop=427%2C427%2C110%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/jacksonvilleprogress.com/content/tncms/assets/v3/editorial/f/2e/f2e9e702-c0e9-11ec-af01-9b0a2b2601d4/62606f88152e6.image.jpg?crop=427%2C427%2C110%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/jacksonvilleprogress.com/content/tncms/assets/v3/editorial/f/2e/f2e9e702-c0e9-11ec-af01-9b0a2b2601d4/62606f88152e6.image.jpg?crop=427%2C427%2C110%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/jacksonvilleprogress.com/content/tncms/assets/v3/editorial/f/2e/f2e9e702-c0e9-11ec-af01-9b0a2b2601d4/62606f88152e6.image.jpg?crop=427%2C427%2C110%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/jacksonvilleprogress.com/content/tncms/assets/v3/editorial/f/2e/f2e9e702-c0e9-11ec-af01-9b0a2b2601d4/62606f88152e6.image.jpg?crop=427%2C427%2C110%2C0&resize=427%2C427&order=crop%2Cresize 540w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/prep-basevall-alto-rusk-hold-serve-in-state-rankings/image_daedc5e6-bf4b-11ec-b2be-9ffc3062224b.html" class="tnt-asset-link"  aria-label="Prep basevall: Alto, Rusk hold serve in state rankings">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Prep basevall: Alto, Rusk hold serve in state rankings"
                            class="img-responsive lazyload full default"
                            width="514"
                            height="514"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/jacksonvilleprogress.com/content/tncms/assets/v3/editorial/d/ae/daedc5e6-bf4b-11ec-b2be-9ffc3062224b/625dba80b50f3.image.jpg?crop=514%2C514%2C139%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/jacksonvilleprogress.com/content/tncms/assets/v3/editorial/d/ae/daedc5e6-bf4b-11ec-b2be-9ffc3062224b/625dba80b50f3.image.jpg?crop=514%2C514%2C139%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/jacksonvilleprogress.com/content/tncms/assets/v3/editorial/d/ae/daedc5e6-bf4b-11ec-b2be-9ffc3062224b/625dba80b50f3.image.jpg?crop=514%2C514%2C139%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/jacksonvilleprogress.com/content/tncms/assets/v3/editorial/d/ae/daedc5e6-bf4b-11ec-b2be-9ffc3062224b/625dba80b50f3.image.jpg?crop=514%2C514%2C139%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/jacksonvilleprogress.com/content/tncms/assets/v3/editorial/d/ae/daedc5e6-bf4b-11ec-b2be-9ffc3062224b/625dba80b50f3.image.jpg?crop=514%2C514%2C139%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/jacksonvilleprogress.com/content/tncms/assets/v3/editorial/d/ae/daedc5e6-bf4b-11ec-b2be-9ffc3062224b/625dba80b50f3.image.jpg?crop=514%2C514%2C139%2C0&resize=514%2C514&order=crop%2Cresize 540w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/17-4a-softball-lady-eagles-surpass-hudson-2-1-in-8-innings/image_5b52d776-c0e1-11ec-b9c9-b70ec31cfa81.html" class="tnt-asset-link"  aria-label="17-4A Softball: Lady Eagles surpass Hudson, 2-1, in 8 innings">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="17-4A Softball: Lady Eagles surpass Hudson, 2-1, in 8 innings"
                            class="img-responsive lazyload full default"
                            width="601"
                            height="601"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/jacksonvilleprogress.com/content/tncms/assets/v3/editorial/5/b5/5b52d776-c0e1-11ec-b9c9-b70ec31cfa81/626061d8136cd.image.jpg?crop=601%2C601%2C150%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/jacksonvilleprogress.com/content/tncms/assets/v3/editorial/5/b5/5b52d776-c0e1-11ec-b9c9-b70ec31cfa81/626061d8136cd.image.jpg?crop=601%2C601%2C150%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/jacksonvilleprogress.com/content/tncms/assets/v3/editorial/5/b5/5b52d776-c0e1-11ec-b9c9-b70ec31cfa81/626061d8136cd.image.jpg?crop=601%2C601%2C150%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/jacksonvilleprogress.com/content/tncms/assets/v3/editorial/5/b5/5b52d776-c0e1-11ec-b9c9-b70ec31cfa81/626061d8136cd.image.jpg?crop=601%2C601%2C150%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/jacksonvilleprogress.com/content/tncms/assets/v3/editorial/5/b5/5b52d776-c0e1-11ec-b9c9-b70ec31cfa81/626061d8136cd.image.jpg?crop=601%2C601%2C150%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/jacksonvilleprogress.com/content/tncms/assets/v3/editorial/5/b5/5b52d776-c0e1-11ec-b9c9-b70ec31cfa81/626061d8136cd.image.jpg?crop=601%2C601%2C150%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/jacksonvilleprogress.com/content/tncms/assets/v3/editorial/5/b5/5b52d776-c0e1-11ec-b9c9-b70ec31cfa81/626061d8136cd.image.jpg?crop=601%2C601%2C150%2C0&resize=601%2C601&order=crop%2Cresize 640w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/16-5a-baseball-jacksonville-loses-a-close-one-to-nacogdoches/image_3753f52a-c05b-11ec-8fff-3b89365f28ff.html" class="tnt-asset-link"  aria-label="16-5A Baseball: Jacksonville loses a close one to Nacogdoches">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="16-5A Baseball: Jacksonville loses a close one to Nacogdoches"
                            class="img-responsive lazyload full default"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/jacksonvilleprogress.com/content/tncms/assets/v3/editorial/3/75/3753f52a-c05b-11ec-8fff-3b89365f28ff/625f802ce58d1.image.jpg?crop=720%2C720%2C0%2C9&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/jacksonvilleprogress.com/content/tncms/assets/v3/editorial/3/75/3753f52a-c05b-11ec-8fff-3b89365f28ff/625f802ce58d1.image.jpg?crop=720%2C720%2C0%2C9&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/jacksonvilleprogress.com/content/tncms/assets/v3/editorial/3/75/3753f52a-c05b-11ec-8fff-3b89365f28ff/625f802ce58d1.image.jpg?crop=720%2C720%2C0%2C9&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/jacksonvilleprogress.com/content/tncms/assets/v3/editorial/3/75/3753f52a-c05b-11ec-8fff-3b89365f28ff/625f802ce58d1.image.jpg?crop=720%2C720%2C0%2C9&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/jacksonvilleprogress.com/content/tncms/assets/v3/editorial/3/75/3753f52a-c05b-11ec-8fff-3b89365f28ff/625f802ce58d1.image.jpg?crop=720%2C720%2C0%2C9&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/jacksonvilleprogress.com/content/tncms/assets/v3/editorial/3/75/3753f52a-c05b-11ec-8fff-3b89365f28ff/625f802ce58d1.image.jpg?crop=720%2C720%2C0%2C9&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/jacksonvilleprogress.com/content/tncms/assets/v3/editorial/3/75/3753f52a-c05b-11ec-8fff-3b89365f28ff/625f802ce58d1.image.jpg?crop=720%2C720%2C0%2C9&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/jacksonvilleprogress.com/content/tncms/assets/v3/editorial/3/75/3753f52a-c05b-11ec-8fff-3b89365f28ff/625f802ce58d1.image.jpg?crop=720%2C720%2C0%2C9&resize=720%2C720&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/jhs-golf-ault-finishes-a-season-of-improvement-at-regional-tournament/image_7241a074-c1c3-11ec-ab67-af5d9d6ad042.html" class="tnt-asset-link"  aria-label="JHS Golf: Ault finishes a season of improvement at regional tournament">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="JHS Golf: Ault finishes a season of improvement at regional tournament"
                            class="img-responsive lazyload full default"
                            width="499"
                            height="499"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/jacksonvilleprogress.com/content/tncms/assets/v3/editorial/7/24/7241a074-c1c3-11ec-ab67-af5d9d6ad042/6261dca91cffa.image.jpg?crop=499%2C499%2C0%2C190&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/jacksonvilleprogress.com/content/tncms/assets/v3/editorial/7/24/7241a074-c1c3-11ec-ab67-af5d9d6ad042/6261dca91cffa.image.jpg?crop=499%2C499%2C0%2C190&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/jacksonvilleprogress.com/content/tncms/assets/v3/editorial/7/24/7241a074-c1c3-11ec-ab67-af5d9d6ad042/6261dca91cffa.image.jpg?crop=499%2C499%2C0%2C190&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/jacksonvilleprogress.com/content/tncms/assets/v3/editorial/7/24/7241a074-c1c3-11ec-ab67-af5d9d6ad042/6261dca91cffa.image.jpg?crop=499%2C499%2C0%2C190&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/jacksonvilleprogress.com/content/tncms/assets/v3/editorial/7/24/7241a074-c1c3-11ec-ab67-af5d9d6ad042/6261dca91cffa.image.jpg?crop=499%2C499%2C0%2C190&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/jacksonvilleprogress.com/content/tncms/assets/v3/editorial/7/24/7241a074-c1c3-11ec-ab67-af5d9d6ad042/6261dca91cffa.image.jpg?crop=499%2C499%2C0%2C190&resize=499%2C499&order=crop%2Cresize 540w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/17-4a-baseball-eagles-shutout-hudson-behind-thompsons-superb-pitching/image_864e0584-c057-11ec-98a0-5b061e8405c4.html" class="tnt-asset-link"  aria-label="17-4A Baseball: Eagles shutout Hudson behind Thompson's superb pitching">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="17-4A Baseball: Eagles shutout Hudson behind Thompson's superb pitching"
                            class="img-responsive lazyload full default"
                            width="526"
                            height="526"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/jacksonvilleprogress.com/content/tncms/assets/v3/editorial/8/64/864e0584-c057-11ec-98a0-5b061e8405c4/625f79e31b9f0.image.jpg?resize=150%2C150 150w, https://bloximages.chicago2.vip.townnews.com/jacksonvilleprogress.com/content/tncms/assets/v3/editorial/8/64/864e0584-c057-11ec-98a0-5b061e8405c4/625f79e31b9f0.image.jpg?resize=200%2C200 200w, https://bloximages.chicago2.vip.townnews.com/jacksonvilleprogress.com/content/tncms/assets/v3/editorial/8/64/864e0584-c057-11ec-98a0-5b061e8405c4/625f79e31b9f0.image.jpg?resize=225%2C225 225w, https://bloximages.chicago2.vip.townnews.com/jacksonvilleprogress.com/content/tncms/assets/v3/editorial/8/64/864e0584-c057-11ec-98a0-5b061e8405c4/625f79e31b9f0.image.jpg?resize=300%2C300 300w, https://bloximages.chicago2.vip.townnews.com/jacksonvilleprogress.com/content/tncms/assets/v3/editorial/8/64/864e0584-c057-11ec-98a0-5b061e8405c4/625f79e31b9f0.image.jpg?resize=400%2C400 400w, https://bloximages.chicago2.vip.townnews.com/jacksonvilleprogress.com/content/tncms/assets/v3/editorial/8/64/864e0584-c057-11ec-98a0-5b061e8405c4/625f79e31b9f0.image.jpg?resize=526%2C526 540w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/former-alto-standout-keenen-johnson-finally-signs-with-calgary-stampeders-of-the-cfl/image_b2c546c0-c01d-11ec-a362-af17fe773d13.html" class="tnt-asset-link"  aria-label="Former Alto standout Keenen Johnson (finally) signs with Calgary Stampeders of the CFL">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Former Alto standout Keenen Johnson (finally) signs with Calgary Stampeders of the CFL"
                            class="img-responsive lazyload full default"
                            width="468"
                            height="468"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/jacksonvilleprogress.com/content/tncms/assets/v3/editorial/b/2c/b2c546c0-c01d-11ec-a362-af17fe773d13/625f194ca933e.image.jpg?crop=468%2C468%2C127%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/jacksonvilleprogress.com/content/tncms/assets/v3/editorial/b/2c/b2c546c0-c01d-11ec-a362-af17fe773d13/625f194ca933e.image.jpg?crop=468%2C468%2C127%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/jacksonvilleprogress.com/content/tncms/assets/v3/editorial/b/2c/b2c546c0-c01d-11ec-a362-af17fe773d13/625f194ca933e.image.jpg?crop=468%2C468%2C127%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/jacksonvilleprogress.com/content/tncms/assets/v3/editorial/b/2c/b2c546c0-c01d-11ec-a362-af17fe773d13/625f194ca933e.image.jpg?crop=468%2C468%2C127%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/jacksonvilleprogress.com/content/tncms/assets/v3/editorial/b/2c/b2c546c0-c01d-11ec-a362-af17fe773d13/625f194ca933e.image.jpg?crop=468%2C468%2C127%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/jacksonvilleprogress.com/content/tncms/assets/v3/editorial/b/2c/b2c546c0-c01d-11ec-a362-af17fe773d13/625f194ca933e.image.jpg?crop=468%2C468%2C127%2C0&resize=468%2C468&order=crop%2Cresize 540w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/bullard-softball-will-try-to-secure-undefeated-regular-season-on-senior-night/image_b74bb3f4-bf47-11ec-bdf9-bb7299511103.html" class="tnt-asset-link"  aria-label="Bullard Softball will try to secure undefeated regular season on Senior Night">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Bullard Softball will try to secure undefeated regular season on Senior Night"
                            class="img-responsive lazyload full default"
                            width="656"
                            height="656"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/jacksonvilleprogress.com/content/tncms/assets/v3/editorial/b/74/b74bb3f4-bf47-11ec-bdf9-bb7299511103/625db1ffd085a.image.jpg?crop=656%2C656%2C32%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/jacksonvilleprogress.com/content/tncms/assets/v3/editorial/b/74/b74bb3f4-bf47-11ec-bdf9-bb7299511103/625db1ffd085a.image.jpg?crop=656%2C656%2C32%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/jacksonvilleprogress.com/content/tncms/assets/v3/editorial/b/74/b74bb3f4-bf47-11ec-bdf9-bb7299511103/625db1ffd085a.image.jpg?crop=656%2C656%2C32%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/jacksonvilleprogress.com/content/tncms/assets/v3/editorial/b/74/b74bb3f4-bf47-11ec-bdf9-bb7299511103/625db1ffd085a.image.jpg?crop=656%2C656%2C32%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/jacksonvilleprogress.com/content/tncms/assets/v3/editorial/b/74/b74bb3f4-bf47-11ec-bdf9-bb7299511103/625db1ffd085a.image.jpg?crop=656%2C656%2C32%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/jacksonvilleprogress.com/content/tncms/assets/v3/editorial/b/74/b74bb3f4-bf47-11ec-bdf9-bb7299511103/625db1ffd085a.image.jpg?crop=656%2C656%2C32%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/jacksonvilleprogress.com/content/tncms/assets/v3/editorial/b/74/b74bb3f4-bf47-11ec-bdf9-bb7299511103/625db1ffd085a.image.jpg?crop=656%2C656%2C32%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/jacksonvilleprogress.com/content/tncms/assets/v3/editorial/b/74/b74bb3f4-bf47-11ec-bdf9-bb7299511103/625db1ffd085a.image.jpg?crop=656%2C656%2C32%2C0&resize=656%2C656&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        <div id="videos-1588713" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/watch-ford-fished-out-of-lake-jacksonville/video_11474858-c1ac-11ec-873f-4f6c7c0551b4.html" class="tnt-asset-link"  aria-label="WATCH: Ford fished out of Lake Jacksonville">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="WATCH: Ford fished out of Lake Jacksonville"
                            class="img-responsive lazyload full default"
                            width="1080"
                            height="1080"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/jacksonvilleprogress.com/content/tncms/assets/v3/editorial/1/14/11474858-c1ac-11ec-873f-4f6c7c0551b4/6261b73d697bf.image.jpg?crop=1080%2C1080%2C420%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/jacksonvilleprogress.com/content/tncms/assets/v3/editorial/1/14/11474858-c1ac-11ec-873f-4f6c7c0551b4/6261b73d697bf.image.jpg?crop=1080%2C1080%2C420%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/jacksonvilleprogress.com/content/tncms/assets/v3/editorial/1/14/11474858-c1ac-11ec-873f-4f6c7c0551b4/6261b73d697bf.image.jpg?crop=1080%2C1080%2C420%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/jacksonvilleprogress.com/content/tncms/assets/v3/editorial/1/14/11474858-c1ac-11ec-873f-4f6c7c0551b4/6261b73d697bf.image.jpg?crop=1080%2C1080%2C420%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/jacksonvilleprogress.com/content/tncms/assets/v3/editorial/1/14/11474858-c1ac-11ec-873f-4f6c7c0551b4/6261b73d697bf.image.jpg?crop=1080%2C1080%2C420%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/jacksonvilleprogress.com/content/tncms/assets/v3/editorial/1/14/11474858-c1ac-11ec-873f-4f6c7c0551b4/6261b73d697bf.image.jpg?crop=1080%2C1080%2C420%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/jacksonvilleprogress.com/content/tncms/assets/v3/editorial/1/14/11474858-c1ac-11ec-873f-4f6c7c0551b4/6261b73d697bf.image.jpg?crop=1080%2C1080%2C420%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/jacksonvilleprogress.com/content/tncms/assets/v3/editorial/1/14/11474858-c1ac-11ec-873f-4f6c7c0551b4/6261b73d697bf.image.jpg?crop=1080%2C1080%2C420%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/jacksonvilleprogress.com/content/tncms/assets/v3/editorial/1/14/11474858-c1ac-11ec-873f-4f6c7c0551b4/6261b73d697bf.image.jpg?crop=1080%2C1080%2C420%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/jacksonvilleprogress.com/content/tncms/assets/v3/editorial/1/14/11474858-c1ac-11ec-873f-4f6c7c0551b4/6261b73d697bf.image.jpg?crop=1080%2C1080%2C420%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/jacksonvilleprogress.com/content/tncms/assets/v3/editorial/1/14/11474858-c1ac-11ec-873f-4f6c7c0551b4/6261b73d697bf.image.jpg?crop=1080%2C1080%2C420%2C0&resize=1080%2C1080&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        
        
        
            <div id="commented-1588713" class="tab-pane tab-pane-commented fade in ">
                <h4 class="tab-content-heading">Commented</h4><p class="no-results text-muted">Sorry, there are no recent results for popular commented articles.</p></div>
        
    </div>
</div></section></div><div id="tncms-block-1588719" class="tncms-block hidden-xs"><!-- mediumRectangle_btf1 flex right rail -->


<div id='adb_mediumRectangle_btf1' style="text-align:center"></div>
<div class="clear" style="padding-bottom:10px"></div>
</div><div id="tncms-block-1588716" class="tncms-block whatever">
<div id="biz_marquee" style="margin-top:10px;margin-bottom:10px;">
<script type="text/javascript" src="https://static.cnhionline.com/cnhi/data/bizmarquee/jacksonvilleprogress.js"></script>
</div></div><div id="tncms-block-1623907" class="tncms-block"><!-- Mobile article 300x250 under Monster block -->


<div id="adb_mobileBanner_article_monster" style="width:100%;text-align:center" class="visible-xs visible-sm"></div>
<div class="clear" style="padding-bottom:10px"></div>

</div><div id="tncms-block-1588717" class="tncms-block"><!-- Begin Video Homepage ks -->



</div><div id="tncms-block-1588751" class="tncms-block hidden-xs"><!-- mediumRectangle_btf3_flex Section -->



</div></div>  

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-middle-one" class="tncms-region "><div id="tncms-block-1588714" class="tncms-block">
<!-- mediumRectangle_btf2_flex redesign -->


</div></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-middle-two" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-middle-three" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-middle-four" class="tncms-region "></div></div>
</div>

<div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"></div>  

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-bottom-one" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-bottom-two" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-bottom-three" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-bottom-four" class="tncms-region "></div></div>
</div>

<div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"><div id="tncms-block-1588749" class="tncms-block hidden-xs"><!-- mediumRectangle_btf3_flex -->
<div id='adb_mediumRectangle_btf3_flex' style="text-align:center"></div>
<div class="clear" style="padding-bottom:10px"></div></div></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-2469238" class="tncms-block"></div><div id="tncms-block-1582890" class="tncms-block hidden-xs">
<!-- leaderboard btf -->

<div class="clear" style="padding-top:10px"></div>
<div id='adb_leaderboard_btf' style="width:100%;text-align:center"></div>
<div class="clear" style="padding-bottom:10px"></div>



</div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                  
<!-- code here -->  

                <div id="tncms-region-footer-top-col-full" class="tncms-region "><div id="tncms-block-1582875" class="tncms-block"><div style="font-family:times;font-style:italic;margin-bottom:20px" class="fa-block">
<p style="font-size:18px"><span style="font-weight:bold">First Amendment:</span> Congress shall make no law respecting an establishment of religion, or prohibiting the free exercise thereof; or abridging the freedom of speech, or of the press; or the right of the people peaceably to assemble, and to petition the Government for a redress of grievances.</p>
</div></div></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4">
        <div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-1582871" class="tncms-block"><section id="block-1582871" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1582871 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div><address>
    <strong>jacksonvilleprogress.com</strong><br>
    525 E. Commerce St<br>
    Jacksonville, TX 75766
    <br>
    
        <strong>Phone:</strong> (903) 586-2236<br>
        <strong>Email:</strong> <a href="mailto:publisher@jacksonvilleprogress.com">publisher@jacksonvilleprogress.com</a><br>
    
</address></section></div><div id="tncms-block-1582870" class="tncms-block"><section id="block-1582870" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1582870 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div>
        <div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/about-us.html" >
                    <span class="nav-label ">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact-us.html" >
                    <span class="nav-label ">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-advertise-with-us"  href="/site/advertise-with-us.html" >
                    <span class="nav-label ">Advertise with Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-personnel"  href="/site/personnel.html" >
                    <span class="nav-label ">Personnel</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscriber-services"  href="/subscriber-services/" >
                    <span class="nav-label ">Subscriber Services</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submission-forms"  href="/site/forms/" >
                    <span class="nav-label ">Submission Forms</span>
                </a></li><li>
                <a class="nav-link  tnt-section-e-edition"  href="https://jacksonvilleprogress-cnhi.newsmemory.com/"  target="_blank" rel="noopener">
                    <span class="nav-label ">e-Edition</span>
                </a></li><li>
                <a class="nav-link  tnt-section-california-privacy-policy"  href="/site/california_privacy_policy.html" >
                    <span class="nav-label ">California Privacy Policy</span>
                </a></li><li>
                <a class="nav-link  tnt-section-california-collection-notice"  href="/site/california_privacy_policy.html#2" >
                    <span class="nav-label ">California Collection Notice</span>
                </a></li><li>
                <a class="nav-link  tnt-section-do-not-sell-my-info"  href="/site/california_privacy_policy.html#3" >
                    <span class="nav-label ">Do Not Sell My Info</span>
                </a></li></ul></div>
    </div>
    <div id="footer-col-two" class="col-md-4 col-sm-4">
    <div id="tncms-region-footer-col-left" class="tncms-region "><div id="tncms-block-1582869" class="tncms-block"><section id="block-1582869" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1582869 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div>
    <div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link nav-home  tnt-section-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label sr-only">Home</span>
                </a></li><li>
                <a class="nav-link  tnt-section-news"  href="/news/" >
                    <span class="nav-label ">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-comics"  href="/comics-kingdom/" >
                    <span class="nav-label ">Comics</span>
                </a></li><li>
                <a class="nav-link  tnt-section-puzzles"  href="/puzzles-palace" >
                    <span class="nav-label ">Puzzles</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports/" >
                    <span class="nav-label ">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-community"  href="/community/" >
                    <span class="nav-label ">Community</span>
                </a></li><li>
                <a class="nav-link  tnt-section-opinion"  href="/opinion/" >
                    <span class="nav-label ">Opinion</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/obituaries/" >
                    <span class="nav-label ">Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-photos"  href="/gallery/" >
                    <span class="nav-label ">Photos</span>
                </a></li><li>
                <a class="nav-link  tnt-section-video-gallery"  href="/multimedia/videos/" >
                    <span class="nav-label ">Video Gallery</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weather"  href="/weather/" >
                    <span class="nav-label ">Weather</span>
                </a></li></ul></div>
     <div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-1588747" class="tncms-block padding-bottom"><section id="block-1588747" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow"  >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/jacksonvilleprogress.com/content/tncms/custom/image/106355c8-70af-11e8-867b-fb41d2370b3e.png?resize=150%2C33 150w, https://bloximages.chicago2.vip.townnews.com/jacksonvilleprogress.com/content/tncms/custom/image/106355c8-70af-11e8-867b-fb41d2370b3e.png?resize=200%2C43 200w, https://bloximages.chicago2.vip.townnews.com/jacksonvilleprogress.com/content/tncms/custom/image/106355c8-70af-11e8-867b-fb41d2370b3e.png?resize=225%2C49 225w, https://bloximages.chicago2.vip.townnews.com/jacksonvilleprogress.com/content/tncms/custom/image/106355c8-70af-11e8-867b-fb41d2370b3e.png?resize=300%2C65 300w, https://bloximages.chicago2.vip.townnews.com/jacksonvilleprogress.com/content/tncms/custom/image/106355c8-70af-11e8-867b-fb41d2370b3e.png 400w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="350"
                height="76"
                alt=""
                aria-hidden="true"></a></div></section></div></div>
        
    </div>
    <div id="footer-col-three" class="col-md-4 col-sm-4">
        <div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-1582872" class="tncms-block">
<div style="width:100%;text-align:center">
<a href="https://www.rtjgolf.com/?utm_source=cnhi&utm_medium=website" target="_blank"><img src="https://static.cnhionline.com/ksherman/images/rtj_ad.gif" border="0" style="max-width:300px;" /></a>
</div>
</div></div>
        
    </div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                

<script>
  function hideFbBlock() {
    var adClose = document.getElementById("floorboard_block");
    if (adClose.style.display === "none") {
      adClose.style.display = "block";
    } else {
      adClose.style.display = "none";
    }
  }

  function hideFbBlockMob() {
    var adClose2 = document.getElementById("floorboard_block_mob");
    if (adClose2.style.display === "none") {
      adClose2.style.display = "block";
    } else {
      adClose2.style.display = "none";
      adClose2.classList.remove('visible-xs', 'visible-sm');
    }
  }
</script>
<!-- DFP Floorboard Ad -->
<div id='floorboard_block' style="position: fixed; z-index: 10001; width:100%; bottom:0; left:0; text-align:center;"
  class="hidden-xs hidden-sm">
  <a href="javascript:void(0)"
    style="z-index: 10002; width:30px;height:30px;position:relative; bottom:25px; left:500px;"
    onclick="hideFbBlock(); return false;"><svg xmlns="http://www.w3.org/2000/svg"
      xmlns:xlink="http://www.w3.org/1999/xlink" width="32" height="32" viewBox="0 0 32 32">
      <image x="1" y="1" width="30" height="30" opacity="0.4"
        xlink:href="data:img/png;base64,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" />
    </svg></a>
  <div id='adb_floorboard' style="position: fixed; z-index: 10001; width:100%; bottom:0; left:0; text-align:center;"
    class="hidden-xs hidden-sm"></div>
</div>
<!-- DFP Reveal OOP -->
<div id='adb_reveal'></div>
<!-- Mobile Banner BTF 300x50 -->
<div id='floorboard_block_mob' class="visible-xs visible-sm"
  style="position: fixed; z-index: 10001; width:100%; bottom:0; left:0; text-align:center;">
  <a href="javascript:void(0)"
    style="z-index: 10002; width:30px;height:30px;position:relative; bottom:10px; left:190px;"
    onclick="hideFbBlockMob(); return false;"><svg xmlns="http://www.w3.org/2000/svg"
      xmlns:xlink="http://www.w3.org/1999/xlink" width="32" height="32" viewBox="0 0 32 32">
      <image x="1" y="1" width="30" height="30" opacity="0.4"
        xlink:href="data:img/png;base64,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" />
    </svg></a>
  <div id="adb_mobileBanner_btf_flex" class="visible-xs visible-sm"
    style="padding:0px; background-color:#fff;position: fixed; z-index: 10001; width:100%; bottom:0; left:0; text-align:center">
  </div>
</div>
<!-- Large Video Player -->
<div id="adb_large-video" style="width: 1px; height: 1px;"></div>


<!-- Viafoura Script -->
<script type="text/javascript" async src="//cdn.viafoura.net/vf-v2.js"></script>


            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-1582874" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1582874"><div class="col-md-7"><small>&copy; Copyright 2022 <a href="/">jacksonvilleprogress.com</a>, 525 E. Commerce St Jacksonville, TX</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("86245ee6-c304-11ec-a44e-2b69eec9535e")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                _cc6893.add('act', dmpData);_cc6893.bcp();
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ dataLayer.push({
            'tncms.asset.sections': ["news"],
            'tncms.asset.flags': ["featured"],
            'tncms.asset.keywords': ["ukraine", "artillery", "russia", "military", "weaponry", "navy", "joe biden", "drone", "assistance", "u.s."]
        }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'gaTriggerEvent',
                        'gaEventCategory': obj.category,
                        'gaEventAction': obj.action,
                        'gaEventLabel': obj.label,
                        'gaEventValue': obj.value
                    });
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'socialEvent',
                        'socialNetwork': obj.network,
                        'socialAction': obj.socialAction,
                        'socialTarget': obj.url
                    });
                    
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                }
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'VirtualPageview',
                        'virtualPageURL': sURL,
                        'virtualPageTitle': obj.title
                    });
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                } /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/jacksonvilleprogress.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
                                    $('#weather_zip_toggle_1588744').click(function(e){
                                        $('#weather-1588744 .zip-update-form').toggle('fast');
                                        return false; 
                                    });
                                }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                        !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt);
                    document.addEventListener('DOMContentLoaded', function() {
                        var isIOS = /iPad|iPhone|iPod/.test(navigator.userAgent) && !window.MSStream;
                        if (isIOS) {
                            Array.from(document.querySelectorAll('[data-toggle="offcanvas"]')).forEach(function(drawer) {
                                drawer.addEventListener("mouseover", function(e) {
                                    var drawerCls = drawer.dataset.target === 'left' ? 'active-left' : 'active-right';
                                    document.documentElement.classList.add('drawer-open', drawerCls);
                                })
                            })
                        }
                    }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/jacksonvilleprogress.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/withinviewport.1f94ee79a22e6ee8e9c0bb61dec9999b.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/jacksonvilleprogress.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.withinviewport.6ef0fee1774e9b313c264a5736522e35.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/jacksonvilleprogress.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.scrollstop.934c2bd4d6bebe0494bcb9dd4b1b6ca1.js"></script>
<script>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</script>
<script src="https://bloximages.chicago2.vip.townnews.com/jacksonvilleprogress.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sticky-kit.136ae7f2f818eb47f6ccd0348c560674.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/jacksonvilleprogress.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.54d9f15b0d238de6bb20ec82ed8307ac.js"></script>
<script>/*<![CDATA[*/ (function() {
                    window.addEventListener('load', function() {
                        __tnt.regions.stickySide.init(document.getElementById('sticky-right-rail'), document.getElementById('sticky-right-rail-spacer'), 'siderail', '.row');
                    });
                })(); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        _cc6893.add('act', dmpData);_cc6893.bcp();
                    }
                }
            }
         /*]]>*/</script></body>
</html>