
  






  
  
  
  
  
  
  
  
  
  



  



  



<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.jacksonvilleprogress.com/content/tncms/live/" />
<meta name="tncms-access-version" content="" />
<meta name="keywords" content="clifford douglas iii, ayden barrett, caddo mills, bullard, sport, american football, adrian baxter, alfonso gonzales, josh ivey pat, touchdown" />
<meta name="news_keywords" content="clifford douglas iii, ayden barrett, caddo mills, bullard, sport, american football, adrian baxter, alfonso gonzales, josh ivey pat, touchdown" />
<meta name="description" content="BULLARD &ndash; The battle of the Panthers and Foxes came down to a war of attrition as Caddo Mills pulled off a last-minute touchdown with :38-seconds remaining to escape with" />
<meta name="author" content="Mickey Smith Sports Correspondent" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1, user-scalable=0, shrink-to-fit=no" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.jacksonvilleprogress.com/sports/caddo-mills-scores-a-late-td-to-get-past-upset-minded-bullard-42-35/article_7c3b38d4-2b49-11ed-a690-5f49f8853e60.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/jacksonvilleprogress.com/content/tncms/assets/v3/editorial/b/28/b286b922-2b49-11ed-8a9e-4346602179e3/6312e787f2f6e.image.jpg?crop=789%2C414%2C0%2C287&amp;resize=789%2C414&amp;order=crop%2Cresize" />
<meta property="og:image:width" content="789" />
<meta property="og:image:height" content="414" />
<meta property="og:title" content="Caddo Mills scores a late TD to get past upset-minded Bullard  42-35" />
<meta property="og:description" content="BULLARD &ndash; The battle of the Panthers and Foxes came down to a war of attrition as Caddo Mills pulled off a last-minute touchdown with :38-seconds remaining to escape with" />
<meta property="og:site_name" content="Daily Progress Jacksonville, TX" />
<meta property="og:section" content="Sports" />
<meta property="article:publisher" content="https://www.facebook.com/Jacksonville-Progress-1395510294084014/" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@jdprogress" />
<meta name="twitter:image:alt" content="Caddo Mills scores a late TD to get past upset-minded Bullard 42-35" />
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/jacksonvilleprogress.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.c58a1beaa3640fa94c3db09673c4d95c.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/jacksonvilleprogress.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/font-awesome.min.e5604f5bf47d3b8b5552d999180549d2.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/jacksonvilleprogress.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.112f7ff365cd43379f336b81d31a7128.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/jacksonvilleprogress.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.6ee2c17f3ef34e32b5fa02524f5978e7.css"/>
<!--[if lt IE 9]><link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/jacksonvilleprogress.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/ie.css"/><![endif]-->
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/jacksonvilleprogress.com/content/tncms/live/global/resources/styles/site.css?_dc=1503083927"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/jacksonvilleprogress.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-card-promo-boxes.ed1a8e3c93ef8d80d23b903d016790fa.css"/>
<style>/*<![CDATA[*/ #tncms-block-2592727 .tnt-prop-img { max-width: 350px; } #site-logo-2592727 { color: #666; } #tncms-block-2588599 .tnt-prop-img { max-width: 350px; } #weather-2588605 .list-unstyled { margin: 0; } #weather-2588605 span { display: block; } #weather-2588605 .forecast-link a { padding: 8px; margin-top: -10px; } #weather-2588605 .icon { position: relative; } #weather-2588605 .icon .tnt-svg { position: relative; font-size: 26px; margin-bottom: -6px; margin-right: 8px; margin-top: -8px; } #weather-2588605 .temp { font-size: 18px; line-height: 20px; font-weight: bold; } #weather-2588605 .cond { opacity: 0.7; } #weather-2588605 .current-conditions { float: left; height: 24px; } #weather-2588605 .dropdown-toggle { color: #49627b; display: block; } #site-top-nav #weather-2588605 .icon { margin-top: 4px; } #site-top-nav #weather-2588605 .temp { line-height: 36px; } #weather-2588605 .current-conditions { height: 36px; padding: 0 10px; } #main-navigation #weather-2588605 .current-conditions { padding-top: 11px; } #weather-2588605 .city-title { padding-top: 5px; } #weather-2588605 .weather-expanded { padding: 0 15px; width: 300px; font-weight: normal; } #weather-2588605 .weather-expanded h5 { border-top: 1px solid rgba(0,0,0,.05); padding-top: 10px; } #weather-2588605 .weather-expanded small { opacity: 0.5; } #weather-2588605 .zip-update-form { width: 140px; margin-top: -54px; background-color: #eee; padding: 5px; position: absolute; display: none; right: 0; } #weather-2588605 .zip-update { width: 75px; } #weather-2588605 .zip-update-link { color: #999; font-size: 18px; text-decoration: none; } #weather-2588605 .zip-update-link:hover { color: #777; } #tncms-block-2592709 .tnt-prop-img { max-width: 350px; } #site-logo-2592709 { color: #666; } #site-logo-2592709 .list-inline, #site-logo-2592709 .logo-date { display: inline-block; margin-bottom: 0; font-size: 12px; } #site-logo-2592709 .logo-top ul, #site-logo-2592709 .logo-top div { margin-bottom: 10px; } #site-logo-2592709 .logo-bottom ul, #site-logo-2592709 .logo-bottom div { margin-top: 10px; } #block-2592712 .promo-box { grid-template-columns: repeat(4, 1fr); } #block-2592712 #card-showcase-5acf56fe-2b4d-11ed-9e75-272afb2e92f7 .showcase-box { width: 24% } #block-2592712 #card-showcase-7c3b38d4-2b49-11ed-a690-5f49f8853e60 .showcase-box { width: 24% } #block-2592712 #card-showcase-e421629c-2b40-11ed-b2c4-8f97813632a6 .showcase-box { width: 24% } #block-2592712 #card-showcase-e17f826e-2aee-11ed-a4cc-eb88f1a117ae .showcase-box { width: 24% } #block-2592595 .most-popular .tab-text { display: none; } #block-2592595 .most-popular .active .tab-text { display: inline; } #tncms-block-2588479 .tnt-prop-img { max-width: 350px; } /*]]>*/</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.62.6"},"crm":{"group_id":"13"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"centerpiece","style":"default","path":"\/sports","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"type":"article","author":"Mickey Smith\nSports Correspondent","start_hour":"00","id":"7c3b38d4-2b49-11ed-a690-5f49f8853e60","app":"editorial","ga_page":"\/sports\/article_7c3b38d4-2b49-11ed-a690-5f49f8853e60.html"},"vendor":{"outbrain":"","taboola":""},"system":{"render_time":315},"client":{"is_bot":"no","is_gdpr":"no"}},"taxonomy_1":"sports","taxonomy_2":null,"taxonomy_3":null,"taxonomy_4":null,"taxonomy_5":null,"blox_platform":"desktop","blox_page_type":"asset","blox_domain":"jacksonvilleprogress.com","blox_skin":"flex-editorial","blox_application":"editorial","groups":{"content":"1","advertising":"2","utility":"3"},"content_group":"1","content_group_id":"sports","blox_sections":"sports","weather_temp":73,"weather_conditions":"Clear","asset_source":"local","blox_asset_type":"article","asset_section":"sports","asset_id":"7c3b38d4-2b49-11ed-a690-5f49f8853e60","asset_headline":"Caddo Mills scores a late TD to get past upset-minded Bullard  42-35","asset_byline":"By Mickey Smith\nSports Correspondent","asset_pub_date":"09\/03\/2022","asset_pub_time":"12:30 am","asset_canonical":"https:\/\/www.jacksonvilleprogress.com\/sports\/caddo-mills-scores-a-late-td-to-get-past-upset-minded-bullard-42-35\/article_7c3b38d4-2b49-11ed-a690-5f49f8853e60.html","asset_tag_1":"clifford douglas iii","asset_tag_2":"ayden barrett","asset_tag_3":"caddo mills","asset_tag_4":"bullard","asset_tag_5":"sport","asset_tag_6":"american football","asset_tag_7":"adrian baxter","asset_tag_8":"alfonso gonzales","asset_tag_9":"josh ivey pat","asset_tag_10":"touchdown","asset_flag_1":"featured"});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://tags.crwdcntrl.net/c/6893/cc.js?ns=_cc6893" id="LOTCC_6893"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc6893.add('tp', 'TNNW');
		_cc6893.add('act', ' User Login');
		_cc6893.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc6893.add('med', 'flag: featured');
	_cc6893.bcp();
</script>

<script type="module" async="async" src="/shared-content/art/tncms/api/access.js"></script>
<script src="/shared-content/art/tncms/api/access-legacy.js" defer="defer" nomodule="nomodule"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/jacksonvilleprogress.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d6d18fcf88750a16d256e72626e676a6.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/jacksonvilleprogress.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/jacksonvilleprogress.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/jacksonvilleprogress.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.f3739bd4d04bcee9e077d20b4f31f29c.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/jacksonvilleprogress.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb897187c4718280fd69d2e6d6c3909d.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/jacksonvilleprogress.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.7a9170240d21440159b9bd59db72933b.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/jacksonvilleprogress.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.dynamic.navigation.859e6044e28dfde43a7de7cd024102d0.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/jacksonvilleprogress.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.283bfb49ef55c073fceda15ffbf58de8.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/jacksonvilleprogress.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.c2b9574823d0d16ffc6f20eef83f4232.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/jacksonvilleprogress.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/jacksonvilleprogress.com/content/tncms/ads/impressions.js?_dc=1662192307.temp"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/jacksonvilleprogress.com/content/tncms/ads/traffic.js?_dc=1662183308"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/jacksonvilleprogress.com/content/tncms/ads/settings.js?_dc=1519929778"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/jacksonvilleprogress.com/content/tncms/live/global/resources/scripts/biz.js?_dc=1468349879"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/jacksonvilleprogress.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.pop();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>

            
            <title>Caddo Mills scores a late TD to get past upset-minded Bullard  42-35 | Sports | jacksonvilleprogress.com</title>  

<link rel="preconnect" href="https://fonts.googleapis.com">
<link rel="preconnect" href="https://fonts.gstatic.com" crossorigin>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Open+Sans:300,400|PT+Serif&amp;display=swap"/>



            
    
    <style>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</style>
    
        <link rel="apple-touch-icon" href="https://bloximages.chicago2.vip.townnews.com/jacksonvilleprogress.com/content/tncms/custom/image/e25d24a0-d4d0-11e5-a027-678d51c97bd3.png" />
    <link rel="alternate" type="application/rss+xml" title="Caddo Mills scores a late TD to get past upset-minded Bullard  42-35 | Sports | jacksonvilleprogress.com" href="http://www.jacksonvilleprogress.com/search/?f=rss&amp;t=article&amp;c=sports&amp;l=50&amp;s=start_time&amp;sd=desc" />
        <link rel="canonical" href="https://www.jacksonvilleprogress.com/sports/caddo-mills-scores-a-late-td-to-get-past-upset-minded-bullard-42-35/article_7c3b38d4-2b49-11ed-a690-5f49f8853e60.html" />
    
            <script defer src="https://bloximages.chicago2.vip.townnews.com/jacksonvilleprogress.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.46a248d75dc687aa8d928092f6b77fc7.js"></script>
            <!--Use for site customizations that need to be inserted into the site's header.-->
<!-- Flipp Controller Tag -->
<script async 
src="https://cdn-gateflipp.flippback.com/tag/js/flipptag.js?site_id=1181297"></script>
<script>
window.flippxp = window.flippxp || {run: []};
if (document.documentElement.clientWidth < 767) {
  window.flippxp.run.push(function() {
     window.flippxp.registerSlot("#flipp-ux-slot-101g218", "CNHI", 1181297, [ 256024 ]);
  });
} else {
  window.flippxp.run.push(function() {
     window.flippxp.registerSlot("#flipp-ux-slot-68ce2f21", "CNHI", 1181297, [ 257467 ]);
  });
}
</script>
<!-- Admiral --><script>!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://bandborder.com/v2/0/brvKReHM2xj1IscRt4PMZuPiToSh6D8Ufr0VJ0xHx7K1GfOTBWjV-t0",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}})(window,"admiral");!(function(n,e,r,t){function o(){if((function o(t){try{return(t=localStorage.getItem("v4ac1eiZr0"))&&0<t.split(",")[4]}catch(n){}return!1})()){var t=n[e].pubads();typeof t.setTargeting===r&&t.setTargeting("admiral-engaged","true")}}(t=n[e]=n[e]||{}).cmd=t.cmd||[],typeof t.pubads===r?o():typeof t.cmd.unshift===r?t.cmd.unshift(o):t.cmd.push(o)})(window,"googletag","function");;;;!(function(t,n,i,u,e,o){var a=n[i];function r(t){if(t){var u=(t.data||{})[i+"Call"];u&&n[i](u.command,u.version,function(n,i){t.source.postMessage({__uspapiReturn:{returnValue:n,success:i,callId:u.callId}},"*")})}}if((function c(){if(!window.frames[u]){var n=t.body;if(n){var i=t.createElement("iframe");i.style.display="none",i.name=u,n.appendChild(i)}else setTimeout(c,5)}})(),"function"!=typeof a){var s={getUSPData:function(n,i){return n!==1?i&&i(null,!1):i&&i({version:null,uspString:null},!1)}};a=n[i]=function(n,i,t){return s[n](i,t)},n.addEventListener?n.addEventListener("message",r,!1):n.attachEvent&&n.attachEvent("onmessage",r)}o=t.createElement(e),t=t.getElementsByTagName(e)[0],o.src="https://bandborder.com/v2/0/eunhNmd8IruRvK7ZeRsoPwukgCzRkO5jLw5XqBoIa8Az8XTY6DA4R2SEAeqQ4360ba18FfKgg",t.parentNode.insertBefore(o,t)})(document,window,"__uspapi","__uspapiLocator","script");</script>
<meta name="google-site-verification" content="KnjgICZYKyA5V1Soe49VcYP4hx5mopynrbb0dn_kzIc" />
<script async src='https://tag.simpli.fi/sifitag/7060ef00-4d76-0136-d0af-06a9ed4ca31b'></script><!-- DFP Include -->

<!-- adb section targeting -->
<script>

window.AdBridg = window.AdBridg || { cmd: [] };
window.googletag = window.googletag || { cmd: [] };

window.AdBridg.cmd.push({
    action: "spa_pv_initialize",
    config: {
        adb_site: 'jacksonvilleprogress',
        targeting: {
            section: 'sports'
        }
    }
});
</script>

<!-- Links to adb library and GAM -->
<script async='async' src='https://securepubads.g.doubleclick.net/tag/js/gpt.js'></script>
<script async='async' src='https://prod.adspsp.com/adb.1710310.min.js'></script>


<script type="text/javascript" src="https://jacksonvilleprogress-cnhi-pw.newsmemory.com?meter&v=4&amp;service=onstop" async></script>

<meta name="vf:container_id" content="7c3b38d4-2b49-11ed-a690-5f49f8853e60" />
<!-- APP Comments -->





<!--  Nativo JS Here-->
<script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>

<!--  End Nativo JS Here-->
<style type="text/css">
#main-page-container.container {
    padding-top: 15px;
    margin-top:5px;
    padding-bottom: 20px;
}
</style>
<!-- Adds masthead back to articles -->
<script>
    document.addEventListener("DOMContentLoaded", function(){
        const tarHead = document.getElementById('site-header-container');
		tarHead.classList.remove('hidden-lg','hidden-md');
    });
</script>



        </head>
        <body class="app-editorial grid-centerpiece blox-asset uuid-7c3b38d4-2b49-11ed-a690-5f49f8853e60  section-sports type-article infinity-disabled" data-path="/sports">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.jacksonvilleprogress.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.62.6&amp;townnews.crm.group_id=13&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=centerpiece&amp;tncms.page.style=default&amp;tncms.page.path=%2Fsports&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=false&amp;tncms.asset.type=article&amp;tncms.asset.author=Mickey+Smith%0ASports+Correspondent&amp;tncms.asset.start_hour=00&amp;tncms.asset.id=7c3b38d4-2b49-11ed-a690-5f49f8853e60&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Fsports%2Farticle_7c3b38d4-2b49-11ed-a690-5f49f8853e60.html&amp;tncms.vendor.outbrain=&amp;tncms.vendor.taboola=&amp;tncms.system.render_time=315&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;taxonomy_1=sports&amp;blox_platform=desktop&amp;blox_page_type=asset&amp;blox_domain=jacksonvilleprogress.com&amp;blox_skin=flex-editorial&amp;blox_application=editorial&amp;groups.content=1&amp;groups.advertising=2&amp;groups.utility=3&amp;content_group=1&amp;content_group_id=sports&amp;blox_sections=sports&amp;weather_temp=73&amp;weather_conditions=Clear&amp;asset_source=local&amp;blox_asset_type=article&amp;asset_section=sports&amp;asset_id=7c3b38d4-2b49-11ed-a690-5f49f8853e60&amp;asset_headline=Caddo+Mills+scores+a+late+TD+to+get+past+upset-minded+Bullard++42-35&amp;asset_byline=By+Mickey+Smith%0ASports+Correspondent&amp;asset_pub_date=09%2F03%2F2022&amp;asset_pub_time=12%3A30+am&amp;asset_canonical=https%3A%2F%2Fwww.jacksonvilleprogress.com%2Fsports%2Fcaddo-mills-scores-a-late-td-to-get-past-upset-minded-bullard-42-35%2Farticle_7c3b38d4-2b49-11ed-a690-5f49f8853e60.html&amp;asset_tag_1=clifford+douglas+iii&amp;asset_tag_2=ayden+barrett&amp;asset_tag_3=caddo+mills&amp;asset_tag_4=bullard&amp;asset_tag_5=sport&amp;asset_tag_6=american+football&amp;asset_tag_7=adrian+baxter&amp;asset_tag_8=alfonso+gonzales&amp;asset_tag_9=josh+ivey+pat&amp;asset_tag_10=touchdown&amp;asset_flag_1=featured&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <a href="#main-page-container" class="sr-only" onclick="document.getElementById('main-page-container').scrollIntoView(); return false">Skip to main content</a>
        
        
        <!-- Google Tag Manager -->
        <script>
            var dataLayer = window.dataLayer || [];
            dataLayer.push(
                {'user_id': __tnt.user.screenName},
                {'user_state': __tnt.user.loggedIn ? 'logged in' : 'anonymous'},
                {'utm_label': __tnt.urlHash('utm_label')}
            );
        </script>
        <noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-TF3ZDV" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <script>
            (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
            new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
            j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
            '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
            })(window,document,'script','dataLayer','GTM-TF3ZDV');
        </script>
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.jacksonvilleprogress.com/tncms/admin/editorial-asset/?edit=7c3b38d4-2b49-11ed-a690-5f49f8853e60"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left" aria-label="Left Main Menu" aria-expanded="false" tabindex="-1" >
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-2592727" class="tncms-block in-drawer"><div id="site-logo-2592727" class="site-logo-container text-left" ><div class="logo-middle">
            <a  href="/" aria-label="Home page"><img 
            
            src="https://bloximages.chicago2.vip.townnews.com/jacksonvilleprogress.com/content/tncms/assets/v3/media/7/2b/72bbbe02-f6fe-11ec-9310-d75dcd7ac0af/62bb2aacd3e5a.image.png?resize=200%2C43" 
            srcset="https://bloximages.chicago2.vip.townnews.com/jacksonvilleprogress.com/content/tncms/assets/v3/media/7/2b/72bbbe02-f6fe-11ec-9310-d75dcd7ac0af/62bb2aacd3e5a.image.png?resize=150%2C33 150w, https://bloximages.chicago2.vip.townnews.com/jacksonvilleprogress.com/content/tncms/assets/v3/media/7/2b/72bbbe02-f6fe-11ec-9310-d75dcd7ac0af/62bb2aacd3e5a.image.png?resize=200%2C43 200w, https://bloximages.chicago2.vip.townnews.com/jacksonvilleprogress.com/content/tncms/assets/v3/media/7/2b/72bbbe02-f6fe-11ec-9310-d75dcd7ac0af/62bb2aacd3e5a.image.png?resize=225%2C49 225w, https://bloximages.chicago2.vip.townnews.com/jacksonvilleprogress.com/content/tncms/assets/v3/media/7/2b/72bbbe02-f6fe-11ec-9310-d75dcd7ac0af/62bb2aacd3e5a.image.png?resize=300%2C65 300w, https://bloximages.chicago2.vip.townnews.com/jacksonvilleprogress.com/content/tncms/assets/v3/media/7/2b/72bbbe02-f6fe-11ec-9310-d75dcd7ac0af/62bb2aacd3e5a.image.png 400w"
            sizes="100vw"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="350"
            height="76"
            alt="site-logo"
            ></a>
        </div></div></div><div id="tncms-block-2592715" class="tncms-block hidden-md hidden-lg"><section id="block-2592715" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-2592715" class="search-form-container card clearfix text-center well">
    <form id="site-search-2592715" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="s" value="start_time">
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="app" value="editorial">
    <div class="site-search-form input-group default normal ">
        <input id="site-search-2592715-term" name="q" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-2592715-btn" class="btn btn-default" type="submit">
                <span class="hidden-xs hidden-sm">Search</span>
            </button>
        </span>
    </div>
    <input type="hidden" name="nsa" value="eedition">
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section><style>
    #site-search-2592715 .search-spinner { position: absolute; }
    #site-search-2592715 .input-group-btn:last-child>.btn, .input-group-btn:last-child>.btn-group {margin-left: 0;}
    

    
</style> 

<script>
    $('#site-search-2592715-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-2592715').submit();
        return false;
    });

    $('#site-search-2592715').on('submit', function(){
        if( $('#site-search-2592715-term').val() ){
            $('#site-search-2592715-btn .fa').removeClass('fa-search').addClass('fa-spinner fa-spin');
            return true;
        }else{
            return false;
        }
    });</script></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-1" data-target="#mobile-nav-left_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/"  class="nav-link tnt-section-span-class-fas-tnt-home-span"><span class="fas tnt-home"></span></a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a href="/site/about-us.html"  class="nav-link tnt-section-about-us">About Us</a>
                                </li><li>
                                    <a href="/site/contact-us.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a href="/site/advertise-with-us.html"  class="nav-link tnt-section-advertise-with-us">Advertise with Us</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="javascript:var onclick=ta_account();" id="ta_account_button2"  class="nav-link tnt-section-login">Login</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-3" data-target="#mobile-nav-left_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/subscriptions/"  class="nav-link tnt-section-subscribe">Subscribe</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a href="/subscriber-services/"  class="nav-link tnt-section-subscriber-services">Subscriber Services</a>
                                </li><li>
                                    <a href="https://jacksonvilleprogress-cnhi.newsmemory.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-e-edition">e-Edition</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-4" data-target="#mobile-nav-left_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/news/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a href="/news/lifestyles/"  class="nav-link tnt-section-lifestyles">Lifestyles</a>
                                </li><li>
                                    <a href="/news/state/"  class="nav-link tnt-section-state">State</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-5" data-target="#mobile-nav-left_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-puzzles-comics-games">Puzzles, Comics & Games</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a href="/comics-kingdom/"  class="nav-link tnt-section-comics">Comics</a>
                                </li><li>
                                    <a href="/puzzles-palace/"  class="nav-link tnt-section-puzzles">Puzzles</a>
                                </li><li>
                                    <a href=" https://games.cnhinews.com/?arkpromo=Menu_JacksonvilleDailyProgress "  class="nav-link tnt-section-games">Games</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/covid-19/"  class="nav-link tnt-section-covid-19-news">COVID-19 News</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-7" data-target="#mobile-nav-left_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/sports/"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a href="/sports/local_sports/"  class="nav-link tnt-section-local-sports">Local Sports</a>
                                </li><li>
                                    <a href="/sports/national_sports/"  class="nav-link tnt-section-national-sports">National Sports</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-8" data-target="#mobile-nav-left_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/classifieds/"  class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a href="/autos/"  class="nav-link tnt-section-autos">Autos</a>
                                </li><li>
                                    <a href="/monster/"  class="nav-link tnt-section-jobs">Jobs</a>
                                </li><li>
                                    <a href="/homes/"  class="nav-link tnt-section-homes">Homes</a>
                                </li><li>
                                    <a href="/placeanad/"  class="nav-link tnt-section-place-an-ad">Place an Ad</a>
                                </li><li>
                                    <a href="/classifieds/"  class="nav-link tnt-section-classifieds">Classifieds</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-9" data-target="#mobile-nav-left_menu-child-9">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/community/"  class="nav-link tnt-section-community">Community</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-9" class="collapse nav navbar-nav"><li>
                                    <a href="/community/anniversary/"  class="nav-link tnt-section-anniversary">Anniversary</a>
                                </li><li>
                                    <a href="/community/engagements"  class="nav-link tnt-section-engagements">Engagements</a>
                                </li><li>
                                    <a href="/community/weddings"  class="nav-link tnt-section-weddings">Weddings</a>
                                </li><li>
                                    <a href="/community/births"  class="nav-link tnt-section-births">Births</a>
                                </li><li>
                                    <a href="/community/celebrations"  class="nav-link tnt-section-celebrations">Celebrations</a>
                                </li><li>
                                    <a href="http://photos.jacksonvilleprogress.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-photos">Photos</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-10" data-target="#mobile-nav-left_menu-child-10">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/events"  class="nav-link tnt-section-local-events">Local Events</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-10" class="collapse nav navbar-nav"><li>
                                    <a href="/events"  class="nav-link tnt-section-see-all-events">See All Events</a>
                                </li><li>
                                    <a href="https://portal.cityspark.com/EventEntry/EventEntry/jacksonvilleprogress "  target="_blank" rel="noopener" class="nav-link tnt-section-add-your-event">Add Your Event</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-11" data-target="#mobile-nav-left_menu-child-11">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/opinion/"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-11" class="collapse nav navbar-nav"><li>
                                    <a href="/opinion/columns/"  class="nav-link tnt-section-columns">Columns</a>
                                </li><li>
                                    <a href="/opinion/editorials/"  class="nav-link tnt-section-editorials">Editorials</a>
                                </li><li>
                                    <a href="/opinion/letters_to_the_editor/"  class="nav-link tnt-section-letters-to-the-editor">Letters to the Editor</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/obituaries/"  class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-13" data-target="#mobile-nav-left_menu-child-13">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-shop">Shop</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-13" class="collapse nav navbar-nav"><li>
                                    <a href="/coupondeals"  class="nav-link tnt-section-coupon-deals">Coupon Deals</a>
                                </li><li>
                                    <a href="/weeklyads"  class="nav-link tnt-section-weekly-ads">Weekly Ads</a>
                                </li><li>
                                    <a href="http://newspaperads.jacksonvilleprogress.com"  target="_blank" rel="noopener" class="nav-link tnt-section-newspaper-ads">Newspaper Ads</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="http://notices.jacksonvilleprogress.com"  target="_blank" rel="noopener" class="nav-link tnt-section-public-notices">Public Notices</a>
                        </div>
                    </div></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn"></div>
    
    
    
        
            <div id="site-navbar-container" class="hidden-print affix-top">
                
                <nav id="main-navigation" aria-label="Main" class="navbar yamm navbar-default navbar-dynamic">
                    <div class="navbar-header">
                        
                        <button type="button" class="hamburger-desktop navbar-toggle pull-left" data-toggle="offcanvas" data-target="left" aria-label="Left Main Menu">
                            <i class="fas tnt-bars tnt-fw"></i>
                        </button>

                        
                            <div class="navbar-brand pos_left_menu_right_search">
                                
                                    <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-2588599" class="tncms-block"><section id="block-2588599" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow"  >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/jacksonvilleprogress.com/content/tncms/custom/image/a1ce1e9e-70af-11e8-9d9e-bbfc846cc647.png?resize=150%2C33 150w, https://bloximages.chicago2.vip.townnews.com/jacksonvilleprogress.com/content/tncms/custom/image/a1ce1e9e-70af-11e8-9d9e-bbfc846cc647.png?resize=200%2C43 200w, https://bloximages.chicago2.vip.townnews.com/jacksonvilleprogress.com/content/tncms/custom/image/a1ce1e9e-70af-11e8-9d9e-bbfc846cc647.png?resize=225%2C49 225w, https://bloximages.chicago2.vip.townnews.com/jacksonvilleprogress.com/content/tncms/custom/image/a1ce1e9e-70af-11e8-9d9e-bbfc846cc647.png?resize=300%2C65 300w, https://bloximages.chicago2.vip.townnews.com/jacksonvilleprogress.com/content/tncms/custom/image/a1ce1e9e-70af-11e8-9d9e-bbfc846cc647.png 400w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="350"
                height="76"
                alt=""
                aria-hidden="true"></a></div></section></div></div>
                                
                            </div>
                        

                        
                            <ul class="hidden-md hidden-lg nav navbar-nav pull-right site-search-full-mobile">
                                <li class="search-form-dropdown dropdown yamm-fw">
                                    <a class="dropdown-toggle" data-toggle="dropdown" aria-label="Search">
                                        <span class="fas tnt-search"></span>
                                    </a>
                                    <ul class="dropdown-menu">
                                        <li>
                                            <form action="/search/" method="GET" class="yamm-content">
                                                <input type="hidden" name="l" value="25">
                                                <input type="hidden" name="sd" value="desc">
                                                <input type="hidden" name="s" value="start_time">
                                                <input type="hidden" name="f" value="html">
                                                <input type="hidden" name="t" value="article,video,youtube,collection">
                                                <div class="input-group">
                                                    <input name="q" type="text" placeholder="Search..." title="Site Search" class="form-control" autocomplete="off">
                                                    <input type="submit" class="hide" value="Search">
                                                    <span class="input-group-btn">
                                                        <button class="btn btn-default site-search-btn" type="submit">
                                                            Search
                                                        </button>
                                                    </span>
                                                </div>
                                                <div class="clearfix"></div>
                                            </form>
                                        </li>
                                    </ul>
                                </li>
                            </ul>
                            <script>
                                $('.site-search-full-mobile button[type="submit"]').on(__tnt.client.clickEvent, function(){
                                    $('.site-search-full-mobile form').submit();
                                    return false;
                                });
                            </script>
                        
                    </div>

                    
                        <div id="navbar-collapse" class="navbar-collapse collapse">
                            
                                <div class="pull-right">
                                    <div id="tncms-region-main-nav-right-region" class="tncms-region "></div>
                                    
                                </div>
                            
                            <div class="navbar-left">
                                <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li class="dropdown">
                <a class="nav-link nav-home dropdown-toggle  tnt-section-span-class-fas-tnt-home-span"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label sr-only"><span class="fas tnt-home"></span></span>
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/about-us.html" >
                    <span class="nav-label ">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact-us.html" >
                    <span class="nav-label ">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-advertise-with-us"  href="/site/advertise-with-us.html" >
                    <span class="nav-label ">Advertise with Us</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-login"  href="javascript:var onclick=ta_account();" id="ta_account_button2" >
                    <span class="nav-label ">Login</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-subscribe"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/subscriptions/" >
                    <span class="nav-label ">Subscribe</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-subscriber-services"  href="/subscriber-services/" >
                    <span class="nav-label ">Subscriber Services</span>
                </a></li><li>
                <a class="nav-link  tnt-section-e-edition"  href="https://jacksonvilleprogress-cnhi.newsmemory.com/"  target="_blank" rel="noopener">
                    <span class="nav-label ">e-Edition</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news/" >
                    <span class="nav-label ">News</span>
                </a><ul id="main-nav_menu-child-4" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-lifestyles"  href="/news/lifestyles/" >
                    <span class="nav-label ">Lifestyles</span>
                </a></li><li>
                <a class="nav-link  tnt-section-state"  href="/news/state/" >
                    <span class="nav-label ">State</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-puzzles-comics-games"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"   >
                    <span class="nav-label ">Puzzles, Comics & Games</span>
                </a><ul id="main-nav_menu-child-5" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-comics"  href="/comics-kingdom/" >
                    <span class="nav-label ">Comics</span>
                </a></li><li>
                <a class="nav-link  tnt-section-puzzles"  href="/puzzles-palace/" >
                    <span class="nav-label ">Puzzles</span>
                </a></li><li>
                <a class="nav-link  tnt-section-games"  href=" https://games.cnhinews.com/?arkpromo=Menu_JacksonvilleDailyProgress " >
                    <span class="nav-label ">Games</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-covid-19-news"  href="/covid-19/" >
                    <span class="nav-label ">COVID-19 News</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-sports"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/sports/" >
                    <span class="nav-label ">Sports</span>
                </a><ul id="main-nav_menu-child-7" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-local-sports"  href="/sports/local_sports/" >
                    <span class="nav-label ">Local Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-national-sports"  href="/sports/national_sports/" >
                    <span class="nav-label ">National Sports</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-classifieds"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/classifieds/" >
                    <span class="nav-label ">Classifieds</span>
                </a><ul id="main-nav_menu-child-8" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-autos"  href="/autos/" >
                    <span class="nav-label ">Autos</span>
                </a></li><li>
                <a class="nav-link  tnt-section-jobs"  href="/monster/" >
                    <span class="nav-label ">Jobs</span>
                </a></li><li>
                <a class="nav-link  tnt-section-homes"  href="/homes/" >
                    <span class="nav-label ">Homes</span>
                </a></li><li>
                <a class="nav-link  tnt-section-place-an-ad"  href="/placeanad/" >
                    <span class="nav-label ">Place an Ad</span>
                </a></li><li>
                <a class="nav-link  tnt-section-classifieds"  href="/classifieds/" >
                    <span class="nav-label ">Classifieds</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-community"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/community/" >
                    <span class="nav-label ">Community</span>
                </a><ul id="main-nav_menu-child-9" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-anniversary"  href="/community/anniversary/" >
                    <span class="nav-label ">Anniversary</span>
                </a></li><li>
                <a class="nav-link  tnt-section-engagements"  href="/community/engagements" >
                    <span class="nav-label ">Engagements</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weddings"  href="/community/weddings" >
                    <span class="nav-label ">Weddings</span>
                </a></li><li>
                <a class="nav-link  tnt-section-births"  href="/community/births" >
                    <span class="nav-label ">Births</span>
                </a></li><li>
                <a class="nav-link  tnt-section-celebrations"  href="/community/celebrations" >
                    <span class="nav-label ">Celebrations</span>
                </a></li><li>
                <a class="nav-link  tnt-section-photos"  href="http://photos.jacksonvilleprogress.com/"  target="_blank" rel="noopener">
                    <span class="nav-label ">Photos</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-local-events"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/events" >
                    <span class="nav-label ">Local Events</span>
                </a><ul id="main-nav_menu-child-10" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-see-all-events"  href="/events" >
                    <span class="nav-label ">See All Events</span>
                </a></li><li>
                <a class="nav-link  tnt-section-add-your-event"  href="https://portal.cityspark.com/EventEntry/EventEntry/jacksonvilleprogress "  target="_blank" rel="noopener">
                    <span class="nav-label ">Add Your Event</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-opinion"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/opinion/" >
                    <span class="nav-label ">Opinion</span>
                </a><ul id="main-nav_menu-child-11" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-columns"  href="/opinion/columns/" >
                    <span class="nav-label ">Columns</span>
                </a></li><li>
                <a class="nav-link  tnt-section-editorials"  href="/opinion/editorials/" >
                    <span class="nav-label ">Editorials</span>
                </a></li><li>
                <a class="nav-link  tnt-section-letters-to-the-editor"  href="/opinion/letters_to_the_editor/" >
                    <span class="nav-label ">Letters to the Editor</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/obituaries/" >
                    <span class="nav-label ">Obituaries</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-shop"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"   >
                    <span class="nav-label ">Shop</span>
                </a><ul id="main-nav_menu-child-13" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-coupon-deals"  href="/coupondeals" >
                    <span class="nav-label ">Coupon Deals</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weekly-ads"  href="/weeklyads" >
                    <span class="nav-label ">Weekly Ads</span>
                </a></li><li>
                <a class="nav-link  tnt-section-newspaper-ads"  href="http://newspaperads.jacksonvilleprogress.com"  target="_blank" rel="noopener">
                    <span class="nav-label ">Newspaper Ads</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-public-notices"  href="http://notices.jacksonvilleprogress.com"  target="_blank" rel="noopener">
                    <span class="nav-label ">Public Notices</span>
                </a></li></ul></div>
                            </div>
                        </div>

                        
                            <div id="navbar-asset-header">
                                <div class="title hidden-xs">
                                    Caddo Mills scores a late TD to get past upset-minded Bullard  42-35
                                </div>
                                <div class="share-header">
                                     
                                        <div class="share-label pull-left">
                                            Share this
                                        </div>
                                        <div class="share-container">
                                            
                                        </div>
                                    
                                </div>
                            </div>
                        
                    
                </nav>
                
            </div>
            
        
    
    
    
    

    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print hidden-md hidden-lg">
            <header id="site-header" class="container" role="banner">
                <!-- tecnavia no esc -->

<script type="text/javascript">
document.onkeydown = function (e) {             
        var e = e || window.event;         
        var keyCode = (e.which) ? e.which : e.keyCode;                                                        
     if(keyCode == 27){
                alert("ESC key not allowed!");
                return false;                                   
        }
}                                                     
</script>



<script type="text/javascript" src="https://jacksonvilleprogress-cnhi-pw.newsmemory.com?meter&v=4" async></script>

                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-2588605" class="tncms-block cnhi-weather-widget"><div id="weather-2588605" class="weather-current size-small pull-left">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=75766" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250" aria-label="Weather">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-night-clear"></span>
                </span>
                <span class="pull-left temp-desc small">
                    <span class="temp">73&deg;</span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather Zip Code" value="75766">
                                <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a id="weather_zip_toggle_2588605" class="pull-right zip-update-link" aria-label="weather_zip_toggle"><span class="fas tnt-cog"></span></a><h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Jacksonville, TX
                                
                                <small>(75766)</small>
                            </h4><h5>Today</h5>
                                <p>Mostly cloudy in the morning with scattered thunderstorms developing later in the day. High 89F. Winds light and variable. Chance of rain 40%..
                                </p>
                                <h5>Tonight</h5>
                                <p>Cloudy. Low 72F. Winds light and variable.</p>
                                <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: September 3, 2022 @ 2:38 am</small></p></div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center">
                        <a href="/weather/?weather_zip=75766"><i class="fas tnt-caret-right"></i> Full Forecast</a>
                    </li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div><div id="tncms-block-2588602" class="tncms-block"><!-- weather button atf -->
<div id='adb_weather_atf'></div></div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-2592709" class="tncms-block"><div id="site-logo-2592709" class="site-logo-container text-center" ><div class="logo-middle">
            <a  href="/" aria-label="Home page"><img 
            
            src="https://bloximages.chicago2.vip.townnews.com/jacksonvilleprogress.com/content/tncms/assets/v3/media/7/2b/72bbbe02-f6fe-11ec-9310-d75dcd7ac0af/62bb2aacd3e5a.image.png?resize=200%2C43" 
            srcset="https://bloximages.chicago2.vip.townnews.com/jacksonvilleprogress.com/content/tncms/assets/v3/media/7/2b/72bbbe02-f6fe-11ec-9310-d75dcd7ac0af/62bb2aacd3e5a.image.png?resize=150%2C33 150w, https://bloximages.chicago2.vip.townnews.com/jacksonvilleprogress.com/content/tncms/assets/v3/media/7/2b/72bbbe02-f6fe-11ec-9310-d75dcd7ac0af/62bb2aacd3e5a.image.png?resize=200%2C43 200w, https://bloximages.chicago2.vip.townnews.com/jacksonvilleprogress.com/content/tncms/assets/v3/media/7/2b/72bbbe02-f6fe-11ec-9310-d75dcd7ac0af/62bb2aacd3e5a.image.png?resize=225%2C49 225w, https://bloximages.chicago2.vip.townnews.com/jacksonvilleprogress.com/content/tncms/assets/v3/media/7/2b/72bbbe02-f6fe-11ec-9310-d75dcd7ac0af/62bb2aacd3e5a.image.png?resize=300%2C65 300w, https://bloximages.chicago2.vip.townnews.com/jacksonvilleprogress.com/content/tncms/assets/v3/media/7/2b/72bbbe02-f6fe-11ec-9310-d75dcd7ac0af/62bb2aacd3e5a.image.png 400w"
            sizes="(min-width: 1200px) 380px, calc(33.33vw - 30px)"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="350"
            height="76"
            alt="site-logo"
            ></a>
        </div><div class="logo-bottom"><div class="logo-date">
                Saturday, September 3, 2022
            </div>
        <ul class="list-inline block-links pos-bottom ">
            
                
                    <li><a href="/e-edition" class="">E-Paper</a></li>
                
            
            
        </ul></div></div></div></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-2588608" class="tncms-block cnhi-search"><section id="block-2588608" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-2588608" class="search-form-container card clearfix text-center ">
    <form id="site-search-2588608" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="s" value="start_time">
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="app" value="editorial">
    <div class="site-search-form input-group pull-right normal form-control">
        <input id="site-search-2588608-term" name="q" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-2588608-btn" class="btn btn-link" type="submit">
                
            </button>
        </span>
    </div>
    <input type="hidden" name="nsa" value="eedition">
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section><style>
    #site-search-2588608 .search-spinner { position: absolute; }
    #site-search-2588608 .input-group-btn:last-child>.btn, .input-group-btn:last-child>.btn-group {margin-left: 0;}#search-form-2588608 { margin-bottom:0; }
        #site-search-2588608 .site-search-form { padding:0; }
        #site-search-2588608 #site-search-2588608-btn {
            outline: none;}
        #site-search-2588608 #site-search-2588608-term { border:0; box-shadow: none; }
    
    

    
</style> 

<script>
    $('#site-search-2588608-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-2588608').submit();
        return false;
    });

    $('#site-search-2588608').on('submit', function(){
        if( $('#site-search-2588608-term').val() ){
            $('#site-search-2588608-btn .fa').removeClass('fa-search').addClass('fa-spinner fa-spin');
            return true;
        }else{
            return false;
        }
    });</script></div><div id="tncms-block-2588614" class="tncms-block"><div class="viafoura cnhi-viafoura cnhi-viafoura-top">
 <vf-tray-trigger></vf-tray-trigger>
</div></div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "><div id="tncms-block-2592616" class="tncms-block hidden-xs">

<!-- leaderboard mid -->
<div class="clear" style="padding-top:10px"></div>
<div id='adb_leaderboard_mid' style="width:100%;text-align:center"></div>
<div class="clear" style="padding-bottom:10px"></div>

</div><div id="tncms-block-2592712" class="tncms-block pediment"><section id="block-2592712" class="block emphasis-h3    tnt-no-margin-bottom" ><div class="promo-box image-md">
        
            
            <article id="card-showcase-5acf56fe-2b4d-11ed-9e75-272afb2e92f7" class="clearfix tnt-asset-type-article card showcase position-0 odd tnt-flag-featured  tnt-section-sports">
            <div class="card-container"><div class="card-image ">
                <div class="media-preview-5acf56fe-2b4d-11ed-9e75-272afb2e92f7 media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/special-teams-turnovers-haunt-tribe-in-loss-to-wildcats/article_5acf56fe-2b4d-11ed-9e75-272afb2e92f7.html" class="tnt-asset-link"  aria-label="Special teams turnovers haunt Tribe in loss to Wildcats">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Special teams turnovers haunt Tribe in loss to Wildcats"
                            class="img-responsive lazyload full default"
                            width="990"
                            height="557"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/jacksonvilleprogress.com/content/tncms/assets/v3/editorial/d/c2/dc2b4de8-2b4d-11ed-a8c8-2b04f41dd73d/6312ee74ee356.image.jpg?crop=990%2C557%2C0%2C174&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/jacksonvilleprogress.com/content/tncms/assets/v3/editorial/d/c2/dc2b4de8-2b4d-11ed-a8c8-2b04f41dd73d/6312ee74ee356.image.jpg?crop=990%2C557%2C0%2C174&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/jacksonvilleprogress.com/content/tncms/assets/v3/editorial/d/c2/dc2b4de8-2b4d-11ed-a8c8-2b04f41dd73d/6312ee74ee356.image.jpg?crop=990%2C557%2C0%2C174&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/jacksonvilleprogress.com/content/tncms/assets/v3/editorial/d/c2/dc2b4de8-2b4d-11ed-a8c8-2b04f41dd73d/6312ee74ee356.image.jpg?crop=990%2C557%2C0%2C174&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/jacksonvilleprogress.com/content/tncms/assets/v3/editorial/d/c2/dc2b4de8-2b4d-11ed-a8c8-2b04f41dd73d/6312ee74ee356.image.jpg?crop=990%2C557%2C0%2C174&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/jacksonvilleprogress.com/content/tncms/assets/v3/editorial/d/c2/dc2b4de8-2b4d-11ed-a8c8-2b04f41dd73d/6312ee74ee356.image.jpg?crop=990%2C557%2C0%2C174&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/jacksonvilleprogress.com/content/tncms/assets/v3/editorial/d/c2/dc2b4de8-2b4d-11ed-a8c8-2b04f41dd73d/6312ee74ee356.image.jpg?crop=990%2C557%2C0%2C174&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/jacksonvilleprogress.com/content/tncms/assets/v3/editorial/d/c2/dc2b4de8-2b4d-11ed-a8c8-2b04f41dd73d/6312ee74ee356.image.jpg?crop=990%2C557%2C0%2C174&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/jacksonvilleprogress.com/content/tncms/assets/v3/editorial/d/c2/dc2b4de8-2b4d-11ed-a8c8-2b04f41dd73d/6312ee74ee356.image.jpg?crop=990%2C557%2C0%2C174&resize=990%2C557&order=crop%2Cresize 990w" />
                </a>
                
            </div>
            
        </figure></div>
            </div><div class="card-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/sports/special-teams-turnovers-haunt-tribe-in-loss-to-wildcats/article_5acf56fe-2b4d-11ed-9e75-272afb2e92f7.html" class="tnt-asset-link" aria-label="Special teams turnovers haunt Tribe in loss to Wildcats">
        

        
            Special teams turnovers haunt Tribe in loss to Wildcats</a></h3></div>
    
                    </div>
            </div>
            <div class="clearfix"></div>
        </article>
            
        
            
            <article id="card-showcase-7c3b38d4-2b49-11ed-a690-5f49f8853e60" class="clearfix tnt-asset-type-article card showcase position-1 even tnt-flag-featured  tnt-section-sports">
            <div class="card-container"><div class="card-image ">
                <div class="media-preview-7c3b38d4-2b49-11ed-a690-5f49f8853e60 media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/caddo-mills-scores-a-late-td-to-get-past-upset-minded-bullard-42-35/article_7c3b38d4-2b49-11ed-a690-5f49f8853e60.html" class="tnt-asset-link"  aria-label="Caddo Mills scores a late TD to get past upset-minded Bullard  42-35">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Caddo Mills scores a late TD to get past upset-minded Bullard  42-35"
                            class="img-responsive lazyload full default"
                            width="789"
                            height="444"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/jacksonvilleprogress.com/content/tncms/assets/v3/editorial/b/28/b286b922-2b49-11ed-8a9e-4346602179e3/6312e787f2f6e.image.jpg?crop=789%2C444%2C0%2C273&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/jacksonvilleprogress.com/content/tncms/assets/v3/editorial/b/28/b286b922-2b49-11ed-8a9e-4346602179e3/6312e787f2f6e.image.jpg?crop=789%2C444%2C0%2C273&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/jacksonvilleprogress.com/content/tncms/assets/v3/editorial/b/28/b286b922-2b49-11ed-8a9e-4346602179e3/6312e787f2f6e.image.jpg?crop=789%2C444%2C0%2C273&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/jacksonvilleprogress.com/content/tncms/assets/v3/editorial/b/28/b286b922-2b49-11ed-8a9e-4346602179e3/6312e787f2f6e.image.jpg?crop=789%2C444%2C0%2C273&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/jacksonvilleprogress.com/content/tncms/assets/v3/editorial/b/28/b286b922-2b49-11ed-8a9e-4346602179e3/6312e787f2f6e.image.jpg?crop=789%2C444%2C0%2C273&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/jacksonvilleprogress.com/content/tncms/assets/v3/editorial/b/28/b286b922-2b49-11ed-8a9e-4346602179e3/6312e787f2f6e.image.jpg?crop=789%2C444%2C0%2C273&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/jacksonvilleprogress.com/content/tncms/assets/v3/editorial/b/28/b286b922-2b49-11ed-8a9e-4346602179e3/6312e787f2f6e.image.jpg?crop=789%2C444%2C0%2C273&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/jacksonvilleprogress.com/content/tncms/assets/v3/editorial/b/28/b286b922-2b49-11ed-8a9e-4346602179e3/6312e787f2f6e.image.jpg?crop=789%2C444%2C0%2C273&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/jacksonvilleprogress.com/content/tncms/assets/v3/editorial/b/28/b286b922-2b49-11ed-8a9e-4346602179e3/6312e787f2f6e.image.jpg?crop=789%2C444%2C0%2C273&resize=789%2C444&order=crop%2Cresize 990w" />
                </a>
                
            </div>
            
        </figure></div>
            </div><div class="card-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/sports/caddo-mills-scores-a-late-td-to-get-past-upset-minded-bullard-42-35/article_7c3b38d4-2b49-11ed-a690-5f49f8853e60.html" class="tnt-asset-link" aria-label="Caddo Mills scores a late TD to get past upset-minded Bullard  42-35">
        

        
            Caddo Mills scores a late TD to get past upset-&hellip;</a></h3></div>
    
                    </div>
            </div>
            <div class="clearfix"></div>
        </article>
            
        
            
            <article id="card-showcase-e421629c-2b40-11ed-b2c4-8f97813632a6" class="clearfix tnt-asset-type-article card showcase position-2 odd tnt-flag-featured  tnt-section-sports">
            <div class="card-container"><div class="card-image ">
                <div class="media-preview-e421629c-2b40-11ed-b2c4-8f97813632a6 media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/week-2-area-football-scoreboard/article_e421629c-2b40-11ed-b2c4-8f97813632a6.html" class="tnt-asset-link"  aria-label="Week 2 Area Football Scoreboard">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Week 2 Area Football Scoreboard"
                            class="img-responsive lazyload full default"
                            width="555"
                            height="312"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/jacksonvilleprogress.com/content/tncms/assets/v3/editorial/4/77/4771d6ba-2b41-11ed-857f-9772042dcf88/6312efc8b497b.image.png?crop=555%2C312%2C0%2C121&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/jacksonvilleprogress.com/content/tncms/assets/v3/editorial/4/77/4771d6ba-2b41-11ed-857f-9772042dcf88/6312efc8b497b.image.png?crop=555%2C312%2C0%2C121&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/jacksonvilleprogress.com/content/tncms/assets/v3/editorial/4/77/4771d6ba-2b41-11ed-857f-9772042dcf88/6312efc8b497b.image.png?crop=555%2C312%2C0%2C121&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/jacksonvilleprogress.com/content/tncms/assets/v3/editorial/4/77/4771d6ba-2b41-11ed-857f-9772042dcf88/6312efc8b497b.image.png?crop=555%2C312%2C0%2C121&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/jacksonvilleprogress.com/content/tncms/assets/v3/editorial/4/77/4771d6ba-2b41-11ed-857f-9772042dcf88/6312efc8b497b.image.png?crop=555%2C312%2C0%2C121&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/jacksonvilleprogress.com/content/tncms/assets/v3/editorial/4/77/4771d6ba-2b41-11ed-857f-9772042dcf88/6312efc8b497b.image.png?crop=555%2C312%2C0%2C121&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/jacksonvilleprogress.com/content/tncms/assets/v3/editorial/4/77/4771d6ba-2b41-11ed-857f-9772042dcf88/6312efc8b497b.image.png?crop=555%2C312%2C0%2C121&resize=555%2C312&order=crop%2Cresize 640w" />
                </a>
                
            </div>
            
        </figure></div>
            </div><div class="card-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/sports/week-2-area-football-scoreboard/article_e421629c-2b40-11ed-b2c4-8f97813632a6.html" class="tnt-asset-link" aria-label="Week 2 Area Football Scoreboard">
        

        
            Week 2 Area Football Scoreboard</a></h3></div>
    
                    </div>
            </div>
            <div class="clearfix"></div>
        </article>
            
        
            
            <article id="card-showcase-e17f826e-2aee-11ed-a4cc-eb88f1a117ae" class="clearfix tnt-asset-type-article card showcase position-3 even tnt-flag-featured  tnt-section-sports">
            <div class="card-container"><div class="card-image ">
                <div class="media-preview-e17f826e-2aee-11ed-a4cc-eb88f1a117ae media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/a-make-ready-week-in-the-outdoors/article_e17f826e-2aee-11ed-a4cc-eb88f1a117ae.html" class="tnt-asset-link"  aria-label="A 'Make Ready' week in the outdoors">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="A 'Make Ready' week in the outdoors"
                            class="img-responsive lazyload full default"
                            width="648"
                            height="365"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/jacksonvilleprogress.com/content/tncms/assets/v3/editorial/9/43/943d300e-2aef-11ed-9f0c-6b3c7b0936cb/63125173e9d3b.image.jpg?crop=648%2C365%2C0%2C249&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/jacksonvilleprogress.com/content/tncms/assets/v3/editorial/9/43/943d300e-2aef-11ed-9f0c-6b3c7b0936cb/63125173e9d3b.image.jpg?crop=648%2C365%2C0%2C249&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/jacksonvilleprogress.com/content/tncms/assets/v3/editorial/9/43/943d300e-2aef-11ed-9f0c-6b3c7b0936cb/63125173e9d3b.image.jpg?crop=648%2C365%2C0%2C249&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/jacksonvilleprogress.com/content/tncms/assets/v3/editorial/9/43/943d300e-2aef-11ed-9f0c-6b3c7b0936cb/63125173e9d3b.image.jpg?crop=648%2C365%2C0%2C249&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/jacksonvilleprogress.com/content/tncms/assets/v3/editorial/9/43/943d300e-2aef-11ed-9f0c-6b3c7b0936cb/63125173e9d3b.image.jpg?crop=648%2C365%2C0%2C249&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/jacksonvilleprogress.com/content/tncms/assets/v3/editorial/9/43/943d300e-2aef-11ed-9f0c-6b3c7b0936cb/63125173e9d3b.image.jpg?crop=648%2C365%2C0%2C249&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/jacksonvilleprogress.com/content/tncms/assets/v3/editorial/9/43/943d300e-2aef-11ed-9f0c-6b3c7b0936cb/63125173e9d3b.image.jpg?crop=648%2C365%2C0%2C249&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/jacksonvilleprogress.com/content/tncms/assets/v3/editorial/9/43/943d300e-2aef-11ed-9f0c-6b3c7b0936cb/63125173e9d3b.image.jpg?crop=648%2C365%2C0%2C249&resize=648%2C365&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></div>
            </div><div class="card-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/sports/a-make-ready-week-in-the-outdoors/article_e17f826e-2aee-11ed-a4cc-eb88f1a117ae.html" class="tnt-asset-link" aria-label="A 'Make Ready' week in the outdoors">
        

        
            A 'Make Ready' week in the outdoors</a></h3></div>
    
                    </div>
            </div>
            <div class="clearfix"></div>
        </article>
            
        
    </div></section></div></div></div>
                </div>
                
            </header>
        </div>
    

    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-2592703" class="tncms-block padding-top padding-bottom"></div><div id="tncms-block-2604553" class="tncms-block"></div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-2592592" class="tncms-block visible-xs"><!-- Mobile Banner ATF  -->

<div id="adb_mobileBanner_atf_flex" style="width:100%;text-align:center" class="visible-xs visible-sm"></div>
<div class="clear" style="padding-bottom:10px"></div>
</div><div id="tncms-block-2592589" class="tncms-block"></div></div></div>
        </div><div id="modal-image-b286b922-2b49-11ed-8a9e-4346602179e3" class="modal fullscreen in modal-image image-default modal-b286b922-2b49-11ed-8a9e-4346602179e3" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                
                
                <img
                        src="https://bloximages.chicago2.vip.townnews.com/jacksonvilleprogress.com/content/tncms/assets/v3/editorial/b/28/b286b922-2b49-11ed-8a9e-4346602179e3/6312e787f2f6e.image.jpg?resize=400%2C502"
                        srcset="https://bloximages.chicago2.vip.townnews.com/jacksonvilleprogress.com/content/tncms/assets/v3/editorial/b/28/b286b922-2b49-11ed-8a9e-4346602179e3/6312e787f2f6e.image.jpg?resize=150%2C188 150w, https://bloximages.chicago2.vip.townnews.com/jacksonvilleprogress.com/content/tncms/assets/v3/editorial/b/28/b286b922-2b49-11ed-8a9e-4346602179e3/6312e787f2f6e.image.jpg?resize=200%2C251 200w, https://bloximages.chicago2.vip.townnews.com/jacksonvilleprogress.com/content/tncms/assets/v3/editorial/b/28/b286b922-2b49-11ed-8a9e-4346602179e3/6312e787f2f6e.image.jpg?resize=225%2C282 225w, https://bloximages.chicago2.vip.townnews.com/jacksonvilleprogress.com/content/tncms/assets/v3/editorial/b/28/b286b922-2b49-11ed-8a9e-4346602179e3/6312e787f2f6e.image.jpg?resize=300%2C376 300w, https://bloximages.chicago2.vip.townnews.com/jacksonvilleprogress.com/content/tncms/assets/v3/editorial/b/28/b286b922-2b49-11ed-8a9e-4346602179e3/6312e787f2f6e.image.jpg?resize=400%2C502 400w, https://bloximages.chicago2.vip.townnews.com/jacksonvilleprogress.com/content/tncms/assets/v3/editorial/b/28/b286b922-2b49-11ed-8a9e-4346602179e3/6312e787f2f6e.image.jpg?resize=540%2C678 540w, https://bloximages.chicago2.vip.townnews.com/jacksonvilleprogress.com/content/tncms/assets/v3/editorial/b/28/b286b922-2b49-11ed-8a9e-4346602179e3/6312e787f2f6e.image.jpg?resize=640%2C803 640w, https://bloximages.chicago2.vip.townnews.com/jacksonvilleprogress.com/content/tncms/assets/v3/editorial/b/28/b286b922-2b49-11ed-8a9e-4346602179e3/6312e787f2f6e.image.jpg?resize=750%2C941 750w, https://bloximages.chicago2.vip.townnews.com/jacksonvilleprogress.com/content/tncms/assets/v3/editorial/b/28/b286b922-2b49-11ed-8a9e-4346602179e3/6312e787f2f6e.image.jpg?resize=789%2C990 990w"
                        sizes="100vw"
                        
                        width="789"
                        height="990"
                        alt="Caddo Mills scores a late TD to get past upset-minded Bullard 42-35"
                        class="img-responsive true-size default" />
                
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-b286b922-2b49-11ed-8a9e-4346602179e3" data-target=".caption-inner-modal-image-b286b922-2b49-11ed-8a9e-4346602179e3">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-b286b922-2b49-11ed-8a9e-4346602179e3 collapse in"><div class="caption-text"><p>Bullard quarterback Ayden Barrett went 20-39-2, 239 yards and four touchdowns, in the Panthers' 42-35 loss to Caddo Mills on Friday evening at Panther Stadium.</p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span  class="tnt-byline">Progress photo by Alan Luce</span></li>
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        
                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-b286b922-2b49-11ed-8a9e-4346602179e3 img { max-height: 760px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-7c3b38d4-2b49-11ed-a690-5f49f8853e60" class="asset article-default"  data-url="https://www.jacksonvilleprogress.com/sports/caddo-mills-scores-a-late-td-to-get-past-upset-minded-bullard-42-35/article_7c3b38d4-2b49-11ed-a690-5f49f8853e60.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="BULLARD – The battle of the Panthers and Foxes came down to a war of attrition as Caddo Mills pulled off a last-minute touchdown with :38-seconds remaining to escape with a 42-35 non-district football barn burning victory on Friday night at Panther Stadium. "/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/jacksonvilleprogress.com/content/tncms/assets/v3/editorial/b/28/b286b922-2b49-11ed-8a9e-4346602179e3/6312e787f2f6e.image.jpg?crop=789%2C414%2C0%2C287&resize=789%2C414&order=crop%2Cresize">
            <meta itemprop="width" content="789">
            <meta itemprop="height" content="414">
        </div>
        <meta itemprop="name" content="jacksonvilleprogress.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.jacksonvilleprogress.com/sports/caddo-mills-scores-a-late-td-to-get-past-upset-minded-bullard-42-35/article_7c3b38d4-2b49-11ed-a690-5f49f8853e60.html" />
    <div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.jacksonvilleprogress.com\/tncms\/search\/mlt\/?origin=7c3b38d4-2b49-11ed-a690-5f49f8853e60&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"7c3b38d4-2b49-11ed-a690-5f49f8853e60","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-7c3b38d4-2b49-11ed-a690-5f49f8853e60" class="asset-paging">
                <div id="paging-prev-7c3b38d4-2b49-11ed-a690-5f49f8853e60" class="paging-link prev offset"></div>
                <div id="paging-next-7c3b38d4-2b49-11ed-a690-5f49f8853e60" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    <div class="tow-wrapper has-flags">
        
            <div class="asset-label-flags has-work">
                <span class="tnt-flag label label-flag label-flag-default label-flag-featured">featured</span> 
            </div>
        
        
    </div>
    <h1 itemprop="headline" class="headline">
        <span>
            
            Caddo Mills scores a late TD to get past upset-minded Bullard  42-35
        </span>
    </h1>
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span itemprop="author" class="tnt-byline">By Mickey Smith
Sports Correspondent</span></li>
        
        
            <li class="visible-print">
        <time datetime="2022-09-03T00:30:00-05:00" class="tnt-date asset-date text-muted">
            Sep 3, 2022
        </time></li>
            <li class="hidden-print">
        <time datetime="2022-09-03T00:30:00-05:00" class="tnt-date asset-date text-muted">2 hrs ago</time></li>
        
        
            <li class="hidden-print"></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2022-09-03T00:30:00-05:00">
    <meta itemprop="datePublished" content="2022-09-03T00:30:00-05:00">
    <meta itemprop="dateModified" content="2022-09-03T00:30:00-05:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div class="asset-photo card"><figure class="photo layout-vertical hover-expand letterbox-style-default"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-b286b922-2b49-11ed-8a9e-4346602179e3" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-b286b922-2b49-11ed-8a9e-4346602179e3" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="789">
            <meta itemprop="height" content="990">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/jacksonvilleprogress.com/content/tncms/assets/v3/editorial/b/28/b286b922-2b49-11ed-8a9e-4346602179e3/6312e787f2f6e.image.jpg?resize=398%2C500">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/jacksonvilleprogress.com/content/tncms/assets/v3/editorial/b/28/b286b922-2b49-11ed-8a9e-4346602179e3/6312e787f2f6e.image.jpg?resize=398%2C500"><img
                    alt="Caddo Mills scores a late TD to get past upset-minded Bullard 42-35"
                    src="https://bloximages.chicago2.vip.townnews.com/jacksonvilleprogress.com/content/tncms/assets/v3/editorial/b/28/b286b922-2b49-11ed-8a9e-4346602179e3/6312e787f2f6e.image.jpg?resize=398%2C500"
                    class="img-responsive  letterbox tnt-restrict-img-b286b922-2b49-11ed-8a9e-4346602179e3 default"
                    loading="lazy"
                    width="789"
                    height="990" />
            </div><style>
                .tnt-restrict-img-b286b922-2b49-11ed-8a9e-4346602179e3 {
                    max-width: 606px;
                }
            </style>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            
                                <span class="caption-text">
                                    <p>Bullard quarterback Ayden Barrett went 20-39-2, 239 yards and four touchdowns, in the Panthers' 42-35 loss to Caddo Mills on Friday evening at Panther Stadium.</p>
                                </span>
                            
                        
                            
                                <span class="credit">
                                    <span  class="tnt-byline">Progress photo by Alan Luce</span>
                                </span>
                            
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div>

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="7c3b38d4-2b49-11ed-a690-5f49f8853e60">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove></div>
                            

                            

<div class="viafoura cnhi-viafoura"><vf-tray-trigger></vf-tray-trigger></div>

<div style="margin-bottom:20px">
  <a href="https://www.facebook.com/sharer/sharer.php?u=https://www.jacksonvilleprogress.com/sports/caddo-mills-scores-a-late-td-to-get-past-upset-minded-bullard-42-35/article_7c3b38d4-2b49-11ed-a690-5f49f8853e60.html" class="popup"
    style="padding:10px;text-decoration:none" data-toggle="new-window" data-new-window-width="500"
    data-new-window-height="300" title="Facebook">
    <span class="rrssb-icon">
      <svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 29 29">
        <path
          d="M26.4 0H2.6C1.714 0 0 1.715 0 2.6v23.8c0 .884 1.715 2.6 2.6 2.6h12.393V17.988h-3.996v-3.98h3.997v-3.062c0-3.746 2.835-5.97 6.177-5.97 1.6 0 2.444.173 2.845.226v3.792H21.18c-1.817 0-2.156.9-2.156 2.168v2.847h5.045l-.66 3.978h-4.386V29H26.4c.884 0 2.6-1.716 2.6-2.6V2.6c0-.885-1.716-2.6-2.6-2.6z" />
        </svg>
    </span>
  </a>
  <a href="https://twitter.com/intent/tweet?text=https://www.jacksonvilleprogress.com/sports/caddo-mills-scores-a-late-td-to-get-past-upset-minded-bullard-42-35/article_7c3b38d4-2b49-11ed-a690-5f49f8853e60.html%20%7C%20Caddo Mills scores a late TD to get past upset-minded Bullard  42-35"
    class="popup" style="padding:10px;text-decoration:none" data-toggle="new-window" data-new-window-width="500"
    data-new-window-height="300" title="Twitter">
    <span class="rrssb-icon">
      <svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 28 28">
        <path
          d="M24.253 8.756C24.69 17.08 18.297 24.182 9.97 24.62a15.093 15.093 0 0 1-8.86-2.32c2.702.18 5.375-.648 7.507-2.32a5.417 5.417 0 0 1-4.49-3.64c.802.13 1.62.077 2.4-.154a5.416 5.416 0 0 1-4.412-5.11 5.43 5.43 0 0 0 2.168.387A5.416 5.416 0 0 1 2.89 4.498a15.09 15.09 0 0 0 10.913 5.573 5.185 5.185 0 0 1 3.434-6.48 5.18 5.18 0 0 1 5.546 1.682 9.076 9.076 0 0 0 3.33-1.317 5.038 5.038 0 0 1-2.4 2.942 9.068 9.068 0 0 0 3.02-.85 5.05 5.05 0 0 1-2.48 2.71z" />
        </svg>
    </span>
  </a>
  <a href="http://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.jacksonvilleprogress.com/sports/caddo-mills-scores-a-late-td-to-get-past-upset-minded-bullard-42-35/article_7c3b38d4-2b49-11ed-a690-5f49f8853e60.html&amp;summary=Caddo Mills scores a late TD to get past upset-minded Bullard  42-35"
    class="popup" style="padding:10px;text-decoration:none" data-toggle="new-window" data-new-window-width="500"
    data-new-window-height="300" title="LinkedIn">
    <span class="rrssb-icon">
      <svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 28 28">
        <path
          d="M25.424 15.887v8.447h-4.896v-7.882c0-1.98-.71-3.33-2.48-3.33-1.354 0-2.158.91-2.514 1.802-.13.315-.162.753-.162 1.194v8.216h-4.9s.067-13.35 0-14.73h4.9v2.087c-.01.017-.023.033-.033.05h.032v-.05c.65-1.002 1.812-2.435 4.414-2.435 3.222 0 5.638 2.106 5.638 6.632zM5.348 2.5c-1.676 0-2.772 1.093-2.772 2.54 0 1.42 1.066 2.538 2.717 2.546h.032c1.71 0 2.77-1.132 2.77-2.546C8.056 3.593 7.02 2.5 5.344 2.5h.005zm-2.48 21.834h4.896V9.604H2.867v14.73z" />
        </svg>
    </span>
  </a>
  <a href="http://pinterest.com/pin/create/button/?url=https://www.jacksonvilleprogress.com/sports/caddo-mills-scores-a-late-td-to-get-past-upset-minded-bullard-42-35/article_7c3b38d4-2b49-11ed-a690-5f49f8853e60.html&amp;media=https://bloximages.chicago2.vip.townnews.com/jacksonvilleprogress.com/content/tncms/assets/v3/editorial/b/28/b286b922-2b49-11ed-8a9e-4346602179e3/6312e787f2f6e.image.jpg?resize=606%2C760&amp;description=Caddo Mills scores a late TD to get past upset-minded Bullard  42-35"
    style="padding:10px;text-decoration:none" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" title="Pinterest">
    <span class="rrssb-icon">
      <svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 28 28">
        <path
          d="M14.02 1.57c-7.06 0-12.784 5.723-12.784 12.785S6.96 27.14 14.02 27.14c7.062 0 12.786-5.725 12.786-12.785 0-7.06-5.724-12.785-12.785-12.785zm1.24 17.085c-1.16-.09-1.648-.666-2.558-1.22-.5 2.627-1.113 5.146-2.925 6.46-.56-3.972.822-6.952 1.462-10.117-1.094-1.84.13-5.545 2.437-4.632 2.837 1.123-2.458 6.842 1.1 7.557 3.71.744 5.226-6.44 2.924-8.775-3.324-3.374-9.677-.077-8.896 4.754.19 1.178 1.408 1.538.49 3.168-2.13-.472-2.764-2.15-2.683-4.388.132-3.662 3.292-6.227 6.46-6.582 4.008-.448 7.772 1.474 8.29 5.24.58 4.254-1.815 8.864-6.1 8.532v.003z" />
        </svg>
    </span>
  </a>
  <a href="mailto:?subject=Caddo Mills scores a late TD to get past upset-minded Bullard  42-35&amp;body=https://www.jacksonvilleprogress.com/sports/caddo-mills-scores-a-late-td-to-get-past-upset-minded-bullard-42-35/article_7c3b38d4-2b49-11ed-a690-5f49f8853e60.html" style="padding:10px;text-decoration:none" title="E-mail">
    <span class="rrssb-icon">
      <svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 28 28">
        <path
          d="M20.11 26.147c-2.335 1.05-4.36 1.4-7.124 1.4C6.524 27.548.84 22.916.84 15.284.84 7.343 6.602.45 15.4.45c6.854 0 11.8 4.7 11.8 11.252 0 5.684-3.193 9.265-7.398 9.3-1.83 0-3.153-.934-3.347-2.997h-.077c-1.208 1.986-2.96 2.997-5.023 2.997-2.532 0-4.36-1.868-4.36-5.062 0-4.75 3.503-9.07 9.11-9.07 1.713 0 3.7.4 4.6.972l-1.17 7.203c-.387 2.298-.115 3.3 1 3.4 1.674 0 3.774-2.102 3.774-6.58 0-5.06-3.27-8.994-9.304-8.994C9.05 2.87 3.83 7.545 3.83 14.97c0 6.5 4.2 10.2 10 10.202 1.987 0 4.09-.43 5.647-1.245l.634 2.22zM16.647 10.1c-.31-.078-.7-.155-1.207-.155-2.572 0-4.596 2.53-4.596 5.53 0 1.5.7 2.4 1.9 2.4 1.44 0 2.96-1.83 3.31-4.088l.592-3.72z" />
        </svg>
    </span>
  </a>
</div>
<div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div id="article-body"  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p>BULLARD – The battle of the Panthers and Foxes came down to a war of attrition as Caddo Mills pulled off a last-minute touchdown with :38-seconds remaining to escape with a 42-35 non-district football barn burning victory on Friday night at Panther Stadium.</p><p>Bullard wide receiver Clifford Douglas III and quarterback Ayden Barrett hooked up for four touchdowns in the game and the final score on a 35-yard hookup with 4:00 left in the game and a first lead of the game at 35-34.</p><p>However, the Foxes came right back.</p><script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.jacksonvilleprogress.com",
  secureDomain: "jacksonvilleprogress.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top-asset","id":"fixed-big-ad-top-asset","pos":"fixed-big-ad-top-asset, atf","fold":"above","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/jacksonvilleprogress.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/sports","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p>Led by quarterback Chasen Lemmon, and running back Adrian Baxter, the Foxes worked the ball down the field to answer with a seven-play TD as Baxter bulled in from 5-yards out to regain the lead for good.</p><p>To even up a earlier missed PAT attempt on the previous score, Caddo Mills used some trickery as wide out Alfonso Gonzales threw a PAT-pass to Lemmon to cap off the win.</p><p>Bullard had one last chance with less than a minute on the clock but Barrett suffered his second interception of the game to seal the Foxes victory.</p><p>After a slow start for both squads, Caddo Mills broke the drought with a 6-yard run by Gavin Barabas and a 7-0 scoreboard.</p><p>Just minutes later with :18-seconds before the quarter sounded, Barrett found Douglass II for the first of the scoring foursome for tallies, and a 7-7 tie,</p><p>A long pass to Alfonso Gonzales of 59-yards was then answered with a 39-catch-and-run for the speedy junior, Douglas III.</p><p>Caddo Mills then got a 20-yard pass from Lemmon to Brady Wasurick and the PAT kick a 21-14 lead.</p><p>The Panthers came back with a Barrett-to-Douglas 28-yard strike in the back corner of the end zone, and a 21-21, tie.</p><p>With just :46-seconds before intermission, the QB Lemmon squirted in from 1-yard out for the 28-21 halftime Foxes advantage.</p><p>The Bullard defense stiffened up after the break as linemen Caden Craig, and Austin Ellis, linebackers Trey Martin, Mickey Ray, and Traeson Wynne, along with DB’s Case Bowman and Logan Smith came up with big plays as the Foxes were held scoreless.</p><p>Meanwhile, after cranking up midway through the period, running back Steven Kemp picked up three big plays, and ran in the 1-yard in a nine-play 65-yard drive and a 28-28 deadlock.</p><p>Fox running back Baxter plugged in from 1-yard out but opened the door for a Bullard comeback, missing the PAT kick wide right setting up the wild finish the final four minutes of the game.</p><p>Barrett totaled out with 293 yards, going 23-for-40, with the four scores and two picks. Kemp added in 63 yards on 22 carries, while Douglas had 154-yards in eight catches, and four going the distance for scores.</p><p>Baxter led all rushers in the game with 130-yards in18 tries and two scores.</p><p>Lemmon added 102-yards on the ground and another 274-yards through the air.</p><p>Caddo Mills won the first down battle 22-16, and the Panthers gave up 95-yards in penalties.</p><p>Next week will be a battle of the Panthers as Bullard (1-1) will look to get back on the winning trek traveling to Quinlan to do battle with Quinlan-Ford at 7:30 p.m.</p><p>Non-District Football</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle-asset","id":"fixed-big-ad-middle-asset","pos":"fixed-big-ad-middle-asset, stf","fold":"span","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/jacksonvilleprogress.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/sports","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"><div id="tncms-block-2588461" class="tncms-block visible-xs">
<!-- Mobile Rectangle ATF 300x250 article -->
<div id="adb_mobileRectangle_atf" style="width:100%;text-align:center" class="visible-xs visible-sm"></div>
<div class="clear" style="padding-bottom:10px"></div>


</div></div><p>At Panther Stadium, Bullard, TX.</p><p><strong>Caddo Mills 42, Bullard 35</strong></p><p><strong>SCORE-BY-QUARTER</strong></p><p>Caddo Mills 7 21 0 14 - 42</p><p>Bullard 7 14 7 7 - 35</p><p><strong>SCORING SUMMARY</strong></p><p>First Quarter</p><p>CM: Gavin Barabas 6 run, (Josh Ivey PAT kick good), 2:53</p><p>B: Clifford Douglas III 3 pass from Ayden Barrett, (CJ Baker PAT kick good), :18</p><p>Second Quarter</p><p>CM: Alfonso Gonzales 59 pass from Caden Lemmon, (Ivey PAT kick good), 9:11</p><p>B: Douglass III 39 pass from Barrett, (Baker PAT kick good), 7:52</p><p>CM: Brady Wasurick 20 pass from Lemmon, (Ivey APT kick good), 6:28</p><p>B: Douglas III 28 pass from Barrett, (Baker PAT kick good), 2:08</p><p>CM: Lemmon 1 run, (Ivey PAT kick good), :46</p><p>Third Quarter</p><p>B: Steven Kemp 1 run, (Baker PAT kick good), 2:09</p><p>Fourth Quarter</p><p>CM: Adrian Baxter 1 run, (Ivey PAT kick wide right), 9:26</p><p>B: Douglass III 35 pass from Barrett (Baker PAT kick good), 4:00</p><p>CM: Baxter 5 run, (Lemmon PAT pass from Gonzales), :38</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom-asset","id":"fixed-big-ad-bottom-asset","pos":"fixed-big-ad-bottom-asset, btf","fold":"below","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/jacksonvilleprogress.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/sports","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"><div id="tncms-block-2588830" class="tncms-block"></div></div>
                                
                            </div>

                            

                              
<!-- code here -->

    


                            
                                <div class="share-container content-below" data-subscription-required-remove></div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                    <a href="/search/?k=%22clifford%20douglas%20iii%22#tncms-source=keyword" class="tag-clifford-douglas-iii label label-default" data-tncms-track-dmp='search: clifford-douglas-iii' rel="nofollow">Clifford Douglas Iii</a>
                </li> <li>
                    <a href="/search/?k=%22ayden%20barrett%22#tncms-source=keyword" class="tag-ayden-barrett label label-default" data-tncms-track-dmp='search: ayden-barrett' rel="nofollow">Ayden Barrett</a>
                </li> <li>
                    <a href="/search/?k=%22caddo%20mills%22#tncms-source=keyword" class="tag-caddo-mills label label-default" data-tncms-track-dmp='search: caddo-mills' rel="nofollow">Caddo Mills</a>
                </li> <li>
                    <a href="/search/?k=%22bullard%22#tncms-source=keyword" class="tag-bullard label label-default" data-tncms-track-dmp='search: bullard' rel="nofollow">Bullard</a>
                </li> <li>
                    <a href="/search/?k=%22sport%22#tncms-source=keyword" class="tag-sport label label-default" data-tncms-track-dmp='search: sport' rel="nofollow">Sport</a>
                </li> <li>
                    <a href="/search/?k=%22american%20football%22#tncms-source=keyword" class="tag-american-football label label-default" data-tncms-track-dmp='search: american-football' rel="nofollow">American Football</a>
                </li> <li>
                    <a href="/search/?k=%22adrian%20baxter%22#tncms-source=keyword" class="tag-adrian-baxter label label-default" data-tncms-track-dmp='search: adrian-baxter' rel="nofollow">Adrian Baxter</a>
                </li> <li>
                    <a href="/search/?k=%22alfonso%20gonzales%22#tncms-source=keyword" class="tag-alfonso-gonzales label label-default" data-tncms-track-dmp='search: alfonso-gonzales' rel="nofollow">Alfonso Gonzales</a>
                </li> <li>
                    <a href="/search/?k=%22josh%20ivey%20pat%22#tncms-source=keyword" class="tag-josh-ivey-pat label label-default" data-tncms-track-dmp='search: josh-ivey-pat' rel="nofollow">Josh Ivey Pat</a>
                </li> <li>
                    <a href="/search/?k=%22touchdown%22#tncms-source=keyword" class="tag-touchdown label label-default" data-tncms-track-dmp='search: touchdown' rel="nofollow">Touchdown</a>
                </li> </ul>
                        </div>
                    

                    

                    
<!-- Article Recipe Block -->
<div class="ahm-tvx" style="margin-top:20px;margin-bottom:20px">

<div class='block-title title-'>
<div class='blox-title-inner text-muted'>
<h4 class='text-muted block-title-inner'>Trending Video</h4>
</div>
</div>


<!-- CNHI; TVX InContent Trending Video Exchange -->
<div style="min-width: 300px;width: 100%"><div id="ahm-vidya-2" style="display: inline-block; vertical-align: top;width: calc( 100% - 310px ); min-width: 300px;"></div><div style="display: inline-block; margin: 0 5px 0 0;"><div style="vertical-align: top;width: 300px; min-height: 50px;" id="_snup-tvx-ldgr1"></div></div></div>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-MNNWDH2');</script>
</div>
<div id="nativo-article-bottom" class="nativo-article"></div>
<!-- livefyre code * -->



<div class="viafoura cnhi-viafoura-conv">
  <vf-conversations></vf-conversations>
</div>



<!-- Article Calendar -->
<div class="row">
<div class="col-lg-6 col-md-12" style="margin-bottom:20px;text-align:center">
<div data-cswidget="1508"> </div>
    <script type="text/javascript" async defer src="//cdn.cityspark.com/wid/get.js"> </script>
</div>
<div class="col-lg-6 col-md-12" style="margin-bottom:20px;text-align:center">
    <!-- mediumRectangle btf2 -->
    <div id='adb_mediumRectangle_btf2_flex' style="text-align:center"></div>
</div>
</div>



                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-2588452" class="tncms-block"><section id="block-2588452" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-2588452 ">
        <div class="block-title-inner">
            <h3>
                
                Recommended for you
                
            </h3>
        </div>
    </div></div><div id="card-grid-behavioral-2588452" class="card-grid-behavioral card-grid card-img- card-compact"  data-lotame-track="true"><div class=" row equal equal-wrap"><div id="tncms-recommendations-2588452" class="recommendations-container"></div>
            <div class="clearfix hidden-xs"></div>
            </div>
        </div></section></div><div id="tncms-block-2588455" class="tncms-block"><div id="flipp-ux-slot-68ce2f21">
<h4 class='flipp-ux-header title mb-0' class="text-muted block-title-inner"style='padding: 0px 0px 10px 0px; display: none;'>Featured Local Savings</h4>
</div></div></div>

                    <div class="asset-comments hidden-print"></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div>  

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-top-one" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-top-two" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-top-three" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-top-four" class="tncms-region "></div></div>
</div>

<div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-2592622" class="tncms-block hidden-xs"><!-- mediumRectangle atf -->
<div id='adb_mediumRectangle_atf' style="text-align:center"></div>
<div class="clear" style="padding-bottom:10px"></div></div><div id="tncms-block-2592625" class="tncms-block visible-xs"><!-- Mobile Rectangle ATF 300x250 Section-->



</div><div id="tncms-block-2592628" class="tncms-block">


<a href="/coupondeals" type="button" class="btn btn-default btn-lg side-bar-block-title" style="width:100%;margin-bottom:5px;border-color:#999999;border-radius:5px;color:#993133">COUPON DEALS</a>




<div class="panel panel-default" style="background-color:#eeeeee;border-radius:5px !important;box-shadow: 0px 0px 0px rgba(0,0,0,0);overflow:hidden">
    <div style="width:100%;text-align:center;padding-top:5px;">

        <a href="http://newspaperads.jacksonvilleprogress.com"" class="side-bar-block-title" style="color:#033265;font-size: 18px;font-weight: bold;">NEWSPAPER ADS</a>


    </div>



    <div style="margin-top:5px; padding-left:10px; width:100%;margin-top:10px;margin-bottom:10px;height:125px !important">
        <script src="https://d1gzrgn7m19oq9.cloudfront.net/widget/retailadvertiser?hostname=newspaperads.jacksonvilleprogress.com">
        </script>
    </div>
    
    
    
</div>
</div><div id="tncms-block-2592634" class="tncms-block ahm-tvx hidden-sm"><div style="margin-top:20px;margin-bottom:20px" class="cnhi-ahm-rail">
<!-- CNHI (Id #10223); Right Rail TRX -->


<div class='block-title title-'>
<div class='blox-title-inner'>
<h3 class='text-muted block-title-inner'>Trending Recipes</h3>
</div>
</div>

<div id="_snup-target1"></div><div id="_snup-dug-ldgr0"></div><script src="https://japfg-trending-content.appspot.com/widgey-dug.php?s=10223&v=1&q=3&i=1"></script><script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start': new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0], j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src= 'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f); })(window,document,'script','dataLayer','GTM-MNNWDH2');</script>
</div></div><div id="tncms-block-2592631" class="tncms-block"><!-- wishabi widget -->
<div class="block-title title-1303790 ">
        <div class="block-title-inner ">
            <h4 class="text-muted block-title-inner">
                This Week's Circulars
            </h4>
        </div>
    </div>
<!-- Flipp Anchor Tag-->
<div style="margin-top:10px">
<div id="flipp-ux-slot-101g218"></div>
</div>
<div style="margin-top:10px !important">
<div id="circularhub_module_15632"></div>
<script src="//api.circularhub.com/15632/04d090050e9568da/circularhub_module.js"></script>
</div></div></div>  

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-middle-one" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-middle-two" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-middle-three" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-middle-four" class="tncms-region "></div></div>
</div>

<div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-2592700" class="tncms-block div-lines more-button overflow-scroll"><section id="block-2592700" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-2592700 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/obituaries">
                
                Obituaries
                
                    </a>
                
            </h3>
        </div>
    </div></div>
    
    <div class="card-img-sm card-compact">
        
                
                <article id="card-summary-2592700-18ab0dd9-6638-55e4-9ea3-7a2f17aae8ee" class="tnt-asset-type-link clearfix card summary inherit letterbox-style-default  tnt-section-obituaries">
            <div class="card-container">
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="https://obituaries.jacksonvilleprogress.com/obituary/edward-ed-gray-snider-1086087626" class="tnt-asset-link" aria-label="GRAY SNIDER, Edward &quot;Ed&quot;">
        

        
            GRAY SNIDER, Edward "Ed"</a></h4></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-asset-icons text-muted"><i class="fas tnt-external-link-alt tnt-fw" title="Link"></i></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-2592700-7430d00d-52c1-58fd-a09f-c6adf9d96a3d" class="tnt-asset-type-link clearfix card summary has-image image-right inherit letterbox-style-default  tnt-section-obituaries">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-7430d00d-52c1-58fd-a09f-c6adf9d96a3d media-preview link-asset " data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="https://obituaries.jacksonvilleprogress.com/obituary/cecil-davis-pond-1086062885" class="tnt-asset-link"  aria-label="POND, Cecil Davis">
                
                
                    <div class="asset-icon"><i class="fas tnt-external-link-alt tnt-fw" title="Link"></i></div>
                
                
                <img
                    alt="POND, Cecil Davis"
                    src="https://bloximages.chicago2.vip.townnews.com/jacksonvilleprogress.com/content/tncms/assets/v3/editorial/7/43/7430d00d-52c1-58fd-a09f-c6adf9d96a3d/63105d23c4ac4.preview.jpg?resize=140%2C200"
                    class="img-responsive  letterbox default"
                    loading="lazy"
                    width="1080"
                    height="1544" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="https://obituaries.jacksonvilleprogress.com/obituary/cecil-davis-pond-1086062885" class="tnt-asset-link" aria-label="POND, Cecil Davis">
        

        
            POND, Cecil Davis</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-2592700-f9033a7b-7d99-5ca0-9b02-57486e0dec6c" class="tnt-asset-type-link clearfix card summary inherit letterbox-style-default  tnt-section-obituaries">
            <div class="card-container">
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="https://obituaries.jacksonvilleprogress.com/obituary/virginia-nell-bogle-montgomery-1086047472" class="tnt-asset-link" aria-label="(BOGLE) MONTGOMERY, Virginia Nell">
        

        
            (BOGLE) MONTGOMERY, Virginia Nell</a></h4></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-asset-icons text-muted"><i class="fas tnt-external-link-alt tnt-fw" title="Link"></i></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-2592700-a1547699-d023-52ee-901a-ab4d78103570" class="tnt-asset-type-link clearfix card summary has-image image-right inherit letterbox-style-default  tnt-section-obituaries">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-a1547699-d023-52ee-901a-ab4d78103570 media-preview link-asset " data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="https://obituaries.jacksonvilleprogress.com/obituary/elva-harris-1086016585" class="tnt-asset-link"  aria-label="Harris, Elva">
                
                
                    <div class="asset-icon"><i class="fas tnt-external-link-alt tnt-fw" title="Link"></i></div>
                
                
                <img
                    alt="Harris, Elva"
                    src="https://bloximages.chicago2.vip.townnews.com/jacksonvilleprogress.com/content/tncms/assets/v3/editorial/a/15/a1547699-d023-52ee-901a-ab4d78103570/6307c0cc60352.preview.jpg?resize=94%2C200"
                    class="img-responsive  letterbox default"
                    loading="lazy"
                    width="699"
                    height="1488" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="https://obituaries.jacksonvilleprogress.com/obituary/elva-harris-1086016585" class="tnt-asset-link" aria-label="Harris, Elva">
        

        
            Harris, Elva</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-2592700-d5375310-b347-53a7-8a42-444183abe5d8" class="tnt-asset-type-link clearfix card summary has-image image-right inherit letterbox-style-default  tnt-section-obituaries">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-d5375310-b347-53a7-8a42-444183abe5d8 media-preview link-asset " data-aspect="original"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="https://obituaries.jacksonvilleprogress.com/obituary/walter-alphonse-deroeck-1085995342" class="tnt-asset-link"  aria-label="DEROECK, Walter Alphonse">
                
                
                    <div class="asset-icon"><i class="fas tnt-external-link-alt tnt-fw" title="Link"></i></div>
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="DEROECK, Walter Alphonse"
                            class="img-responsive lazyload full default"
                            width="629"
                            height="408"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/jacksonvilleprogress.com/content/tncms/assets/v3/editorial/d/53/d5375310-b347-53a7-8a42-444183abe5d8/630485fe23cf9.preview.jpg?resize=150%2C97 150w, https://bloximages.chicago2.vip.townnews.com/jacksonvilleprogress.com/content/tncms/assets/v3/editorial/d/53/d5375310-b347-53a7-8a42-444183abe5d8/630485fe23cf9.preview.jpg?resize=200%2C130 200w, https://bloximages.chicago2.vip.townnews.com/jacksonvilleprogress.com/content/tncms/assets/v3/editorial/d/53/d5375310-b347-53a7-8a42-444183abe5d8/630485fe23cf9.preview.jpg?resize=225%2C146 225w, https://bloximages.chicago2.vip.townnews.com/jacksonvilleprogress.com/content/tncms/assets/v3/editorial/d/53/d5375310-b347-53a7-8a42-444183abe5d8/630485fe23cf9.preview.jpg?resize=300%2C195 300w, https://bloximages.chicago2.vip.townnews.com/jacksonvilleprogress.com/content/tncms/assets/v3/editorial/d/53/d5375310-b347-53a7-8a42-444183abe5d8/630485fe23cf9.preview.jpg?resize=400%2C259 400w, https://bloximages.chicago2.vip.townnews.com/jacksonvilleprogress.com/content/tncms/assets/v3/editorial/d/53/d5375310-b347-53a7-8a42-444183abe5d8/630485fe23cf9.preview.jpg?resize=540%2C350 540w, https://bloximages.chicago2.vip.townnews.com/jacksonvilleprogress.com/content/tncms/assets/v3/editorial/d/53/d5375310-b347-53a7-8a42-444183abe5d8/630485fe23cf9.preview.jpg?resize=629%2C408 640w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="https://obituaries.jacksonvilleprogress.com/obituary/walter-alphonse-deroeck-1085995342" class="tnt-asset-link" aria-label="DEROECK, Walter Alphonse">
        

        
            DEROECK, Walter Alphonse</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-2592700-cbb458b3-a9bc-58bf-8149-c5cc3ef36ed6" class="tnt-asset-type-link clearfix card summary has-image image-right inherit letterbox-style-default  tnt-section-obituaries">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-cbb458b3-a9bc-58bf-8149-c5cc3ef36ed6 media-preview link-asset " data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="https://obituaries.jacksonvilleprogress.com/obituary/roland-clifton-adams-1085978016" class="tnt-asset-link"  aria-label="ADAMS, Roland Clifton">
                
                
                    <div class="asset-icon"><i class="fas tnt-external-link-alt tnt-fw" title="Link"></i></div>
                
                
                <img
                    alt="ADAMS, Roland Clifton"
                    src="https://bloximages.chicago2.vip.townnews.com/jacksonvilleprogress.com/content/tncms/assets/v3/editorial/c/bb/cbb458b3-a9bc-58bf-8149-c5cc3ef36ed6/63008ae7bd680.preview.jpg?resize=92%2C200"
                    class="img-responsive  letterbox default"
                    loading="lazy"
                    width="295"
                    height="640" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="https://obituaries.jacksonvilleprogress.com/obituary/roland-clifton-adams-1085978016" class="tnt-asset-link" aria-label="ADAMS, Roland Clifton">
        

        
            ADAMS, Roland Clifton</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-2592700-60721c07-4269-5582-9565-adf316f318e3" class="tnt-asset-type-link clearfix card summary has-image image-right inherit letterbox-style-default  tnt-section-obituaries">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-60721c07-4269-5582-9565-adf316f318e3 media-preview link-asset " data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="https://obituaries.jacksonvilleprogress.com/obituary/darrel-glen-garmon-1085958119" class="tnt-asset-link"  aria-label="GARMON, Darrel Glen">
                
                
                    <div class="asset-icon"><i class="fas tnt-external-link-alt tnt-fw" title="Link"></i></div>
                
                
                <img
                    alt="GARMON, Darrel Glen"
                    src="https://bloximages.chicago2.vip.townnews.com/jacksonvilleprogress.com/content/tncms/assets/v3/editorial/6/07/60721c07-4269-5582-9565-adf316f318e3/62fdeb3e874b8.preview.jpg?resize=186%2C200"
                    class="img-responsive  letterbox default"
                    loading="lazy"
                    width="186"
                    height="200" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="https://obituaries.jacksonvilleprogress.com/obituary/darrel-glen-garmon-1085958119" class="tnt-asset-link" aria-label="GARMON, Darrel Glen">
        

        
            GARMON, Darrel Glen</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div>
        <ul class="list-inline block-links pos-bottom ">
            
                
                    <li><a href="/obituaries" class="">More Obituaries</a></li>
                
            
            
        </ul></section></div><div id="tncms-block-2592538" class="tncms-block"><!-- Mobile 300x250 between obits and most pop -->

<div id="adb_mobileBanner_obits_pop" style="width:100%;text-align:center" class="visible-xs visible-sm"></div>
<div class="clear" style="padding-bottom:10px"></div>
</div><div id="tncms-block-2592595" class="tncms-block"><section id="block-2592595" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-2592595 ">
        <div class="block-title-inner">
            <h3>
                
                Most Popular
                
            </h3>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-2592595" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-2592595" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-2592595" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
            <li >
                <a href="#commented-2592595" data-toggle="tab"><i class="far tnt-comments" title="Commented"></i><span class="tab-text"> Commented</span></a>
            </li>
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-2592595" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/sports/week-1-top-performers-presented-by-pizza-hut-of-jacksonville-and-rusk/article_a22e86f8-289d-11ed-921a-4fc6d015052f.html">Week 1 top performers presented by Pizza Hut of Jacksonville and Rusk</a></li><li><a href="/news/local_news/jacksonville-police-chief-placed-on-paid-leave/article_07a93208-297a-11ed-8029-03b9e177477c.html">Jacksonville police chief placed on paid leave</a></li><li><a href="/news/city-preps-for-150th-birthday-celebration/article_d50a57ee-255c-11ed-b7cf-971cd79b16e1.html">City preps for 150th birthday celebration</a></li><li><a href="/sports/hearon-tosses-3-tds-in-troups-49-14-romp-over-roughnecks/article_55822a9c-2679-11ed-8e97-1f4eff896081.html">Hearon tosses 3 TDs in Troup's 49-14 romp over Roughnecks</a></li><li><a href="/sports/indians-don-new-helmet-decal-design-for-22-season/article_1fe37a30-265b-11ed-9f92-43c380ca05d4.html">Indians don new helmet decal design for '22 season</a></li><li><a href="/sports/jhs-whitehouse-preview-holman-says-tribe-need-to-get-off-to-a-good-start/article_d6c9a08a-293a-11ed-b77e-f3a0990ab9b7.html">JHS-Whitehouse Preview: Holman says Tribe need to get off to a good start</a></li><li><a href="/news/local_news/the-print-office-celebrates-grand-opening/article_1cee4422-2610-11ed-adbd-ab3a225801db.html">The Print Office celebrates grand opening</a></li><li><a href="/sports/football-cherokee-southern-smith-county-stat-leaders/article_e7fbf140-28d2-11ed-baf2-5b2adcdebb18.html">Football: Cherokee-Southern Smith County stat leaders</a></li><li><a href="/national/obstruction-emerges-as-key-focus-in-trump-documents-probe/article_542dcc20-e22a-580a-82ad-2465e0ced711.html">Obstruction emerges as key focus in Trump documents probe</a></li><li><a href="/sports/jacksonville-tripped-up-by-sulphur-springs-in-a-defensive-battle/article_b79f3160-25d0-11ed-bdc9-cf622387d306.html">Jacksonville tripped up by Sulphur Springs in a defensive battle</a></li></ul></div>
        
        
            <div id="images-2592595" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/crunch-time-jpg/image_e276c644-2af5-11ed-935f-dfc8c7f21dd7.html" class="tnt-asset-link"  aria-label="crunch time.jpg">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="crunch time.jpg"
                            class="img-responsive lazyload full default"
                            width="580"
                            height="580"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/jacksonvilleprogress.com/content/tncms/assets/v3/editorial/e/27/e276c644-2af5-11ed-935f-dfc8c7f21dd7/63125a234cf9b.image.jpg?crop=580%2C580%2C26%2C18&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/jacksonvilleprogress.com/content/tncms/assets/v3/editorial/e/27/e276c644-2af5-11ed-935f-dfc8c7f21dd7/63125a234cf9b.image.jpg?crop=580%2C580%2C26%2C18&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/jacksonvilleprogress.com/content/tncms/assets/v3/editorial/e/27/e276c644-2af5-11ed-935f-dfc8c7f21dd7/63125a234cf9b.image.jpg?crop=580%2C580%2C26%2C18&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/jacksonvilleprogress.com/content/tncms/assets/v3/editorial/e/27/e276c644-2af5-11ed-935f-dfc8c7f21dd7/63125a234cf9b.image.jpg?crop=580%2C580%2C26%2C18&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/jacksonvilleprogress.com/content/tncms/assets/v3/editorial/e/27/e276c644-2af5-11ed-935f-dfc8c7f21dd7/63125a234cf9b.image.jpg?crop=580%2C580%2C26%2C18&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/jacksonvilleprogress.com/content/tncms/assets/v3/editorial/e/27/e276c644-2af5-11ed-935f-dfc8c7f21dd7/63125a234cf9b.image.jpg?crop=580%2C580%2C26%2C18&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/jacksonvilleprogress.com/content/tncms/assets/v3/editorial/e/27/e276c644-2af5-11ed-935f-dfc8c7f21dd7/63125a234cf9b.image.jpg?crop=580%2C580%2C26%2C18&resize=580%2C580&order=crop%2Cresize 640w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/horace-mcqueen-jpg/image_1bc09caa-1588-11ed-b7dc-7f2dbe4d58bf.html" class="tnt-asset-link"  aria-label="Horace McQueen.jpg">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Horace McQueen.jpg"
                            class="img-responsive lazyload full default"
                            width="297"
                            height="297"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/jacksonvilleprogress.com/content/tncms/assets/v3/editorial/1/bc/1bc09caa-1588-11ed-b7dc-7f2dbe4d58bf/62ee66885a64d.image.jpg?crop=297%2C297%2C1%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/jacksonvilleprogress.com/content/tncms/assets/v3/editorial/1/bc/1bc09caa-1588-11ed-b7dc-7f2dbe4d58bf/62ee66885a64d.image.jpg?crop=297%2C297%2C1%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/jacksonvilleprogress.com/content/tncms/assets/v3/editorial/1/bc/1bc09caa-1588-11ed-b7dc-7f2dbe4d58bf/62ee66885a64d.image.jpg?crop=297%2C297%2C1%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/jacksonvilleprogress.com/content/tncms/assets/v3/editorial/1/bc/1bc09caa-1588-11ed-b7dc-7f2dbe4d58bf/62ee66885a64d.image.jpg?crop=297%2C297%2C1%2C0&resize=297%2C297&order=crop%2Cresize 300w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/jhs-cheerleaders-to-roll-out-gameday-101-at-pow-wow/image_91975050-18ed-11ed-9b6a-cf73f3fc7cbd.html" class="tnt-asset-link"  aria-label="JHS Cheerleaders to roll out Gameday 101 at Pow Wow">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="JHS Cheerleaders to roll out Gameday 101 at Pow Wow"
                            class="img-responsive lazyload full default"
                            width="1158"
                            height="1158"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/jacksonvilleprogress.com/content/tncms/assets/v3/editorial/9/19/91975050-18ed-11ed-9b6a-cf73f3fc7cbd/62f4199b13686.image.png?crop=1158%2C1158%2C0%2C315&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/jacksonvilleprogress.com/content/tncms/assets/v3/editorial/9/19/91975050-18ed-11ed-9b6a-cf73f3fc7cbd/62f4199b13686.image.png?crop=1158%2C1158%2C0%2C315&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/jacksonvilleprogress.com/content/tncms/assets/v3/editorial/9/19/91975050-18ed-11ed-9b6a-cf73f3fc7cbd/62f4199b13686.image.png?crop=1158%2C1158%2C0%2C315&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/jacksonvilleprogress.com/content/tncms/assets/v3/editorial/9/19/91975050-18ed-11ed-9b6a-cf73f3fc7cbd/62f4199b13686.image.png?crop=1158%2C1158%2C0%2C315&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/jacksonvilleprogress.com/content/tncms/assets/v3/editorial/9/19/91975050-18ed-11ed-9b6a-cf73f3fc7cbd/62f4199b13686.image.png?crop=1158%2C1158%2C0%2C315&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/jacksonvilleprogress.com/content/tncms/assets/v3/editorial/9/19/91975050-18ed-11ed-9b6a-cf73f3fc7cbd/62f4199b13686.image.png?crop=1158%2C1158%2C0%2C315&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/jacksonvilleprogress.com/content/tncms/assets/v3/editorial/9/19/91975050-18ed-11ed-9b6a-cf73f3fc7cbd/62f4199b13686.image.png?crop=1158%2C1158%2C0%2C315&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/jacksonvilleprogress.com/content/tncms/assets/v3/editorial/9/19/91975050-18ed-11ed-9b6a-cf73f3fc7cbd/62f4199b13686.image.png?crop=1158%2C1158%2C0%2C315&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/jacksonvilleprogress.com/content/tncms/assets/v3/editorial/9/19/91975050-18ed-11ed-9b6a-cf73f3fc7cbd/62f4199b13686.image.png?crop=1158%2C1158%2C0%2C315&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/jacksonvilleprogress.com/content/tncms/assets/v3/editorial/9/19/91975050-18ed-11ed-9b6a-cf73f3fc7cbd/62f4199b13686.image.png?crop=1158%2C1158%2C0%2C315&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/jacksonvilleprogress.com/content/tncms/assets/v3/editorial/9/19/91975050-18ed-11ed-9b6a-cf73f3fc7cbd/62f4199b13686.image.png?crop=1158%2C1158%2C0%2C315&resize=1158%2C1158&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/alto-offense-amasses-447-total-yards-in-close-loss-to-shelbyville/image_ca942138-261e-11ed-b919-6f6331d99e2f.html" class="tnt-asset-link"  aria-label="Alto offense amasses 447 total yards in close loss to Shelbyville">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Alto offense amasses 447 total yards in close loss to Shelbyville"
                            class="img-responsive lazyload full default"
                            width="965"
                            height="965"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/jacksonvilleprogress.com/content/tncms/assets/v3/editorial/c/a9/ca942138-261e-11ed-b919-6f6331d99e2f/630a98b8a13db.image.jpg?crop=965%2C965%2C159%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/jacksonvilleprogress.com/content/tncms/assets/v3/editorial/c/a9/ca942138-261e-11ed-b919-6f6331d99e2f/630a98b8a13db.image.jpg?crop=965%2C965%2C159%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/jacksonvilleprogress.com/content/tncms/assets/v3/editorial/c/a9/ca942138-261e-11ed-b919-6f6331d99e2f/630a98b8a13db.image.jpg?crop=965%2C965%2C159%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/jacksonvilleprogress.com/content/tncms/assets/v3/editorial/c/a9/ca942138-261e-11ed-b919-6f6331d99e2f/630a98b8a13db.image.jpg?crop=965%2C965%2C159%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/jacksonvilleprogress.com/content/tncms/assets/v3/editorial/c/a9/ca942138-261e-11ed-b919-6f6331d99e2f/630a98b8a13db.image.jpg?crop=965%2C965%2C159%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/jacksonvilleprogress.com/content/tncms/assets/v3/editorial/c/a9/ca942138-261e-11ed-b919-6f6331d99e2f/630a98b8a13db.image.jpg?crop=965%2C965%2C159%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/jacksonvilleprogress.com/content/tncms/assets/v3/editorial/c/a9/ca942138-261e-11ed-b919-6f6331d99e2f/630a98b8a13db.image.jpg?crop=965%2C965%2C159%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/jacksonvilleprogress.com/content/tncms/assets/v3/editorial/c/a9/ca942138-261e-11ed-b919-6f6331d99e2f/630a98b8a13db.image.jpg?crop=965%2C965%2C159%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/jacksonvilleprogress.com/content/tncms/assets/v3/editorial/c/a9/ca942138-261e-11ed-b919-6f6331d99e2f/630a98b8a13db.image.jpg?crop=965%2C965%2C159%2C0&resize=965%2C965&order=crop%2Cresize 990w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        <div id="videos-2592595" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><p class="no-results text-muted">Sorry, there are no recent results for popular videos.</p></div>
        
        
        
        
            <div id="commented-2592595" class="tab-pane tab-pane-commented fade in ">
                <h4 class="tab-content-heading">Commented</h4><p class="no-results text-muted">Sorry, there are no recent results for popular commented articles.</p></div>
        
    </div>
</div></section></div><div id="tncms-block-2592541" class="tncms-block"><!-- 120x60 house ads -->
<div style="width:100%;">
    <!-- button btf1-->
    <div id='adb_button_btf1' style="float:left;margin:10px;"></div>
    <!-- button btf2-->
    <div id='adb_button_btf2' style="float:right;margin:10px;"></div>
</div></div><div id="tncms-block-2592604" class="tncms-block hidden-xs"><!-- mediumRectangle_btf1 flex right rail -->


<div id='adb_mediumRectangle_btf1' style="text-align:center"></div>
<div class="clear" style="padding-bottom:10px"></div>
</div><div id="tncms-block-2592601" class="tncms-block"><!-- Begin Video Homepage ks -->



</div><div id="tncms-block-2592610" class="tncms-block"><!-- Mobile article 300x250 under Monster block -->


<div id="adb_mobileBanner_article_monster" style="width:100%;text-align:center" class="visible-xs visible-sm"></div>
<div class="clear" style="padding-bottom:10px"></div>

</div><div id="tncms-block-2592598" class="tncms-block whatever">
<div id="biz_marquee" style="margin-top:10px;margin-bottom:10px;">
<script type="text/javascript" src="https://static.cnhionline.com/cnhi/data/bizmarquee/jacksonvilleprogress.js"></script>
</div></div><div id="tncms-block-2592607" class="tncms-block hidden-xs"><!-- mediumRectangle_btf3_flex Section -->



</div></div>  

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-bottom-one" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-bottom-two" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-bottom-three" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-bottom-four" class="tncms-region "></div></div>
</div>

<div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"><div id="tncms-block-2592619" class="tncms-block">
<!-- mediumRectangle_btf2_flex redesign -->


</div></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"><div id="tncms-block-2588464" class="tncms-block hidden-xs"><!-- mediumRectangle_btf3_flex -->
<div id='adb_mediumRectangle_btf3_flex' style="text-align:center"></div>
<div class="clear" style="padding-bottom:10px"></div></div></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "><div id="tncms-block-2592739" class="tncms-block hidden-xs"><!-- leaderboard btf -->


<div class="clear" style="margin-top:20px;padding-top:20px;"></div>
<div id='adb_leaderboard_btf' style="margin-bottom:10px;width:100%;text-align:center"></div>
<div class="clear" style="margin-bottom:20px;padding-bottom:20px;"></div>

</div></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                  
<!-- code here -->  

                <div id="tncms-region-footer-top-col-full" class="tncms-region "><div id="tncms-block-2588485" class="tncms-block"><div style="font-family:times;font-style:italic;margin-bottom:20px" class="fa-block">
<p style="font-size:18px"><span style="font-weight:bold">First Amendment:</span> Congress shall make no law respecting an establishment of religion, or prohibiting the free exercise thereof; or abridging the freedom of speech, or of the press; or the right of the people peaceably to assemble, and to petition the Government for a redress of grievances.</p>
</div></div></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4">
        <div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-2588473" class="tncms-block"><section id="block-2588473" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-2588473 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div><address>
    <strong>jacksonvilleprogress.com</strong><br>
    525 E. Commerce St<br>
    Jacksonville, TX 75766
    <br>
    
        <strong>Phone:</strong> (903) 586-2236<br>
        <strong>Email:</strong> <a href="mailto:publisher@jacksonvilleprogress.com">publisher@jacksonvilleprogress.com</a><br>
    
</address></section></div><div id="tncms-block-2588470" class="tncms-block"><section id="block-2588470" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-2588470 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div>
        <div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/about-us.html" >
                    <span class="nav-label ">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact-us.html" >
                    <span class="nav-label ">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-advertise-with-us"  href="/site/advertise-with-us.html" >
                    <span class="nav-label ">Advertise with Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-personnel"  href="/site/personnel.html" >
                    <span class="nav-label ">Personnel</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscriber-services"  href="/subscriber-services/" >
                    <span class="nav-label ">Subscriber Services</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submission-forms"  href="/site/forms/" >
                    <span class="nav-label ">Submission Forms</span>
                </a></li><li>
                <a class="nav-link  tnt-section-e-edition"  href="https://jacksonvilleprogress-cnhi.newsmemory.com/"  target="_blank" rel="noopener">
                    <span class="nav-label ">e-Edition</span>
                </a></li><li>
                <a class="nav-link  tnt-section-california-privacy-policy"  href="/site/california_privacy_policy.html" >
                    <span class="nav-label ">California Privacy Policy</span>
                </a></li><li>
                <a class="nav-link  tnt-section-california-collection-notice"  href="/site/california_privacy_policy.html#2" >
                    <span class="nav-label ">California Collection Notice</span>
                </a></li><li>
                <a class="nav-link  tnt-section-do-not-sell-my-info"  href="/site/california_privacy_policy.html#3" >
                    <span class="nav-label ">Do Not Sell My Info</span>
                </a></li></ul></div>
    </div>
    <div id="footer-col-two" class="col-md-4 col-sm-4">
    <div id="tncms-region-footer-col-left" class="tncms-region "><div id="tncms-block-2588467" class="tncms-block"><section id="block-2588467" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-2588467 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div>
    <div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link nav-home  tnt-section-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label sr-only">Home</span>
                </a></li><li>
                <a class="nav-link  tnt-section-news"  href="/news/" >
                    <span class="nav-label ">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-comics"  href="/comics-kingdom/" >
                    <span class="nav-label ">Comics</span>
                </a></li><li>
                <a class="nav-link  tnt-section-puzzles"  href="/puzzles-palace" >
                    <span class="nav-label ">Puzzles</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports/" >
                    <span class="nav-label ">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-community"  href="/community/" >
                    <span class="nav-label ">Community</span>
                </a></li><li>
                <a class="nav-link  tnt-section-opinion"  href="/opinion/" >
                    <span class="nav-label ">Opinion</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/obituaries/" >
                    <span class="nav-label ">Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-photos"  href="/gallery/" >
                    <span class="nav-label ">Photos</span>
                </a></li><li>
                <a class="nav-link  tnt-section-video-gallery"  href="/multimedia/videos/" >
                    <span class="nav-label ">Video Gallery</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weather"  href="/weather/" >
                    <span class="nav-label ">Weather</span>
                </a></li></ul></div>
     <div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-2588479" class="tncms-block padding-bottom"><section id="block-2588479" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow"  >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/jacksonvilleprogress.com/content/tncms/custom/image/106355c8-70af-11e8-867b-fb41d2370b3e.png?resize=150%2C33 150w, https://bloximages.chicago2.vip.townnews.com/jacksonvilleprogress.com/content/tncms/custom/image/106355c8-70af-11e8-867b-fb41d2370b3e.png?resize=200%2C43 200w, https://bloximages.chicago2.vip.townnews.com/jacksonvilleprogress.com/content/tncms/custom/image/106355c8-70af-11e8-867b-fb41d2370b3e.png?resize=225%2C49 225w, https://bloximages.chicago2.vip.townnews.com/jacksonvilleprogress.com/content/tncms/custom/image/106355c8-70af-11e8-867b-fb41d2370b3e.png?resize=300%2C65 300w, https://bloximages.chicago2.vip.townnews.com/jacksonvilleprogress.com/content/tncms/custom/image/106355c8-70af-11e8-867b-fb41d2370b3e.png 400w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="350"
                height="76"
                alt=""
                aria-hidden="true"></a></div></section></div></div>
        
    </div>
    <div id="footer-col-three" class="col-md-4 col-sm-4">
        <div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-2588476" class="tncms-block">
<div style="width:100%;text-align:center">
<a href="https://www.rtjgolf.com/fall/?utm_source=CNHI&utm_medium=website&utm_campaign=fall22" target="_blank"><img src="https://static.cnhionline.com/ksherman/images/RTJ-PlayAllDay-Fall-300x250.gif" border="0" style="max-width:300px;" /></a>
</div>
</div></div>
        
    </div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                

<script>
  function hideFbBlock() {
    var adClose = document.getElementById("floorboard_block");
    if (adClose.style.display === "none") {
      adClose.style.display = "block";
    } else {
      adClose.style.display = "none";
    }
  }

  function hideFbBlockMob() {
    var adClose2 = document.getElementById("floorboard_block_mob");
    if (adClose2.style.display === "none") {
      adClose2.style.display = "block";
    } else {
      adClose2.style.display = "none";
      adClose2.classList.remove('visible-xs', 'visible-sm');
    }
  }
</script>
<!-- DFP Floorboard Ad -->
<div id='floorboard_block' style="position: fixed; z-index: 1040; width:100%; bottom:0; left:0; text-align:center;"
  class="hidden-xs hidden-sm">
  <a href="javascript:void(0)"
    style="z-index: 10002; width:30px;height:30px;position:relative; bottom:25px; left:500px;"
    onclick="hideFbBlock(); return false;"><svg xmlns="http://www.w3.org/2000/svg"
      xmlns:xlink="http://www.w3.org/1999/xlink" width="32" height="32" viewBox="0 0 32 32">
      <image x="1" y="1" width="30" height="30" opacity="0.4"
        xlink:href="data:img/png;base64,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" />
    </svg></a>
  <div id='adb_floorboard' style="position: fixed; z-index: 10001; width:100%; bottom:0; left:0; text-align:center;"
    class="hidden-xs hidden-sm"></div>
</div>
<!-- DFP Reveal OOP -->
<div id='adb_reveal'></div>
<!-- Mobile Banner BTF 300x50 -->
<div id='floorboard_block_mob' class="visible-xs visible-sm"
  style="position: fixed; z-index: 10001; width:100%; bottom:0; left:0; text-align:center;">
  <a href="javascript:void(0)"
    style="z-index: 10002; width:30px;height:30px;position:relative; bottom:10px; left:190px;"
    onclick="hideFbBlockMob(); return false;"><svg xmlns="http://www.w3.org/2000/svg"
      xmlns:xlink="http://www.w3.org/1999/xlink" width="32" height="32" viewBox="0 0 32 32">
      <image x="1" y="1" width="30" height="30" opacity="0.4"
        xlink:href="data:img/png;base64,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" />
    </svg></a>
  <div id="adb_mobileBanner_btf_flex" class="visible-xs visible-sm"
    style="padding:0px; background-color:#fff;position: fixed; z-index: 10001; width:100%; bottom:0; left:0; text-align:center">
  </div>
</div>
<!-- Large Video Player -->
<div id="adb_large-video" style="width: 1px; height: 1px;"></div>


<!-- Viafoura Script -->
<script type="text/javascript" async src="//cdn.viafoura.net/vf-v2.js"></script>




<!-- Tecnavia Login Subscribe Button -->

<script type='text/javascript'>
function loginButtonLink() {
    const elements = document.getElementsByClassName('tnt-section-login');
    for (const element of elements) {
        element.href = 'javascript:var onclick=ta_account();';
       // element.classList.add('ta_account_button');
        element.removeAttribute('id');
    }
}
loginButtonLink();

function subscribeButtonLink() {
    const elements = document.getElementsByClassName('tnt-section-subscribe');
    for (const element of elements) {
        element.href = 'javascript:var onclick=ta_accountOptions();';
        element.removeAttribute('id');
    }
}
subscribeButtonLink();

</script>


<script type='text/javascript'>
function gamesButtonLink() {
    const elements = document.getElementsByClassName('tnt-section-games');
    for (const element of elements) {
        element.target = '_blank';
    }
}
gamesButtonLink();
</script>

            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-2588482" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-2588482"><div class="col-md-7"><small>&copy; Copyright 2022 <a href="/">jacksonvilleprogress.com</a>, 525 E. Commerce St Jacksonville, TX</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("7c3b38d4-2b49-11ed-a690-5f49f8853e60")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                _cc6893.add('act', dmpData);_cc6893.bcp();
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ dataLayer.push({
            'tncms.asset.sections': ["sports", "sports/local_sports"],
            'tncms.asset.flags': ["featured"],
            'tncms.asset.keywords': ["clifford douglas iii", "ayden barrett", "caddo mills", "bullard", "sport", "american football", "adrian baxter", "alfonso gonzales", "josh ivey pat", "touchdown"]
        }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'gaTriggerEvent',
                        'gaEventCategory': obj.category,
                        'gaEventAction': obj.action,
                        'gaEventLabel': obj.label,
                        'gaEventValue': obj.value
                    });
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'socialEvent',
                        'socialNetwork': obj.network,
                        'socialAction': obj.socialAction,
                        'socialTarget': obj.url
                    });
                    
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                }
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'VirtualPageview',
                        'virtualPageURL': sURL,
                        'virtualPageTitle': obj.title
                    });
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                } /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/jacksonvilleprogress.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
                                    $('#weather_zip_toggle_2588605').click(function(e){
                                        $('#weather-2588605 .zip-update-form').toggle('fast');
                                        return false; 
                                    });
                                }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/jacksonvilleprogress.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/withinviewport.1f94ee79a22e6ee8e9c0bb61dec9999b.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/jacksonvilleprogress.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.withinviewport.6ef0fee1774e9b313c264a5736522e35.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/jacksonvilleprogress.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.scrollstop.934c2bd4d6bebe0494bcb9dd4b1b6ca1.js"></script>
<script>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</script>
<script src="https://bloximages.chicago2.vip.townnews.com/jacksonvilleprogress.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sticky-kit.136ae7f2f818eb47f6ccd0348c560674.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/jacksonvilleprogress.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.b44801b45845a81b995eeaad12f4f276.js"></script>
<script>/*<![CDATA[*/ (function() {
                    window.addEventListener('load', function() {
                        __tnt.regions.stickySide.init(document.getElementById('sticky-right-rail'), document.getElementById('sticky-right-rail-spacer'), 'siderail', '.sticky-parent');
                    });
                })(); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        _cc6893.add('act', dmpData);_cc6893.bcp();
                    }
                }
            }
         /*]]>*/</script></body>
</html>